<!DOCTYPE html>

<html class="no-js mh-two-sb" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >

<head>
	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '255302313301',
      xfbml      : true,
      version    : 'v2.12'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Broadstreet Ads placed July 31, 2018 -->
    <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 3591 })</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-e06zLoVmrKnws"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-e06zLoVmrKnws.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-5PB4DHG');</script>

<!-- End Google Tag Manager -->
    <!-- Google Ad Code -->
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1178176196499012",
          enable_page_level_ads: true
     });
</script>
    <!-- End Google Ad Code-->

<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
<meta name="yandex-verification" content="ea4bec3609bf49db" />

<meta id="p7PM3" name="viewport" content="width=device-width">

<link href="https://enewspf.com/p7pm3/p7PM3-08.css" rel="stylesheet" type="text/css" media="all">

<link rel="profile" href="http://gmpg.org/xfn/11" />


<link rel="pingback" href="https://www.enewspf.com/stuff/xmlrpc.php" />



	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hindus Heartbroken at Denial of Diwali Holiday in Oak Brook Schools - eNews Park Forest</title>
	<meta name="description" content="Butler School District (BSD) 53 has said no to the request of Hindus of keeping schools closed on Diwali starting 2021." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hindus Heartbroken at Denial of Diwali Holiday in Oak Brook Schools - eNews Park Forest" />
	<meta property="og:description" content="Butler School District (BSD) 53 has said no to the request of Hindus of keeping schools closed on Diwali starting 2021." />
	<meta property="og:url" content="https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/" />
	<meta property="og:site_name" content="eNews Park Forest" />
	<meta property="article:publisher" content="http://www.facebook.com/enewspf" />
	<meta property="article:published_time" content="2020-08-23T06:02:54+00:00" />
	<meta property="article:modified_time" content="2020-08-23T06:02:59+00:00" />
	<meta property="og:image" content="https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Rajan-Zed.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="753" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@enewsparkforest" />
	<meta name="twitter:site" content="@enewsparkforest" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.enewspf.com/#organization","name":"eNews Park Forest, Inc.","url":"https://www.enewspf.com/","sameAs":["http://www.facebook.com/enewspf","https://www.youtube.com/user/enewspf","https://twitter.com/enewsparkforest"],"logo":{"@type":"ImageObject","@id":"https://www.enewspf.com/#logo","inLanguage":"en-US","url":"https://www.enewspf.com/stuff/wp-content/uploads/2018/07/ENEWSPF-Globe-Logo.fw_-1.png","width":308,"height":90,"caption":"eNews Park Forest, Inc."},"image":{"@id":"https://www.enewspf.com/#logo"}},{"@type":"WebSite","@id":"https://www.enewspf.com/#website","url":"https://www.enewspf.com/","name":"eNews Park Forest","description":"Serving a Great American City, Park Forest, Illinois","publisher":{"@id":"https://www.enewspf.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.enewspf.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/#primaryimage","inLanguage":"en-US","url":"https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Rajan-Zed.jpg","width":600,"height":753,"caption":"Rajan Zed, President of Universal Society of Hinduism. (PHOTO SUPPLIED)"},{"@type":"WebPage","@id":"https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/#webpage","url":"https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/","name":"Hindus Heartbroken at Denial of Diwali Holiday in Oak Brook Schools - eNews Park Forest","isPartOf":{"@id":"https://www.enewspf.com/#website"},"primaryImageOfPage":{"@id":"https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/#primaryimage"},"datePublished":"2020-08-23T06:02:54+00:00","dateModified":"2020-08-23T06:02:59+00:00","description":"Butler School District (BSD) 53 has said no to the request of Hindus of keeping schools closed on Diwali starting 2021.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/#article","isPartOf":{"@id":"https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/#webpage"},"author":{"@id":"https://www.enewspf.com/#/schema/person/33381b4d2ef50b61666bb6ae40d7c001"},"headline":"Hindus Heartbroken at Denial of Diwali Holiday in Oak Brook Schools","datePublished":"2020-08-23T06:02:54+00:00","dateModified":"2020-08-23T06:02:59+00:00","mainEntityOfPage":{"@id":"https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.enewspf.com/#organization"},"image":{"@id":"https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/#primaryimage"},"keywords":"Diwali,Hinduism,Oak Brook","articleSection":"News,Religion,Schools","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.enewspf.com/#organization"}},{"@type":"Person","@id":"https://www.enewspf.com/#/schema/person/33381b4d2ef50b61666bb6ae40d7c001","name":"eNews Park Forest","image":{"@type":"ImageObject","@id":"https://www.enewspf.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f02fb2903d95db0b9ec65581e2aa5c05?s=96&d=mm&r=r","caption":"eNews Park Forest"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eNews Park Forest &raquo; Feed" href="https://www.enewspf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eNews Park Forest &raquo; Comments Feed" href="https://www.enewspf.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eNews Park Forest &raquo; Hindus Heartbroken at Denial of Diwali Holiday in Oak Brook Schools Comments Feed" href="https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.enewspf.com\/stuff\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.enewspf.com/stuff/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='block-gallery-frontend-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/block-gallery/dist/blocks.style.build.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sp_printPage_lightbox-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/syndicate-press/css/TinyLightbox.css?ver=1.00' type='text/css' media='' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.enewspf.com/stuff/wp-content/themes/mh-magazine/style.css?ver=3.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.enewspf.com/stuff/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.enewspf.com/stuff/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Adamina:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/_old_new-royalslider/lib/royalslider/royalslider.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/_old_new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/_old_new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/_old_new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.5' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.8' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v6.0","fb_id":"255302313301","ajaxurl":"https:\/\/www.enewspf.com\/stuff\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.8' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.5' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.enewspf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.enewspf.com/wp-json/wp/v2/posts/184226" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.enewspf.com/stuff/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.enewspf.com/stuff/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://www.enewspf.com/?p=184226' />
<link rel="alternate" type="application/json+oembed" href="https://www.enewspf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.enewspf.com%2Flatest-news%2Fschools%2Fhindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.enewspf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.enewspf.com%2Flatest-news%2Fschools%2Fhindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools%2F&#038;format=xml" />
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #196519; }
.mh-extra-nav-bg { background: rgba(25, 101, 25, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #196519; background: rgba(25, 101, 25, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(25, 101, 25, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #196519; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #e1e1e1; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #196519; }
.entry-content a { color: #000000; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #196519; }
</style>
<!--[if lt IE 9]>
<script src="https://www.enewspf.com/stuff/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 15px; font-size: 0.9375rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
body { font-family: "Adamina", serif; }
</style>
<script id="wccp_pro_disable_selection" type="text/javascript">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</script>
	<script type="text/javascript">
	jQuery(document).bind("keyup keydown", function(e){
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		console.log (e.keyCode);
		dealWithPrintScrKey(e);
});
	
	//window.addEventListener("keyup", dealWithPrintScrKey, false);
	document.onkeyup = dealWithPrintScrKey;
	function dealWithPrintScrKey(e)
	{
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		
		// gets called when any of the keyboard events are overheard
		var prtsc = e.keyCode||e.charCode;
		
		//alert (prtsc);

		if (prtsc == 44)
		{
			e.cancelBubble = true;
			e.preventDefault();
			e.stopImmediatePropagation();
			show_wccp_pro_message('You are not allowed to print or save this page!!');
		}
	}
	</script>
	<style>
		@media print {
		body * { display: none !important;}
		body:after {
			content: "WARNING:  UNAUTHORIZED USE AND/OR DUPLICATION OF THIS MATERIAL WITHOUT EXPRESS AND WRITTEN PERMISSION FROM THIS SITE'S AUTHOR AND/OR OWNER IS STRICTLY PROHIBITED! CONTACT US FOR FURTHER CLARIFICATION.!!"; }
		}
	</style>
<script id="wccp_pro_disable_hot_keys" type="text/javascript">
//<![CDATA[
////////////////For contenteditable tags
function wccp_pro_iscontenteditable(e)
{
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement;

	var elemtype = e.target.nodeName;
	
	elemtype = elemtype.toUpperCase();
	
	var iscontenteditable = "false";
		
	if(typeof target.getAttribute!="undefined" ) iscontenteditable = target.getAttribute("contenteditable"); // Return true or false as string
	
	var iscontenteditable2 = false;
	
	if(typeof target.isContentEditable!="undefined" ) iscontenteditable2 = target.isContentEditable; // Return true or false as boolean

	if(target.parentElement.isContentEditable) iscontenteditable2 = true;
	
	if (iscontenteditable == "true" || iscontenteditable2 == true)
	{
		if(typeof target.style!="undefined" ) target.style.cursor = "text";
		
		return true;
	}
}
//////////////////Hot keys function
function disable_hot_keys(e)
{
	var key_number;
	
		if(window.event)
			  key_number = window.event.keyCode;     //IE
		else
			key_number = e.which;     //firefox (97)

	/////////////////////////////////////////////Case F12
			if (key_number == 123)//F12 chrome developer key disable
		{
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			return false;
		}
		var elemtype = e.target.tagName;
	
	elemtype = elemtype.toUpperCase();
	
	if (elemtype == "TEXT" || elemtype == "TEXTAREA" || elemtype == "INPUT" || elemtype == "PASSWORD" || elemtype == "SELECT")
	{
		elemtype = 'TEXT';
	}
	
	if(wccp_pro_iscontenteditable(e)) elemtype = 'TEXT';
	
	if (e.ctrlKey || e.metaKey)
	{
		var key = key_number;
		
		console.log(key);

		if (elemtype!= 'TEXT' && (key == 97 || key == 99 || key == 120 || key == 26 || key == 43))
		{
			 show_wccp_pro_message('<b>Alert:</b> You are not allowed to copy content or view source');
			 return false;
		}
		if (elemtype!= 'TEXT')
		{
			/////////////////////////////////////////////Case Ctrl + A 65
						
			if (key == 65)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + C 67
						
			if (key == 67)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + X 88
						
			if (key == 88)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + V 86
						
			if (key == 86)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + U 85
						
			if (key == 85)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}		}
		
		//For any emement type, text elemtype is not excluded here
		/////////////////////////////////////////////Case Ctrl + P 80 (prntscr = 44)
				if (key == 80 || key_number == 44)
		{
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			return false;
		}		
		/////////////////////////////////////////////Case Ctrl + S 83
				
		if (key == 83)
		{
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			return false;
		}    }
return true;
}
//document.oncopy = function(){return false;};
jQuery(document).bind("keyup keydown", disable_hot_keys);
</script>
<script id="wccp_pro_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	    function nocontext(e) {
			
			e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
			
			if (apply_class_exclusion(e) == 'Yes') return true;
			
	    	var exception_tags = 'NOTAG,';
			
	        var clickedTag = (e==null) ? event.srcElement.tagName : e.target.tagName;
			
			var target = e.target || e.srcElement;
			
			var parent_tag = target.parentElement.tagName;
			
			var parent_of_parent_tag = target.parentElement.parentElement.tagName;
			
	        var checker = 'checked';
	        if ((clickedTag == "IMG" || clickedTag == "PROTECTEDIMGDIV") && checker == 'checked') {
	            if (alertMsg_IMG != "")show_wccp_pro_message(alertMsg_IMG);
	            return false;
	        }else {exception_tags = exception_tags + 'IMG,';}
			
			checker = '';
			if ((clickedTag == "VIDEO" || clickedTag == "PROTECTEDWCCPVIDEO" || clickedTag == "EMBED") && checker == 'checked') {
	            if (alertMsg_VIDEO != "")show_wccp_pro_message(alertMsg_VIDEO);
	            return false;
	        }else {exception_tags = exception_tags + 'VIDEO,PROTECTEDWCCPVIDEO,EMBED,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "A" || clickedTag == "TIME" || parent_tag == "A" || parent_of_parent_tag == "A") && checker == 'checked') {
	            if (alertMsg_A != "")show_wccp_pro_message(alertMsg_A);
	            return false;
	        }else {exception_tags = exception_tags + 'A,';if(parent_tag == "A" || parent_of_parent_tag == "A") clickedTag = "A";}

	        checker = 'checked';
	        if ((clickedTag == "P" || clickedTag == "B" || clickedTag == "FONT" ||  clickedTag == "LI" || clickedTag == "UL" || clickedTag == "STRONG" || clickedTag == "OL" || clickedTag == "BLOCKQUOTE" || clickedTag == "TD" || clickedTag == "SPAN" || clickedTag == "EM" || clickedTag == "SMALL" || clickedTag == "I" || clickedTag == "BUTTON") && checker == 'checked') {
	            if (alertMsg_PB != "")show_wccp_pro_message(alertMsg_PB);
	            return false;
	        }else {exception_tags = exception_tags + 'P,B,FONT,LI,UL,STRONG,OL,BLOCKQUOTE,TD,SPAN,EM,SMALL,I,BUTTON,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "INPUT" || clickedTag == "PASSWORD") && checker == 'checked') {
	            if (alertMsg_INPUT != "")show_wccp_pro_message(alertMsg_INPUT);
	            return false;
	        }else {exception_tags = exception_tags + 'INPUT,PASSWORD,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "H1" || clickedTag == "H2" || clickedTag == "H3" || clickedTag == "H4" || clickedTag == "H5" || clickedTag == "H6" || clickedTag == "ASIDE" || clickedTag == "NAV") && checker == 'checked') {
	            if (alertMsg_H != "")show_wccp_pro_message(alertMsg_H);
	            return false;
	        }else {exception_tags = exception_tags + 'H1,H2,H3,H4,H5,H6,';}
	        
	        checker = 'checked';
	        if (clickedTag == "TEXTAREA" && checker == 'checked') {
	            if (alertMsg_TEXTAREA != "")show_wccp_pro_message(alertMsg_TEXTAREA);
	            return false;
	        }else {exception_tags = exception_tags + 'TEXTAREA,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "DIV" || clickedTag == "BODY" || clickedTag == "HTML" || clickedTag == "ARTICLE" || clickedTag == "SECTION" || clickedTag == "NAV" || clickedTag == "HEADER" || clickedTag == "FOOTER") && checker == 'checked') {
	            if (alertMsg_EmptySpaces != "")show_wccp_pro_message(alertMsg_EmptySpaces);
	            return false;
	        }
	        else
	        {
	        	if (exception_tags.indexOf(clickedTag)!=-1)
	        	{
		        	return true;
		        }
	        	else
	        	return false;
	        }
	    }
	    var alertMsg_IMG = "<b>Alert:</b> Protected image";
	    var alertMsg_A = "<b>Alert:</b> This link is protected";
	    var alertMsg_PB = "<b>Alert:</b> Right click on text is disabled";
	    var alertMsg_INPUT = "<b>Alert:</b> Right click is disabled";
	    var alertMsg_H = "<b>Alert:</b> Right click on headlines is disabled";
	    var alertMsg_TEXTAREA = "<b>Alert:</b> Right click is disabled";
	    var alertMsg_EmptySpaces = "<b>Alert:</b> Right click on empty spaces is disabled";
		var alertMsg_VIDEO = "<b>Alert:</b> Right click on videos is disabled";
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>/* Start your code after this line */
 
/* End your code before this line */</style>	<style>
.cover-container {
   border: 1px solid #DDDDDD;
   width: 100%;
   height: 100%;
   position: relative;
}
.glass-cover {
   float: left;
   position: relative;
   left: 0px;
   top: 0px;
   z-index: 1000;
   background-color: #92AD40;
   padding: 5px;
   color: #FFFFFF;
   font-weight: bold;
}
	.unselectable
	{
	-moz-user-select:none;
	-webkit-user-select:none;
	-khtml-user-select: none;
	user-select: none;
	cursor: default;
	}
	html
	{
	-webkit-touch-callout: none;
	-webkit-user-select: none;
	-khtml-user-select: none;
	-moz-user-select: none;
	-ms-user-select: none;
	user-select: none;
	-webkit-tap-highlight-color: rgba(0,0,0,0);
	}
	img
	{
	-webkit-touch-callout:none;
	-webkit-user-select:none;
	-khtml-user-select: none;
	-moz-user-select: none;
	}
	</style>
	<script id="wccp_pro_css_disable_selection" type="text/javascript">
	function wccp_pro_msieversion() 
		{
			var ua = window.navigator.userAgent;
			var msie = ua.indexOf("MSIE");
			var msie2 = ua.indexOf("Edge");
			var msie3 = ua.indexOf("Trident");

		if (msie > -1 || msie2 > -1 || msie3 > -1) // If Internet Explorer, return version number
		{
			return "IE";
		}
		else  // If another browser, return 0
		{
			return "otherbrowser";
		}
	}
    
	var e = document.getElementsByTagName('H1')[0];
	if(e && wccp_pro_msieversion() == "IE")
	{
		e.setAttribute('unselectable',"on");
	}
	</script>
<script type="text/javascript" src="//my.enewspf.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.enewspf.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:1,
					free:0,
					contentId:184226,
					contentTitle:'Hindus+Heartbroken+at+Denial+of+Diwali+Holiday+in+Oak+Brook+Schools',
					contentDate:'2020-08-23+06%3A02%3A54',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<link rel="icon" href="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/cropped-revised-tree.fw_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/cropped-revised-tree.fw_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/cropped-revised-tree.fw_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/cropped-revised-tree.fw_-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		
<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-26420856-1', 'auto');

  ga('send', 'pageview');



</script>

<script src='https://www.google.com/recaptcha/api.js'></script>
	<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/16916704ed53b080dcd654c16/afc44e737c148a6f720647ab0.js");</script>

</head>

<body id="mh-mobile" class="post-template-default single single-post postid-184226 single-format-standard wp-custom-logo td-standard-pack mh-wide-layout mh-left-sb mh-loop-layout3 mh-widget-layout7 unselectable" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<!-- Google Tag Manager (noscript) -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PB4DHG"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- End Google Tag Manager (noscript) -->

<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
        <style type="text/css">
           #pigeon-widget-status { height: 30px; float: right; position: relative; z-index: 9998; }
           #pigeon-widget-status ul { padding: 7px; margin: 0 auto; text-align: center; float:right; }
           #pigeon-widget-status ul li { color: #ffffff; float: left; padding: 0px 4px; }
           #pigeon-widget-status ul li a { color: #ffffff; }
           #pigeon-widget-status ul li:hover { }
           #pigeon-widget-status ul li.meter { padding: 0px 10px; font-weight: bold; }
           @media (max-width: 1024px) { #pigeon-widget-status { width: 100%; margin: 0 auto; float: none; } #pigeon-widget-status ul { float:none; margin: 0 auto;} }
       </style>
       <nav id="pigeon-widget-status" class="mh-container mh-container-inner mh-row"></nav>
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-152102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-152102"><a href="https://www.enewspf.com/">Home</a></li>
<li id="menu-item-152103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152103"><a href="https://www.enewspf.com/contact-gary-kopycinski/">Contact Us</a></li>
<li id="menu-item-152101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152101"><a href="https://www.enewspf.com/category/faqs/">FAQs</a></li>
<li id="menu-item-152099" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152099"><a href="https://www.enewspf.com/faqs/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-152100" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152100"><a href="https://www.enewspf.com/faqs/enews-park-forest-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-180781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180781"><a href="https://www.enewspf.com/email-list-enews-park-forest/">Email List</a></li>
<li id="menu-item-180782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180782"><a href="https://my.enewspf.com">Subscribe</a></li>
<li id="menu-item-182002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182002"><a href="https://www.enewspf.com/official-rules-for-comments/">Rules for Comments</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-144209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144209"><a href="https://www.facebook.com/enewspf/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-144210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144210"><a href="https://twitter.com/enewsparkforest"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-144211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144211"><a href="https://www.youtube.com/channel/UCbGszlASR04FMUc_Z7wU2kw"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-144212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144212"><a href="https://enewspf.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS Feed</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.enewspf.com/" class="custom-logo-link" rel="home"><img width="401" height="135" src="https://www.enewspf.com/stuff/wp-content/uploads/2017/03/enewspf-revised_logo-1.png" class="custom-logo" alt="eNews Park Forest" loading="lazy" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-5" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ENEWSPF -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1178176196499012"
     data-ad-slot="7255800667"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-117057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117057"><a title="eNews Park Forest Home" href="http://enewspf.com"><span class="dashicons dashicons-admin-home"></span></a></li>
<li id="menu-item-117071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117071"><a title="Latest Park Forest News" href="https://www.enewspf.com/category/latest-news/latest-local-news/">Latest</a>
<ul class="sub-menu">
	<li id="menu-item-148842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148842"><a href="https://www.enewspf.com/category/park-forest/">Park Forest</a></li>
	<li id="menu-item-117092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117092"><a title="School News" href="https://www.enewspf.com/category/latest-news/schools/">School News</a></li>
	<li id="menu-item-117096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-117096"><a title="Human Interest" href="https://www.enewspf.com/category/latest-news/human-interest/">Community</a></li>
	<li id="menu-item-117097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117097"><a title="Recalls" href="https://www.enewspf.com/category/national-news/recalls/">Recalls</a></li>
	<li id="menu-item-117095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117095"><a title="Health and Fitness" href="https://www.enewspf.com/category/science/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-145573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145573"><a href="https://www.enewspf.com/category/politics/elections/">Elections</a></li>
	<li id="menu-item-125936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125936"><a title="Equality and LGBTQ" href="https://www.enewspf.com/category/life-and-living/equality/">Equality</a></li>
</ul>
</li>
<li id="menu-item-117076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117076"><a href="https://www.enewspf.com/category/national-news/latest-national-news/">National</a>
<ul class="sub-menu">
	<li id="menu-item-117077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117077"><a href="https://www.enewspf.com/category/national-news/latest-national-news/">Latest National News</a></li>
	<li id="menu-item-117080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117080"><a href="https://www.enewspf.com/category/national-news/finance/">Finance</a></li>
	<li id="menu-item-117083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117083"><a href="https://www.enewspf.com/category/national-news/military-casualties/">Military</a></li>
	<li id="menu-item-117084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117084"><a href="https://www.enewspf.com/category/international/">International</a></li>
</ul>
</li>
<li id="menu-item-117616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117616"><a title="Crime" href="https://www.enewspf.com/category/law-and-order/">Crime</a>
<ul class="sub-menu">
	<li id="menu-item-117062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117062"><a title="Local Police Reports" href="https://www.enewspf.com/category/law-and-order/local-park-forest-police-blotter/">Local Police Reports</a></li>
	<li id="menu-item-117061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117061"><a title="Federal and International" href="https://www.enewspf.com/category/law-and-order/federal-and-international/">Federal and International</a></li>
	<li id="menu-item-117060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117060"><a title="State Crime Reports" href="https://www.enewspf.com/category/law-and-order/state-crime-reports/">State Crime Reports</a></li>
</ul>
</li>
<li id="menu-item-117066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117066"><a href="https://www.enewspf.com/category/science/c177778020-science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-117067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117067"><a href="https://www.enewspf.com/category/science/environmental/">Environmental</a></li>
	<li id="menu-item-117064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117064"><a href="https://www.enewspf.com/category/science/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-117065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117065"><a href="https://www.enewspf.com/category/science/space/">Space</a></li>
</ul>
</li>
<li id="menu-item-117337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117337"><a href="https://www.enewspf.com/category/death-notices/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-168216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168216"><a href="https://www.enewspf.com/lain-sullivan-obituaries/">Lain-Sullivan/Hirsch</a></li>
	<li id="menu-item-147128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147128"><a href="https://www.enewspf.com/panozzo-bros/">Panozzo Brothers</a></li>
	<li id="menu-item-168220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168220"><a href="http://www.tews-ryanfh.com/obits">Tews-Ryan Funeral Homes</a></li>
	<li id="menu-item-168221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168221"><a href="http://www.smitsfuneralhomes.com/obits">Smits Funeral Homes</a></li>
</ul>
</li>
<li id="menu-item-144216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-144216"><a href="https://www.enewspf.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-117101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117101"><a href="https://www.enewspf.com/category/opinion/analysis/">Analysis</a></li>
	<li id="menu-item-134493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134493"><a title="blog-posts" href="https://www.enewspf.com/category/opinion/blog-posts/">Blog Posts</a></li>
	<li id="menu-item-117102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117102"><a href="https://www.enewspf.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-117107" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-117107"><a href="https://www.enewspf.com/enews-park-forest-community-calendar/">Calendar</a></li>
<li id="menu-item-163484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163484"><a href="https://www.enewspf.com/familyfeatures-recipes-updated-weekly/">Recipes</a></li>
<li id="menu-item-162716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162716"><a href="https://my.enewspf.com">Subscribe</a></li>
<li id="menu-item-168683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168683"><a href="https://www.enewspf.com/weather/">Weather</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/" title="Hindus Heartbroken at Denial of Diwali Holiday in Oak Brook Schools">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 23, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Hindus Heartbroken at Denial of Diwali Holiday in Oak Brook Schools						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.enewspf.com/latest-news/latest-local-news/over-70-former-republican-national-security-officials-endorse-biden-for-president/" title="Over 70 Former Republican National Security Officials Endorse Biden for President">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 22, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Over 70 Former Republican National Security Officials Endorse Biden for President						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Elections							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.enewspf.com/latest-news/latest-local-news/efficacy-of-remdesivir-in-covid-19/" title="Efficacy of Remdesivir in COVID-19">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 21, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Efficacy of Remdesivir in COVID-19						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Health and Fitness							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.enewspf.com/law-and-order/charleston-ill-man-charged-with-child-sex-crimes-ordered-to-remain-in-custody/" title="Charleston, Ill., Man Charged with Child Sex Crimes, Ordered to Remain in Custody">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Charleston, Ill., Man Charged with Child Sex Crimes, Ordered to Remain in Custody						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Federal and International							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.enewspf.com/latest-news/gary-man-pleads-guilty-to-possessing-firearm-in-furtherance-of-drug-trafficking-crime/" title="Gary Man Pleads Guilty to Possessing Firearm in Furtherance of Drug Trafficking Crime">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gary Man Pleads Guilty to Possessing Firearm in Furtherance of Drug Trafficking Crime						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.enewspf.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.enewspf.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.enewspf.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Hindus Heartbroken at Denial of Diwali Holiday in Oak Brook Schools</nav>
<article id="post-184226" class="post-184226 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-religion category-schools tag-diwali tag-hinduism tag-oak-brook">
	<header class="entry-header clearfix"><h1 class="entry-title">Hindus Heartbroken at Denial of Diwali Holiday in Oak Brook Schools</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.enewspf.com/2020/08/">August 23, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.enewspf.com/author/staff/">eNews Park Forest</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.enewspf.com/category/news/" rel="category tag">News</a>, <a href="https://www.enewspf.com/category/latest-news/human-interest/religion/" rel="category tag">Religion</a>, <a href="https://www.enewspf.com/category/latest-news/schools/" rel="category tag">Schools</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
        <div class="entry pigeon-first-p" style="display:none;">
        <div class="at-above-post addthis_tool" data-url="https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/"></div><div id="fb-root"></div>

<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="600" height="753" src="https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Rajan-Zed.jpg" alt="Rajan Zed" class="wp-image-184227"/><figcaption>Rajan Zed, President of Universal Society of Hinduism. (PHOTO SUPPLIED)</figcaption></figure></div>



<p>Chicago, IL-(ENEWSPF)- Butler School District (BSD) 53, which runs public schools in Oak Brook (Illinois), has said no to the request of Hindus of keeping schools closed on Diwali, the most popular of their festivals, starting 2021. </p>



<p>Dr. Paul O&#8217;Malley, BSD 53 Superintendent, in an email to Hindu statesman Rajan Zed, who spearheaded this campaign, wrote: I do not see a path to pursue your request at this time. Specifically, the definition of an official school holiday is determined by the Illinois State Board of Education. All districts have 185 days of school each year to complete the educational plan, while we have flexibility in the allocation of these days, we do not have the ability to declare an official holiday.&nbsp;</p>



<p>Zed, who is President of Universal Society of Hinduism, and who urged BSD 53 to adopt Diwali as an official holiday on their 2021-2022 school year calendar and beyond, says Hindus are disheartened with denial of Diwali holiday.&nbsp;</p>



<p>Denying holiday on Diwali was simply ignoring the interests of Hindu students, as it was important to meet the religious and spiritual needs of these pupils who formed a substantial part of the student body in Oak Brook. If some school districts in various US states could declare Diwali as a holiday, why could not BDS 53 grant it? Rajan Zed asked in a statement issued today.&nbsp;</p>



<p>Zed indicated that schools should make efforts to accommodate the religious requirements of Hindu students and show respect to their faith by not conducting regular business and scheduling classes on Diwali. We did not want our students to be put at an unnecessary disadvantage for missing tests/examinations/papers, assignments, class work, etc.; by taking a day-off to observe Diwali.&nbsp;</p>



<p>Rajan Zed suggested BSD 53 to seriously re-look into declaring Diwali as an official holiday, thus recognizing the intersection of spirituality and education. Zed noted that awareness about other religions thus created by such holidays like Diwali would make Oak Brook students well-nurtured, well-balanced, and enlightened citizens of tomorrow. &nbsp;</p>



<p>Zed further says that Hinduism is rich in festivals and religious festivals are very dear and sacred to Hindus. Diwali, the festival of lights, aims at dispelling the darkness and lighting up the lives and symbolizes the victory of good over evil. Diwali falls on Thursday, November four, in 2021.&nbsp;</p>



<p>Hinduism is oldest and third largest religion of the world with about 1.1 billion adherents and moksh (liberation) is its ultimate goal. There are about three million Hindus in USA.&nbsp;</p>



<p>Awards-winning BSD 53, whose history goes back to early 1900s, claims to be “known for its high achievement and top test scores”. “Our students consistently rank among the highest in the state on tests and earn top ranking on academic teams”, it adds. Christopher Edmonds is President of its Board of Education. </p>



<p><em>This is news from Rajan Zed, President of Universal Society of Hinduism.</em></p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-123409 mc4wp-form-theme mc4wp-form-theme-green mc4wp-ajax" method="post" data-id="123409" data-name="eNews Park Forest E-Blasts" ><div class="mc4wp-form-fields"><p><a href="/cdn-cgi/l/email-protection#7d11180909180f0e3d1813180a0e0d1b531e1210" target="_blank">Click here to report a typo.</a></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1598179873" /><input type="hidden" name="_mc4wp_form_id" value="123409" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/"></div><!-- AddThis Share Buttons generic via filter on the_content -->        </div>
        <div class="pigeon-context-promotion" style="display:none; text-align:center; padding:30px;">
            <p>You have used up your free articles for this month. <a href="#" class="pigeon-open">To continue reading click here to login or subscribe</a>.</p>
        </div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.enewspf.com/tag/diwali/" rel="tag">Diwali</a></li><li><a href="https://www.enewspf.com/tag/hinduism/" rel="tag">Hinduism</a></li><li><a href="https://www.enewspf.com/tag/oak-brook/" rel="tag">Oak Brook</a></li></ul></div></article><style>.fb_iframe_widget iframe{width: 100% !important;}</style><div class="fb-comments" data-href="https://www.enewspf.com/?p=184226" data-colorscheme="light" data-mobile="false" data-num_posts="10" data-order_by="social" data-width="100%"></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.enewspf.com/latest-news/latest-local-news/over-70-former-republican-national-security-officials-endorse-biden-for-president/" rel="prev"><img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Joe-Biden-official-cropped-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Joe Biden" loading="lazy" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Joe-Biden-official-cropped-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Joe-Biden-official-cropped-326x245.jpg 326w, https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Joe-Biden-official-cropped-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Over 70 Former Republican National Security Officials Endorse Biden for President</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-146882 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.enewspf.com/opinion/blog-posts/hell-heck-matt-2012-2016/" title="Where the Hell or Heck is Matt? 2012 and 2016"><img width="326" height="245" src="https://www.enewspf.com/stuff/wp-content/uploads/2017/04/matt-harding-kabul-afghanistan-2012-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Where the Hell is Matt 2012" loading="lazy" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2017/04/matt-harding-kabul-afghanistan-2012-326x245.jpg 326w, https://www.enewspf.com/stuff/wp-content/uploads/2017/04/matt-harding-kabul-afghanistan-2012-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog Posts			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.enewspf.com/opinion/blog-posts/hell-heck-matt-2012-2016/" title="Where the Hell or Heck is Matt? 2012 and 2016" rel="bookmark">
			Where the Hell or Heck is Matt? 2012 and 2016		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.enewspf.com/2017/04/">April 19, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.enewspf.com/author/frodo/">Gary Kopycinski</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.enewspf.com/category/opinion/blog-posts/" rel="category tag">Blog Posts</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><div class="at-above-post addthis_tool" data-url="https://www.enewspf.com/opinion/blog-posts/hell-heck-matt-2012-2016/"></div>
<p>(ENEWSPF)- First wrote about &#8220;Where the Hell is Matt?&#8221; in 2009 after a student introduced <a class="mh-excerpt-more" href="https://www.enewspf.com/opinion/blog-posts/hell-heck-matt-2012-2016/" title="Where the Hell or Heck is Matt? 2012 and 2016">READ MORE</a><!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://www.enewspf.com/opinion/blog-posts/hell-heck-matt-2012-2016/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-161038 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.enewspf.com/latest-news/latest-local-news/hindu-mantras-will-open-200th-year-illinois-house-senate/" title="Hindu Mantras Will Open 200th Year for Illinois House and Senate"><img width="326" height="245" src="https://www.enewspf.com/stuff/wp-content/uploads/2017/12/rajad-zed-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Rajad Zed, President of Universal Society of Hinduism" loading="lazy" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2017/12/rajad-zed-326x245.jpg 326w, https://www.enewspf.com/stuff/wp-content/uploads/2017/12/rajad-zed-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Latest Local News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.enewspf.com/latest-news/latest-local-news/hindu-mantras-will-open-200th-year-illinois-house-senate/" title="Hindu Mantras Will Open 200th Year for Illinois House and Senate" rel="bookmark">
			Hindu Mantras Will Open 200th Year for Illinois House and Senate		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.enewspf.com/2017/12/">December 20, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.enewspf.com/author/pressrelease/">Press</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.enewspf.com/category/latest-news/latest-local-news/" rel="category tag">Latest Local News</a>, <a href="https://www.enewspf.com/category/park-forest/" rel="category tag">Park Forest</a>, <a href="https://www.enewspf.com/category/politics/" rel="category tag">Politics</a>, <a href="https://www.enewspf.com/category/latest-news/human-interest/religion/" rel="category tag">Religion</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><div class="at-above-post addthis_tool" data-url="https://www.enewspf.com/latest-news/latest-local-news/hindu-mantras-will-open-200th-year-illinois-house-senate/"></div>
<p>Springfield, IL-(ENEWSPF)- Lawmakers in Illinois will hear prayers from what is arguably the world&#8217;s oldest <a class="mh-excerpt-more" href="https://www.enewspf.com/latest-news/latest-local-news/hindu-mantras-will-open-200th-year-illinois-house-senate/" title="Hindu Mantras Will Open 200th Year for Illinois House and Senate">READ MORE</a><!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://www.enewspf.com/latest-news/latest-local-news/hindu-mantras-will-open-200th-year-illinois-house-senate/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-10058 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.enewspf.com/opinion/commentary/where-the-hell-is-matt/" title="Where the Hell is Matt? 2008"><img width="326" height="245" src="https://www.enewspf.com/stuff/wp-content/uploads/2009/09/matt-harding-lisse-the-netherlands-2008-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Matt Harding 2008" loading="lazy" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2009/09/matt-harding-lisse-the-netherlands-2008-326x245.jpg 326w, https://www.enewspf.com/stuff/wp-content/uploads/2009/09/matt-harding-lisse-the-netherlands-2008-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog Posts			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.enewspf.com/opinion/commentary/where-the-hell-is-matt/" title="Where the Hell is Matt? 2008" rel="bookmark">
			Where the Hell is Matt? 2008		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.enewspf.com/2009/09/">September 11, 2009</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.enewspf.com/author/frodojrr/">Gary Kopycinski</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.enewspf.com/category/opinion/blog-posts/" rel="category tag">Blog Posts</a>, <a href="https://www.enewspf.com/category/opinion/commentary/" rel="category tag">Commentary</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><div class="at-above-post addthis_tool" data-url="https://www.enewspf.com/opinion/commentary/where-the-hell-is-matt/"></div>
<p>(ENEWSPF)- A new friend of mine showed this to me today. I never heard of <a class="mh-excerpt-more" href="https://www.enewspf.com/opinion/commentary/where-the-hell-is-matt/" title="Where the Hell is Matt? 2008">READ MORE</a><!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://www.enewspf.com/opinion/commentary/where-the-hell-is-matt/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
</div>	</div>
</article></div>
</div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="civsci-id-2135675362" data-civicscience-widget="070cb68b-d278-5ae4-b5cf-0cb4c9a68493"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script></div></div>
		<div id="recent-posts-2" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest News</span></h4>
		<ul>
											<li>
					<a href="https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/" aria-current="page">Hindus Heartbroken at Denial of Diwali Holiday in Oak Brook Schools</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/latest-local-news/over-70-former-republican-national-security-officials-endorse-biden-for-president/">Over 70 Former Republican National Security Officials Endorse Biden for President</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/latest-local-news/efficacy-of-remdesivir-in-covid-19/">Efficacy of Remdesivir in COVID-19</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/law-and-order/charleston-ill-man-charged-with-child-sex-crimes-ordered-to-remain-in-custody/">Charleston, Ill., Man Charged with Child Sex Crimes, Ordered to Remain in Custody</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/gary-man-pleads-guilty-to-possessing-firearm-in-furtherance-of-drug-trafficking-crime/">Gary Man Pleads Guilty to Possessing Firearm in Furtherance of Drug Trafficking Crime</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/law-and-order/latin-king-gang-member-sentenced-to-87-months-in-prison/">Latin King Gang Member Sentenced To 87 Months In Prison</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/law-and-order/federal-indictment-charges-richton-park-and-joliet-men-with-sex-trafficking/">Feds Charge Richton Park and Joliet Men With Sex Trafficking</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/law-and-order/rockford-man-sentenced-to-12-years-in-federal-prison-on-child-pornography-charges/">Rockford Man Sentenced to 12 Years in Federal Prison on Child Pornography Charges</a>
									</li>
					</ul>

		</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-16" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisements</span></h4>			<div class="textwidget"><div class="cc"><broadstreet-zone zone-id="46909"></broadstreet-zone></div></div>
		</div><div id="text-18" class="mh-widget widget_text">			<div class="textwidget"><!-- Ezoic - Sidebar Google - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-101"><div class="cc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ENEWSPF -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1178176196499012"
     data-ad-slot="7255800667"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<!-- End Ezoic - Sidebar Google - sidebar_middle --></div>
		</div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">COVID-19 Case Mapper</span></h4><div class="textwidget custom-html-widget"><iframe style="width: 300px; height: 555px" src="https://covid19.biglocalnews.org/county-maps/index.html?embed=usa#/" frameborder="0" scrolling="no" ></iframe></div></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_nip-2" class="mh-footer-widget mh_magazine_nip">			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-184226 post type-post status-publish format-standard has-post-thumbnail category-news category-religion category-schools tag-diwali tag-hinduism tag-oak-brook">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.enewspf.com/latest-news/schools/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools/" title="Hindus Heartbroken at Denial of Diwali Holiday in Oak Brook Schools">
							<img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Rajan-Zed-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rajan Zed" loading="lazy" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Rajan-Zed-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Rajan-Zed-326x245.jpg 326w, https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Rajan-Zed-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-184221 post type-post status-publish format-standard has-post-thumbnail category-elections category-latest-local-news category-latest-national-news category-news category-park-forest category-politics tag-donald-trump tag-george-h-w-bush tag-george-w-bush tag-joe-biden tag-republicans tag-ronald-reagan">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.enewspf.com/latest-news/latest-local-news/over-70-former-republican-national-security-officials-endorse-biden-for-president/" title="Over 70 Former Republican National Security Officials Endorse Biden for President">
							<img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Joe-Biden-official-cropped-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Joe Biden" loading="lazy" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Joe-Biden-official-cropped-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Joe-Biden-official-cropped-326x245.jpg 326w, https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Joe-Biden-official-cropped-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-184214 post type-post status-publish format-standard has-post-thumbnail category-health-and-fitness category-latest-local-news category-medical category-science tag-coronavirus tag-covid-19">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.enewspf.com/latest-news/latest-local-news/efficacy-of-remdesivir-in-covid-19/" title="Efficacy of Remdesivir in COVID-19">
							<img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Remdesivir-from-xtal-Mercury-3D-ball-and-stick-with-bond-orders-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ball-and-stick model of a remdesivir molecule" loading="lazy" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Remdesivir-from-xtal-Mercury-3D-ball-and-stick-with-bond-orders-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Remdesivir-from-xtal-Mercury-3D-ball-and-stick-with-bond-orders-678x509.jpg 678w, https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Remdesivir-from-xtal-Mercury-3D-ball-and-stick-with-bond-orders-326x245.jpg 326w, https://www.enewspf.com/stuff/wp-content/uploads/2020/08/Remdesivir-from-xtal-Mercury-3D-ball-and-stick-with-bond-orders-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-184209 post type-post status-publish format-standard has-post-thumbnail category-federal-and-international category-law-and-order category-news category-park-forest tag-doj tag-fbi tag-sexual-exploitation">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.enewspf.com/law-and-order/charleston-ill-man-charged-with-child-sex-crimes-ordered-to-remain-in-custody/" title="Charleston, Ill., Man Charged with Child Sex Crimes, Ordered to Remain in Custody">
							<img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2016/10/justice-blind-albert-v-bryan-district-courthouse-tim-evanson-03-2010-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Justice, Albert V. Bryan District Courthouse, Tim Evanson" loading="lazy" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2016/10/justice-blind-albert-v-bryan-district-courthouse-tim-evanson-03-2010-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2016/10/justice-blind-albert-v-bryan-district-courthouse-tim-evanson-03-2010-678x509.jpg 678w, https://www.enewspf.com/stuff/wp-content/uploads/2016/10/justice-blind-albert-v-bryan-district-courthouse-tim-evanson-03-2010-326x245.jpg 326w, https://www.enewspf.com/stuff/wp-content/uploads/2016/10/justice-blind-albert-v-bryan-district-courthouse-tim-evanson-03-2010-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-184207 post type-post status-publish format-standard has-post-thumbnail category-latest-news tag-doj tag-drug-trafficking tag-fbi">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.enewspf.com/latest-news/gary-man-pleads-guilty-to-possessing-firearm-in-furtherance-of-drug-trafficking-crime/" title="Gary Man Pleads Guilty to Possessing Firearm in Furtherance of Drug Trafficking Crime">
							<img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2018/12/statue-of-justice-the-old-bailey-ronnie-mcdonald-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="statue of justice, justice, The Old Bailey, Ronnie McDonald" loading="lazy" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2018/12/statue-of-justice-the-old-bailey-ronnie-mcdonald-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2018/12/statue-of-justice-the-old-bailey-ronnie-mcdonald-678x509.jpg 678w, https://www.enewspf.com/stuff/wp-content/uploads/2018/12/statue-of-justice-the-old-bailey-ronnie-mcdonald-326x245.jpg 326w, https://www.enewspf.com/stuff/wp-content/uploads/2018/12/statue-of-justice-the-old-bailey-ronnie-mcdonald-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-184205 post type-post status-publish format-standard has-post-thumbnail category-law-and-order category-local-park-forest-police-blotter category-news category-park-forest tag-doj tag-fbi tag-racketeering">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.enewspf.com/law-and-order/latin-king-gang-member-sentenced-to-87-months-in-prison/" title="Latin King Gang Member Sentenced To 87 Months In Prison">
							<img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2018/12/scales-of-justice-james-cridland-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="scales of justice, justice" loading="lazy" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2018/12/scales-of-justice-james-cridland-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2018/12/scales-of-justice-james-cridland-600x450.jpg 600w, https://www.enewspf.com/stuff/wp-content/uploads/2018/12/scales-of-justice-james-cridland-678x509.jpg 678w, https://www.enewspf.com/stuff/wp-content/uploads/2018/12/scales-of-justice-james-cridland-326x245.jpg 326w, https://www.enewspf.com/stuff/wp-content/uploads/2018/12/scales-of-justice-james-cridland.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-184202 post type-post status-publish format-standard has-post-thumbnail category-federal-and-international category-law-and-order category-news category-park-forest tag-doj tag-fbi tag-sex-trafficking">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.enewspf.com/law-and-order/federal-indictment-charges-richton-park-and-joliet-men-with-sex-trafficking/" title="Feds Charge Richton Park and Joliet Men With Sex Trafficking">
							<img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/lady-justice-blindfolded-scott-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Lady Justice, blindfolded justice" loading="lazy" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/lady-justice-blindfolded-scott-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2019/02/lady-justice-blindfolded-scott-678x509.jpg 678w, https://www.enewspf.com/stuff/wp-content/uploads/2019/02/lady-justice-blindfolded-scott-326x245.jpg 326w, https://www.enewspf.com/stuff/wp-content/uploads/2019/02/lady-justice-blindfolded-scott-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-184200 post type-post status-publish format-standard has-post-thumbnail category-federal-and-international category-law-and-order category-news category-park-forest tag-child-pornography tag-doj tag-fbi">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.enewspf.com/law-and-order/rockford-man-sentenced-to-12-years-in-federal-prison-on-child-pornography-charges/" title="Rockford Man Sentenced to 12 Years in Federal Prison on Child Pornography Charges">
							<img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/lady-justice-gold-sarah-hina-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Justice, Lady Justice, Scales of Justice" loading="lazy" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/lady-justice-gold-sarah-hina-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2019/02/lady-justice-gold-sarah-hina-678x509.jpg 678w, https://www.enewspf.com/stuff/wp-content/uploads/2019/02/lady-justice-gold-sarah-hina-326x245.jpg 326w, https://www.enewspf.com/stuff/wp-content/uploads/2019/02/lady-justice-gold-sarah-hina-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="archives-3" class="mh-footer-widget widget_archive"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Archives</span></h6>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.enewspf.com/2020/08/'> August 2020 </option>
	<option value='https://www.enewspf.com/2020/07/'> July 2020 </option>
	<option value='https://www.enewspf.com/2020/06/'> June 2020 </option>
	<option value='https://www.enewspf.com/2020/05/'> May 2020 </option>
	<option value='https://www.enewspf.com/2020/04/'> April 2020 </option>
	<option value='https://www.enewspf.com/2020/03/'> March 2020 </option>
	<option value='https://www.enewspf.com/2020/02/'> February 2020 </option>
	<option value='https://www.enewspf.com/2020/01/'> January 2020 </option>
	<option value='https://www.enewspf.com/2019/12/'> December 2019 </option>
	<option value='https://www.enewspf.com/2019/11/'> November 2019 </option>
	<option value='https://www.enewspf.com/2019/10/'> October 2019 </option>
	<option value='https://www.enewspf.com/2019/09/'> September 2019 </option>
	<option value='https://www.enewspf.com/2019/08/'> August 2019 </option>
	<option value='https://www.enewspf.com/2019/07/'> July 2019 </option>
	<option value='https://www.enewspf.com/2019/06/'> June 2019 </option>
	<option value='https://www.enewspf.com/2019/05/'> May 2019 </option>
	<option value='https://www.enewspf.com/2019/04/'> April 2019 </option>
	<option value='https://www.enewspf.com/2019/03/'> March 2019 </option>
	<option value='https://www.enewspf.com/2019/02/'> February 2019 </option>
	<option value='https://www.enewspf.com/2019/01/'> January 2019 </option>
	<option value='https://www.enewspf.com/2018/12/'> December 2018 </option>
	<option value='https://www.enewspf.com/2018/11/'> November 2018 </option>
	<option value='https://www.enewspf.com/2018/10/'> October 2018 </option>
	<option value='https://www.enewspf.com/2018/09/'> September 2018 </option>
	<option value='https://www.enewspf.com/2018/08/'> August 2018 </option>
	<option value='https://www.enewspf.com/2018/07/'> July 2018 </option>
	<option value='https://www.enewspf.com/2018/06/'> June 2018 </option>
	<option value='https://www.enewspf.com/2018/05/'> May 2018 </option>
	<option value='https://www.enewspf.com/2018/04/'> April 2018 </option>
	<option value='https://www.enewspf.com/2018/03/'> March 2018 </option>
	<option value='https://www.enewspf.com/2018/02/'> February 2018 </option>
	<option value='https://www.enewspf.com/2018/01/'> January 2018 </option>
	<option value='https://www.enewspf.com/2017/12/'> December 2017 </option>
	<option value='https://www.enewspf.com/2017/11/'> November 2017 </option>
	<option value='https://www.enewspf.com/2017/10/'> October 2017 </option>
	<option value='https://www.enewspf.com/2017/09/'> September 2017 </option>
	<option value='https://www.enewspf.com/2017/08/'> August 2017 </option>
	<option value='https://www.enewspf.com/2017/07/'> July 2017 </option>
	<option value='https://www.enewspf.com/2017/06/'> June 2017 </option>
	<option value='https://www.enewspf.com/2017/05/'> May 2017 </option>
	<option value='https://www.enewspf.com/2017/04/'> April 2017 </option>
	<option value='https://www.enewspf.com/2017/03/'> March 2017 </option>
	<option value='https://www.enewspf.com/2017/02/'> February 2017 </option>
	<option value='https://www.enewspf.com/2017/01/'> January 2017 </option>
	<option value='https://www.enewspf.com/2016/12/'> December 2016 </option>
	<option value='https://www.enewspf.com/2016/11/'> November 2016 </option>
	<option value='https://www.enewspf.com/2016/10/'> October 2016 </option>
	<option value='https://www.enewspf.com/2016/09/'> September 2016 </option>
	<option value='https://www.enewspf.com/2016/08/'> August 2016 </option>
	<option value='https://www.enewspf.com/2016/07/'> July 2016 </option>
	<option value='https://www.enewspf.com/2016/06/'> June 2016 </option>
	<option value='https://www.enewspf.com/2016/05/'> May 2016 </option>
	<option value='https://www.enewspf.com/2016/04/'> April 2016 </option>
	<option value='https://www.enewspf.com/2016/03/'> March 2016 </option>
	<option value='https://www.enewspf.com/2016/02/'> February 2016 </option>
	<option value='https://www.enewspf.com/2016/01/'> January 2016 </option>
	<option value='https://www.enewspf.com/2015/12/'> December 2015 </option>
	<option value='https://www.enewspf.com/2015/11/'> November 2015 </option>
	<option value='https://www.enewspf.com/2015/10/'> October 2015 </option>
	<option value='https://www.enewspf.com/2015/09/'> September 2015 </option>
	<option value='https://www.enewspf.com/2015/08/'> August 2015 </option>
	<option value='https://www.enewspf.com/2015/07/'> July 2015 </option>
	<option value='https://www.enewspf.com/2015/06/'> June 2015 </option>
	<option value='https://www.enewspf.com/2015/05/'> May 2015 </option>
	<option value='https://www.enewspf.com/2015/04/'> April 2015 </option>
	<option value='https://www.enewspf.com/2015/03/'> March 2015 </option>
	<option value='https://www.enewspf.com/2015/02/'> February 2015 </option>
	<option value='https://www.enewspf.com/2015/01/'> January 2015 </option>
	<option value='https://www.enewspf.com/2014/12/'> December 2014 </option>
	<option value='https://www.enewspf.com/2014/11/'> November 2014 </option>
	<option value='https://www.enewspf.com/2014/10/'> October 2014 </option>
	<option value='https://www.enewspf.com/2014/09/'> September 2014 </option>
	<option value='https://www.enewspf.com/2014/08/'> August 2014 </option>
	<option value='https://www.enewspf.com/2014/07/'> July 2014 </option>
	<option value='https://www.enewspf.com/2014/06/'> June 2014 </option>
	<option value='https://www.enewspf.com/2014/05/'> May 2014 </option>
	<option value='https://www.enewspf.com/2014/04/'> April 2014 </option>
	<option value='https://www.enewspf.com/2014/03/'> March 2014 </option>
	<option value='https://www.enewspf.com/2014/02/'> February 2014 </option>
	<option value='https://www.enewspf.com/2014/01/'> January 2014 </option>
	<option value='https://www.enewspf.com/2013/12/'> December 2013 </option>
	<option value='https://www.enewspf.com/2013/11/'> November 2013 </option>
	<option value='https://www.enewspf.com/2013/10/'> October 2013 </option>
	<option value='https://www.enewspf.com/2013/09/'> September 2013 </option>
	<option value='https://www.enewspf.com/2013/08/'> August 2013 </option>
	<option value='https://www.enewspf.com/2013/07/'> July 2013 </option>
	<option value='https://www.enewspf.com/2013/06/'> June 2013 </option>
	<option value='https://www.enewspf.com/2013/05/'> May 2013 </option>
	<option value='https://www.enewspf.com/2013/04/'> April 2013 </option>
	<option value='https://www.enewspf.com/2013/03/'> March 2013 </option>
	<option value='https://www.enewspf.com/2013/02/'> February 2013 </option>
	<option value='https://www.enewspf.com/2013/01/'> January 2013 </option>
	<option value='https://www.enewspf.com/2012/12/'> December 2012 </option>
	<option value='https://www.enewspf.com/2012/11/'> November 2012 </option>
	<option value='https://www.enewspf.com/2012/10/'> October 2012 </option>
	<option value='https://www.enewspf.com/2012/09/'> September 2012 </option>
	<option value='https://www.enewspf.com/2012/08/'> August 2012 </option>
	<option value='https://www.enewspf.com/2012/07/'> July 2012 </option>
	<option value='https://www.enewspf.com/2012/06/'> June 2012 </option>
	<option value='https://www.enewspf.com/2012/05/'> May 2012 </option>
	<option value='https://www.enewspf.com/2012/04/'> April 2012 </option>
	<option value='https://www.enewspf.com/2012/03/'> March 2012 </option>
	<option value='https://www.enewspf.com/2012/02/'> February 2012 </option>
	<option value='https://www.enewspf.com/2012/01/'> January 2012 </option>
	<option value='https://www.enewspf.com/2011/12/'> December 2011 </option>
	<option value='https://www.enewspf.com/2011/11/'> November 2011 </option>
	<option value='https://www.enewspf.com/2011/10/'> October 2011 </option>
	<option value='https://www.enewspf.com/2011/09/'> September 2011 </option>
	<option value='https://www.enewspf.com/2011/08/'> August 2011 </option>
	<option value='https://www.enewspf.com/2011/07/'> July 2011 </option>
	<option value='https://www.enewspf.com/2011/06/'> June 2011 </option>
	<option value='https://www.enewspf.com/2011/05/'> May 2011 </option>
	<option value='https://www.enewspf.com/2011/04/'> April 2011 </option>
	<option value='https://www.enewspf.com/2011/03/'> March 2011 </option>
	<option value='https://www.enewspf.com/2011/02/'> February 2011 </option>
	<option value='https://www.enewspf.com/2011/01/'> January 2011 </option>
	<option value='https://www.enewspf.com/2010/12/'> December 2010 </option>
	<option value='https://www.enewspf.com/2010/11/'> November 2010 </option>
	<option value='https://www.enewspf.com/2010/10/'> October 2010 </option>
	<option value='https://www.enewspf.com/2010/09/'> September 2010 </option>
	<option value='https://www.enewspf.com/2010/08/'> August 2010 </option>
	<option value='https://www.enewspf.com/2010/07/'> July 2010 </option>
	<option value='https://www.enewspf.com/2010/06/'> June 2010 </option>
	<option value='https://www.enewspf.com/2010/05/'> May 2010 </option>
	<option value='https://www.enewspf.com/2010/04/'> April 2010 </option>
	<option value='https://www.enewspf.com/2010/03/'> March 2010 </option>
	<option value='https://www.enewspf.com/2010/02/'> February 2010 </option>
	<option value='https://www.enewspf.com/2010/01/'> January 2010 </option>
	<option value='https://www.enewspf.com/2009/12/'> December 2009 </option>
	<option value='https://www.enewspf.com/2009/11/'> November 2009 </option>
	<option value='https://www.enewspf.com/2009/10/'> October 2009 </option>
	<option value='https://www.enewspf.com/2009/09/'> September 2009 </option>
	<option value='https://www.enewspf.com/2009/08/'> August 2009 </option>
	<option value='https://www.enewspf.com/2009/07/'> July 2009 </option>
	<option value='https://www.enewspf.com/2009/06/'> June 2009 </option>
	<option value='https://www.enewspf.com/2009/05/'> May 2009 </option>
	<option value='https://www.enewspf.com/2009/04/'> April 2009 </option>
	<option value='https://www.enewspf.com/2009/03/'> March 2009 </option>
	<option value='https://www.enewspf.com/2009/02/'> February 2009 </option>
	<option value='https://www.enewspf.com/2009/01/'> January 2009 </option>
	<option value='https://www.enewspf.com/2008/12/'> December 2008 </option>
	<option value='https://www.enewspf.com/2008/11/'> November 2008 </option>
	<option value='https://www.enewspf.com/2008/10/'> October 2008 </option>
	<option value='https://www.enewspf.com/2008/09/'> September 2008 </option>
	<option value='https://www.enewspf.com/2008/08/'> August 2008 </option>
	<option value='https://www.enewspf.com/2008/07/'> July 2008 </option>
	<option value='https://www.enewspf.com/2008/06/'> June 2008 </option>
	<option value='https://www.enewspf.com/2008/05/'> May 2008 </option>
	<option value='https://www.enewspf.com/2008/04/'> April 2008 </option>
	<option value='https://www.enewspf.com/2008/03/'> March 2008 </option>
	<option value='https://www.enewspf.com/2008/02/'> February 2008 </option>
	<option value='https://www.enewspf.com/2008/01/'> January 2008 </option>
	<option value='https://www.enewspf.com/2007/12/'> December 2007 </option>
	<option value='https://www.enewspf.com/2007/11/'> November 2007 </option>
	<option value='https://www.enewspf.com/2007/10/'> October 2007 </option>
	<option value='https://www.enewspf.com/2007/09/'> September 2007 </option>
	<option value='https://www.enewspf.com/2007/08/'> August 2007 </option>
	<option value='https://www.enewspf.com/2007/07/'> July 2007 </option>
	<option value='https://www.enewspf.com/2007/06/'> June 2007 </option>
	<option value='https://www.enewspf.com/2007/05/'> May 2007 </option>
	<option value='https://www.enewspf.com/2007/04/'> April 2007 </option>
	<option value='https://www.enewspf.com/2007/03/'> March 2007 </option>
	<option value='https://www.enewspf.com/2007/02/'> February 2007 </option>
	<option value='https://www.enewspf.com/2007/01/'> January 2007 </option>
	<option value='https://www.enewspf.com/2006/12/'> December 2006 </option>
	<option value='https://www.enewspf.com/2006/11/'> November 2006 </option>
	<option value='https://www.enewspf.com/2006/10/'> October 2006 </option>
	<option value='https://www.enewspf.com/2006/09/'> September 2006 </option>
	<option value='https://www.enewspf.com/2006/07/'> July 2006 </option>
	<option value='https://www.enewspf.com/2006/05/'> May 2006 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="categories-3" class="mh-footer-widget widget_categories"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Categories</span></h6><form action="https://www.enewspf.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="39">Advertisement</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Jobs</option>
	<option class="level-0" value="1524">Analysis</option>
	<option class="level-0" value="54499">Budget</option>
	<option class="level-0" value="38">Clubs and Organizations</option>
	<option class="level-0" value="63">Death Notices</option>
	<option class="level-1" value="64">&nbsp;&nbsp;&nbsp;Obituaries</option>
	<option class="level-0" value="35">FAQs</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;FAQ</option>
	<option class="level-0" value="54">International</option>
	<option class="level-0" value="2">Latest News</option>
	<option class="level-1" value="109024">&nbsp;&nbsp;&nbsp;Business</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Community</option>
	<option class="level-2" value="2374">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arts</option>
	<option class="level-2" value="109337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Athletics</option>
	<option class="level-2" value="117396">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Comedy</option>
	<option class="level-2" value="112876">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Film</option>
	<option class="level-2" value="110154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Library</option>
	<option class="level-2" value="64244">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Live Music</option>
	<option class="level-2" value="99376">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nature</option>
	<option class="level-2" value="96202">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Organizations</option>
	<option class="level-2" value="71638">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Recipes</option>
	<option class="level-2" value="43232">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Recreation</option>
	<option class="level-2" value="6">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Religion</option>
	<option class="level-2" value="42">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Theater</option>
	<option class="level-3" value="44">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Live Theater</option>
	<option class="level-3" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Movies</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Health Care Reform</option>
	<option class="level-1" value="108579">&nbsp;&nbsp;&nbsp;Household</option>
	<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Latest Local News</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Schools</option>
	<option class="level-2" value="95596">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Academics</option>
	<option class="level-2" value="78238">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Athletics</option>
	<option class="level-2" value="109908">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Scholarships</option>
	<option class="level-1" value="107691">&nbsp;&nbsp;&nbsp;Sports</option>
	<option class="level-0" value="31">Law and Order</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Federal and International</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Local Police Reports</option>
	<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;State Crime Reports</option>
	<option class="level-0" value="46">Life and Living</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Automotive</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Community</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Death Notices/Obituaries</option>
	<option class="level-1" value="53">&nbsp;&nbsp;&nbsp;Entertainment</option>
	<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Equality</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Pets</option>
	<option class="level-0" value="26">National News</option>
	<option class="level-1" value="108433">&nbsp;&nbsp;&nbsp;Economics</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Finance</option>
	<option class="level-1" value="7932">&nbsp;&nbsp;&nbsp;Investigative Reports</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Latest National News</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Military</option>
	<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Recalls</option>
	<option class="level-0" value="113153">News</option>
	<option class="level-0" value="17">Opinion</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;Analysis</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Blog Posts</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Clubs and Organizations</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Commentary</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Letters to the Editor</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Reader Polls</option>
	<option class="level-0" value="1939">Park Forest</option>
	<option class="level-0" value="1564">Politics</option>
	<option class="level-1" value="7537">&nbsp;&nbsp;&nbsp;Elections</option>
	<option class="level-0" value="8">Science</option>
	<option class="level-1" value="104363">&nbsp;&nbsp;&nbsp;Astrophysics</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;BP/Gulf Oil Gusher</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Environmental</option>
	<option class="level-2" value="71640">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Weather</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;H1N1 Virus (Swine Flu)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Haiti and Chile Earthquakes</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Health and Fitness</option>
	<option class="level-1" value="100077">&nbsp;&nbsp;&nbsp;Medical</option>
	<option class="level-1" value="110593">&nbsp;&nbsp;&nbsp;Mental Health</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Science</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Space</option>
	<option class="level-0" value="55">Technology</option>
	<option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Business Tech</option>
	<option class="level-1" value="100404">&nbsp;&nbsp;&nbsp;Cybersecurity</option>
	<option class="level-1" value="60">&nbsp;&nbsp;&nbsp;Green Tech</option>
	<option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Personal Tech</option>
	<option class="level-1" value="59">&nbsp;&nbsp;&nbsp;Science</option>
	<option class="level-1" value="61">&nbsp;&nbsp;&nbsp;Security</option>
	<option class="level-1" value="58">&nbsp;&nbsp;&nbsp;Space</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-152102"><a href="https://www.enewspf.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152103"><a href="https://www.enewspf.com/contact-gary-kopycinski/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152101"><a href="https://www.enewspf.com/category/faqs/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152099"><a href="https://www.enewspf.com/faqs/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152100"><a href="https://www.enewspf.com/faqs/enews-park-forest-privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180781"><a href="https://www.enewspf.com/email-list-enews-park-forest/">Email List</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180782"><a href="https://my.enewspf.com">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182002"><a href="https://www.enewspf.com/official-rules-for-comments/">Rules for Comments</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2020 eNews Park Forest Inc. All rights reserved.		</p>
	</div>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','news','religion','human-interest','schools','latest-news','hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["news","religion","human-interest","schools","latest-news","hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools","post"],"url":"hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(3591);
 });</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><style type="text/css" data-asas-style="">body, div, p, span{ cursor: inherit ; user-select: none !important; }
	a{ cursor: pointer ; user-select: none !important; }
	h1, h2, h3, h4, h5, h6{ cursor: default ; user-select: none !important; }
	</style><style>TEXT,TEXTAREA,input[type=text],input[type=password],input[type=number] {cursor: text !important; user-select: text !important;}</style>	<div oncontextmenu="return false;" id='wccp_pro_mask'></div>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span><b>Alert:</b> Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wccp_pro_message(smessage)
	{
				
		timeout = 3000;
		
		if (smessage !== "" && timeout!=0)
		{
			var smessage_text = smessage;
			jquery_fadeTo();
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
		else
		{
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
	}
	function hide_message()
	{
		jquery_fadeOut();
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	function jquery_fadeTo()
	{
		try {
			jQuery("#wccp_pro_mask").fadeTo("slow", 0.3);
		}
		catch(err) {
			//alert(err.message);
			}
	}
	function jquery_fadeOut()
	{
		try {
			jQuery("#wccp_pro_mask").fadeOut( "slow" );
		}
		catch(err) {}
	}
	</script>
	<style type="text/css">
	#wccp_pro_mask
	{
		position: absolute;
		bottom: 0;
		left: 0;
		position: fixed;
		right: 0;
		top: 0;
		background-color: #000;
		pointer-events: none;
		display: none;
		z-index: 10000;
		animation: 0.5s ease 0s normal none 1 running ngdialog-fadein;
		background: rgba(0, 0, 0, 0.4) none repeat scroll 0 0;
	}
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
		pointer-events: none;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px #f2bfbf;
		-moz-box-shadow: 0px 0px 34px 2px #f2bfbf;
		box-shadow: 0px 0px 34px 2px #f2bfbf;
	}
	.msgmsg-box-wpcp b {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://www.enewspf.com/stuff/wp-content/plugins/wccp-pro/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://www.enewspf.com/stuff/wp-content/plugins/wccp-pro/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://www.enewspf.com/stuff/wp-content/plugins/wccp-pro/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f2bfbf;
	}
	.notice {
		background:#e3f7fc url('https://www.enewspf.com/stuff/wp-content/plugins/wccp-pro/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script id="wccp_pro_class_exclusion" type="text/javascript">
function apply_class_exclusion(e)
{
	var my_return = 'No';
	
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement || 'nothing';
	
	console.log (target.parentElement.className);
	
	var excluded_classes = '' + '';
	
	var class_to_exclude = target.className + ' ' + target.parentElement.className || '';
	
	var class_to_exclude_array = class_to_exclude.split(" ");
	
	console.log (class_to_exclude_array);
	
	class_to_exclude_array.forEach(function(item)
	{
		if(item != '' && excluded_classes.indexOf(item)>=0)
		{
			target.style.cursor = "text";
			
			console.log ('Yes');
			
			my_return = 'Yes';
		}
	});

	try {
		class_to_exclude = target.parentElement.getAttribute('class') || target.parentElement.className || '';
		}
	catch(err) 
		{
		class_to_exclude = '';
		}
	
	if(class_to_exclude != '' && excluded_classes.indexOf(class_to_exclude)>=0)
	{
		target.style.cursor = "text";
		my_return = 'Yes';
	}

	return my_return;
}
</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"enewsparkforest"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-26420856-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-5890fd9c367a4f2f870df8a86bd269ae","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b43d52d374eaa47"></script><link rel='stylesheet' id='gglcptch-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/google-captcha-pro/css/gglcptch.css?ver=1.57' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"enewsparkforest"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"184226 https:\/\/www.enewspf.com\/?p=184226","disqusShortname":"enewsparkforest","disqusTitle":"Hindus Heartbroken at Denial of Diwali Holiday in Oak Brook Schools","disqusUrl":"https:\/\/www.enewspf.com\/latest-news\/schools\/hindus-heartbroken-at-denial-of-diwali-holiday-in-oak-brook-schools\/","postId":"184226"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/www.enewspf.com\/stuff\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.8.6' id='mc4wp-ajax-forms-js'></script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/plugins/_old_new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.6' id='new-royalslider-main-js-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;hl=en&#038;ver=1.57' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lf0GCIUAAAAACm6oR636KAn-NsN2CXXj7AuXc7a","lang":"en","error":"<strong>Warning<\/strong>:&nbsp;More than one reCaptcha has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","divi_contact_form":0,"divi_login":0,"whitelisted":false,"disable":0,"theme":"light","size":"normal"},"vars":{"visibility":false},"user_logged_in":"","ajax_url":"https:\/\/www.enewspf.com\/stuff\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/plugins/google-captcha-pro/js/script.js?ver=1.57' id='gglcptch_script-js'></script>
</body>
</html>