<!DOCTYPE html>

<html class="no-js mh-two-sb" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >

<head>
	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '255302313301',
      xfbml      : true,
      version    : 'v2.12'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Broadstreet Ads placed July 31, 2018 -->
    <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 3591 })</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-e06zLoVmrKnws"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-e06zLoVmrKnws.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-5PB4DHG');</script>

<!-- End Google Tag Manager -->
    <!-- Google Ad Code -->
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1178176196499012",
          enable_page_level_ads: true
     });
</script>
    <!-- End Google Ad Code-->

<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
<meta name="yandex-verification" content="ea4bec3609bf49db" />

<meta id="p7PM3" name="viewport" content="width=device-width">

<link href="https://enewspf.com/p7pm3/p7PM3-08.css" rel="stylesheet" type="text/css" media="all">

<link rel="profile" href="http://gmpg.org/xfn/11" />


<link rel="pingback" href="https://www.enewspf.com/stuff/xmlrpc.php" />



	<!-- This site is optimized with the Yoast SEO Premium plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Depression in Women: 5 Things You Should Know - eNews Park Forest</title>
	<meta name="description" content="The National Institutes of Health is focusing on mental health and depression in particular in women this week, Women&#039;s Health Week." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Depression in Women: 5 Things You Should Know - eNews Park Forest" />
	<meta property="og:description" content="The National Institutes of Health is focusing on mental health and depression in particular in women this week, Women&#039;s Health Week." />
	<meta property="og:url" content="https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/" />
	<meta property="og:site_name" content="eNews Park Forest" />
	<meta property="article:publisher" content="http://www.facebook.com/enewspf" />
	<meta property="article:published_time" content="2020-05-11T18:58:50+00:00" />
	<meta property="article:modified_time" content="2020-05-11T18:58:54+00:00" />
	<meta property="og:image" content="https://www.enewspf.com/stuff/wp-content/uploads/2020/05/depression-in-women-nih.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@enewsparkforest" />
	<meta name="twitter:site" content="@enewsparkforest" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.enewspf.com/#organization","name":"eNews Park Forest, Inc.","url":"https://www.enewspf.com/","sameAs":["http://www.facebook.com/enewspf","https://www.youtube.com/user/enewspf","https://twitter.com/enewsparkforest"],"logo":{"@type":"ImageObject","@id":"https://www.enewspf.com/#logo","inLanguage":"en-US","url":"https://www.enewspf.com/stuff/wp-content/uploads/2018/07/ENEWSPF-Globe-Logo.fw_-1.png","width":308,"height":90,"caption":"eNews Park Forest, Inc."},"image":{"@id":"https://www.enewspf.com/#logo"}},{"@type":"WebSite","@id":"https://www.enewspf.com/#website","url":"https://www.enewspf.com/","name":"eNews Park Forest","description":"Serving a Great American City, Park Forest, Illinois","publisher":{"@id":"https://www.enewspf.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.enewspf.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/#primaryimage","inLanguage":"en-US","url":"https://www.enewspf.com/stuff/wp-content/uploads/2020/05/depression-in-women-nih.jpg","width":800,"height":400,"caption":"Depression in Women. (NIH)"},{"@type":"WebPage","@id":"https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/#webpage","url":"https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/","name":"Depression in Women: 5 Things You Should Know - eNews Park Forest","isPartOf":{"@id":"https://www.enewspf.com/#website"},"primaryImageOfPage":{"@id":"https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/#primaryimage"},"datePublished":"2020-05-11T18:58:50+00:00","dateModified":"2020-05-11T18:58:54+00:00","description":"The National Institutes of Health is focusing on mental health and depression in particular in women this week, Women's Health Week.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/"]}]},{"@type":"NewsArticle","@id":"https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/#article","isPartOf":{"@id":"https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/#webpage"},"author":{"@id":"https://www.enewspf.com/#/schema/person/33381b4d2ef50b61666bb6ae40d7c001"},"headline":"Depression in Women: 5 Things You Should Know","datePublished":"2020-05-11T18:58:50+00:00","dateModified":"2020-05-11T18:58:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/#webpage"},"publisher":{"@id":"https://www.enewspf.com/#organization"},"image":{"@id":"https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/#primaryimage"},"keywords":"COVID-19,mental health,NIH,women's health","articleSection":"Health and Fitness,Latest Local News,Latest National News,Medical,Mental Health,News,Park Forest,Science","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.enewspf.com/#organization"}},{"@type":["Person"],"@id":"https://www.enewspf.com/#/schema/person/33381b4d2ef50b61666bb6ae40d7c001","name":"eNews Park Forest","image":{"@type":"ImageObject","@id":"https://www.enewspf.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f02fb2903d95db0b9ec65581e2aa5c05?s=96&d=mm&r=r","caption":"eNews Park Forest"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eNews Park Forest &raquo; Feed" href="https://www.enewspf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eNews Park Forest &raquo; Comments Feed" href="https://www.enewspf.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eNews Park Forest &raquo; Depression in Women: 5 Things You Should Know Comments Feed" href="https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.enewspf.com\/stuff\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.enewspf.com/stuff/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='block-gallery-frontend-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/block-gallery/dist/blocks.style.build.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sp_printPage_lightbox-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/syndicate-press/css/TinyLightbox.css?ver=1.00' type='text/css' media='' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.enewspf.com/stuff/wp-content/themes/mh-magazine/style.css?ver=3.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.enewspf.com/stuff/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.enewspf.com/stuff/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Adamina:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/_old_new-royalslider/lib/royalslider/royalslider.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/_old_new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/_old_new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/_old_new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v3.1","fb_id":"255302313301"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.5'></script>
<link rel='https://api.w.org/' href='https://www.enewspf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.enewspf.com/stuff/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.enewspf.com/stuff/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.enewspf.com/?p=183579' />
<link rel="alternate" type="application/json+oembed" href="https://www.enewspf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.enewspf.com%2Flatest-news%2Flatest-local-news%2Fdepression-in-women-5-things-you-should-know%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.enewspf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.enewspf.com%2Flatest-news%2Flatest-local-news%2Fdepression-in-women-5-things-you-should-know%2F&#038;format=xml" />
<script id="wccp_pro_disable_selection" type="text/javascript">
//<![CDATA[

var image_save_msg='You cant save images!';
var no_menu_msg='Context menu disabled!';
var smessage = "<b>Alert:</b> Content is protected !!";
	
document.addEventListener('allow_copy', e => {
    if (e.detail) {
        // Stop extension functionality
		const event = new CustomEvent('allow_copy', { detail: { unlock: false } })
		window.top.document.dispatchEvent(event)
    }
});

"use strict";
// This because search property "includes" does not supported by IE
if (!String.prototype.includes) {
String.prototype.includes = function(search, start) {
  if (typeof start !== 'number') {
	start = 0;
  }

  if (start + search.length > this.length) {
	return false;
  } else {
	return this.indexOf(search, start) !== -1;
  }
};
}
//////////////
function disable_copy(e)
{
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement;
	
	if (apply_class_exclusion(e) == "Yes") return true;
	
	//For contenteditable tags
	var iscontenteditable = target.getAttribute("contenteditable"); // Return true or false as string
	
	var iscontenteditable2 = target.isContentEditable; // Return true or false as boolean

	if (iscontenteditable == "true" || iscontenteditable2 == true)
	{
		target.style.cursor = "text";
		return true;
	}
	
	//disable context menu when shift + right click is pressed
	var shiftPressed = 0;
	
	var evt = e?e:window.event;
	
	if (parseInt(navigator.appVersion)>3) {
		
		if (document.layers && navigator.appName=="Netscape")
			
			shiftPressed = (e.modifiers-0>3);
			
		else
			
			shiftPressed = e.shiftKey;
			
		if (shiftPressed) {
			
			if (smessage !== "") show_wccp_pro_message(smessage);
			
			var isFirefox = typeof InstallTrigger !== 'undefined';   // Firefox 1.0+
			
			if (isFirefox) {
			evt.cancelBubble = true;
			if (evt.stopPropagation) evt.stopPropagation();
			if (evt.preventDefault()) evt.preventDefault();
			console.log(evt);
			show_wccp_pro_message (smessage);
			return false;
			}
			
			return false;
		}
	}
	
	if(e.which === 2 ){
	var clickedTag_a = (e==null) ? event.srcElement.tagName : e.target.tagName;
	   show_wccp_pro_message(smessage);
       return false;
    }
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	var elemtype = e.target.nodeName;
	elemtype = elemtype.toUpperCase();
	var checker_IMG = 'checked';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail == 2) {show_wccp_pro_message(alertMsg_IMG);return false;}

    if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wccp_pro_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var e = e || window.event;
  // also there is no e.target property in IE.
  // instead IE uses window.event.srcElement
  	var target = e.target || e.srcElement;
	
	var iscontenteditable = target.getAttribute("contenteditable"); // Return true or false as string
	
	var iscontenteditable2 = target.isContentEditable; // Return true or false as boolean

	if (iscontenteditable == "true" || iscontenteditable2 == true)
	{
		target.style.cursor = "text";
		return true;
	}
	console.log("888888");
	if (apply_class_exclusion(e) == "Yes") return true;
	console.log("99999");
	
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wccp_pro_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "EMBED" && elemtype != "OPTION")	
	{
		return false;
	}
}	
function reEnable()
{
	return true;
}

//document.oncopy = function(){return false;};
//document.onkeydown = disable_hot_keys;

if(navigator.userAgent.indexOf('MSIE')==-1) //If not IE
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}else
{
	document.onselectstart = disable_copy_ie;
}
//]]>
</script>
<script id="wccp_pro_disable_hot_keys" type="text/javascript">
//<![CDATA[
function disable_hot_keys(e)
{
	var key_number;
	
		if(window.event)
			  key_number = window.event.keyCode;     //IE
		else
			key_number = e.which;     //firefox (97)

	/////////////////////////////////////////////Case F12
			if (key_number == 123)//F12 chrome developer key disable
		{
			show_wccp_pro_message('You are not allowed to save this page!!');
			return false;
		}
		var elemtype = e.target.tagName;
	
	elemtype = elemtype.toUpperCase();
	
	if (elemtype == "TEXT" || elemtype == "TEXTAREA" || elemtype == "INPUT" || elemtype == "PASSWORD" || elemtype == "SELECT")
	{
		elemtype = 'TEXT';
	}
	
	if (e.ctrlKey || e.metaKey)
	{
		var key = key_number;
		
		console.log(key);

		if (elemtype!= 'TEXT' && (key == 97 || key == 99 || key == 120 || key == 26 || key == 43))
		{
			 show_wccp_pro_message('<b>Alert:</b> You are not allowed to copy content or view source');
			 return false;
		}
		if (elemtype!= 'TEXT')
		{
			/////////////////////////////////////////////Case Ctrl + P 80 (prntscr = 44)
						
			/////////////////////////////////////////////Case Ctrl + S 83
						
			if (key == 83)
			{
				show_wccp_pro_message('You are not allowed to save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + A 65
						
			if (key == 65)
			{
				show_wccp_pro_message('You are not allowed to save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + C 67
						
			if (key == 67)
			{
				show_wccp_pro_message('You are not allowed to save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + X 88
						
			if (key == 88)
			{
				show_wccp_pro_message('You are not allowed to save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + V 86
						
			if (key == 86)
			{
				show_wccp_pro_message('You are not allowed to save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + U 85
						
			if (key == 85)
			{
				show_wccp_pro_message('You are not allowed to save this page!!');
				return false;
			}		}
	else
		return true;
    }
}
//document.oncopy = function(){return false;};
jQuery(document).bind("keyup keydown", disable_hot_keys);
</script>

	<script id="wccp_pro_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	    function nocontext(e) {
			
			e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
			console.log('RC '+e);
			if (apply_class_exclusion(e) == 'Yes') return true;
	
	    	var exception_tags = 'NOTAG,';
	        var clickedTag = (e==null) ? event.srcElement.tagName : e.target.tagName;
	        //alert(clickedTag);
	        var checker = 'checked';
	        if ((clickedTag == "IMG" || clickedTag == "PROTECTEDIMGDIV") && checker == 'checked') {
	            if (alertMsg_IMG != "")show_wccp_pro_message(alertMsg_IMG);
	            return false;
	        }else {exception_tags = exception_tags + 'IMG,';}
			
			checker = '';
			if ((clickedTag == "VIDEO" || clickedTag == "WCCPVIDEO" || clickedTag == "EMBED") && checker == 'checked') {
	            if (alertMsg_VIDEO != "")show_wccp_pro_message(alertMsg_VIDEO);
	            return false;
	        }else {exception_tags = exception_tags + 'VIDEO,WCCPVIDEO,EMBED,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "A" || clickedTag == "TIME") && checker == 'checked') {
	            if (alertMsg_A != "")show_wccp_pro_message(alertMsg_A);
	            return false;
	        }else {exception_tags = exception_tags + 'A,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "P" || clickedTag == "B" || clickedTag == "FONT" ||  clickedTag == "LI" || clickedTag == "UL" || clickedTag == "STRONG" || clickedTag == "OL" || clickedTag == "BLOCKQUOTE" || clickedTag == "TD" || clickedTag == "SPAN" || clickedTag == "EM" || clickedTag == "SMALL" || clickedTag == "I" || clickedTag == "BUTTON") && checker == 'checked') {
	            if (alertMsg_PB != "")show_wccp_pro_message(alertMsg_PB);
	            return false;
	        }else {exception_tags = exception_tags + 'P,B,FONT,LI,UL,STRONG,OL,BLOCKQUOTE,TD,SPAN,EM,SMALL,I,BUTTON,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "INPUT" || clickedTag == "PASSWORD") && checker == 'checked') {
	            if (alertMsg_INPUT != "")show_wccp_pro_message(alertMsg_INPUT);
	            return false;
	        }else {exception_tags = exception_tags + 'INPUT,PASSWORD,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "H1" || clickedTag == "H2" || clickedTag == "H3" || clickedTag == "H4" || clickedTag == "H5" || clickedTag == "H6" || clickedTag == "ASIDE" || clickedTag == "NAV") && checker == 'checked') {
	            if (alertMsg_H != "")show_wccp_pro_message(alertMsg_H);
	            return false;
	        }else {exception_tags = exception_tags + 'H1,H2,H3,H4,H5,H6,';}
	        
	        checker = 'checked';
	        if (clickedTag == "TEXTAREA" && checker == 'checked') {
	            if (alertMsg_TEXTAREA != "")show_wccp_pro_message(alertMsg_TEXTAREA);
	            return false;
	        }else {exception_tags = exception_tags + 'TEXTAREA,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "DIV" || clickedTag == "BODY" || clickedTag == "HTML" || clickedTag == "ARTICLE" || clickedTag == "SECTION" || clickedTag == "NAV" || clickedTag == "HEADER" || clickedTag == "FOOTER") && checker == 'checked') {
	            if (alertMsg_EmptySpaces != "")show_wccp_pro_message(alertMsg_EmptySpaces);
	            return false;
	        }
	        else
	        {
				//show_wccp_pro_message(exception_tags.indexOf(clickedTag));
	        	if (exception_tags.indexOf(clickedTag)!=-1)
	        	{
		        	return true;
		        }
	        	else
	        	return false;
	        }
	    }
	    var alertMsg_IMG = "<b>Alert:</b> Protected image";
	    var alertMsg_A = "<b>Alert:</b> This link is protected";
	    var alertMsg_PB = "<b>Alert:</b> Right click on text is disabled";
	    var alertMsg_INPUT = "<b>Alert:</b> Right click is disabled";
	    var alertMsg_H = "<b>Alert:</b> Right click on headlines is disabled";
	    var alertMsg_TEXTAREA = "<b>Alert:</b> Right click is disabled";
	    var alertMsg_EmptySpaces = "<b>Alert:</b> Right click on empty spaces is disabled";
		var alertMsg_VIDEO = "<b>Alert:</b> Right click on videos is disabled";
	    document.oncontextmenu = nocontext;
		//document.body.oncontextmenu=function(event) { nocontext(); };
	//]]>
	</script>
<style><!-- Start your code after this line -->
 
<!-- End your code before this line --></style>	<style>
.cover-container {
   border: 1px solid #DDDDDD;
   width: 100%;
   height: 100%;
   position: relative;
}
.glass-cover {
   float: left;
   position: relative;
   left: 0px;
   top: 0px;
   z-index: 1000;
   background-color: #92AD40;
   padding: 5px;
   color: #FFFFFF;
   font-weight: bold;
}
	.unselectable
	{
	-moz-user-select:none;
	-webkit-user-select:none;
	cursor: default;
	}
	html
	{
	-webkit-touch-callout: none;
	-webkit-user-select: none;
	-khtml-user-select: none;
	-moz-user-select: none;
	-ms-user-select: none;
	user-select: none;
	-webkit-tap-highlight-color: rgba(0,0,0,0);
	}
	img
	{
	-webkit-touch-callout:none;
	-webkit-user-select:none;
	}
	</style>
	<script id="wccp_pro_css_disable_selection" type="text/javascript">
	function wccp_pro_msieversion() 
		{
			var ua = window.navigator.userAgent;
			var msie = ua.indexOf("MSIE");
			var msie2 = ua.indexOf("Edge");
			var msie3 = ua.indexOf("Trident");

		if (msie > -1 || msie2 > -1 || msie3 > -1) // If Internet Explorer, return version number
		{
			return "IE";
		}
		else  // If another browser, return 0
		{
			return "otherbrowser";
		}
	}
    
	var e = document.getElementsByTagName('H1')[0];
	if(e && wccp_pro_msieversion() == "IE")
	{
		e.setAttribute('unselectable',"on");
	}
	</script>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #196519; }
.mh-extra-nav-bg { background: rgba(25, 101, 25, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #196519; background: rgba(25, 101, 25, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(25, 101, 25, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #196519; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #e1e1e1; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #196519; }
.entry-content a { color: #000000; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #196519; }
</style>
<!--[if lt IE 9]>
<script src="https://www.enewspf.com/stuff/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 15px; font-size: 0.9375rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
body { font-family: "Adamina", serif; }
</style>
<script type="text/javascript" src="//my.enewspf.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.enewspf.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:1,
					free:0,
					contentId:183579,
					contentTitle:'Depression+in+Women%3A+5+Things+You+Should+Know',
					contentDate:'2020-05-11+18%3A58%3A50',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<link rel="icon" href="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/cropped-revised-tree.fw_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/cropped-revised-tree.fw_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/cropped-revised-tree.fw_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/cropped-revised-tree.fw_-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		
<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-26420856-1', 'auto');

  ga('send', 'pageview');



</script>

<script src='https://www.google.com/recaptcha/api.js'></script>

</head>

<body id="mh-mobile" class="post-template-default single single-post postid-183579 single-format-standard wp-custom-logo unselectable mh-wide-layout mh-left-sb mh-loop-layout3 mh-widget-layout7" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<!-- Google Tag Manager (noscript) -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PB4DHG"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- End Google Tag Manager (noscript) -->

<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
        <style type="text/css">
           #pigeon-widget-status { height: 30px; float: right; position: relative; z-index: 9998; }
           #pigeon-widget-status ul { padding: 7px; margin: 0 auto; text-align: center; float:right; }
           #pigeon-widget-status ul li { color: #ffffff; float: left; padding: 0px 4px; }
           #pigeon-widget-status ul li a { color: #ffffff; }
           #pigeon-widget-status ul li:hover { }
           #pigeon-widget-status ul li.meter { padding: 0px 10px; font-weight: bold; }
           @media (max-width: 1024px) { #pigeon-widget-status { width: 100%; margin: 0 auto; float: none; } #pigeon-widget-status ul { float:none; margin: 0 auto;} }
       </style>
       <nav id="pigeon-widget-status" class="mh-container mh-container-inner mh-row"></nav>
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-info-menu-container"><ul id="menu-info-menu" class="menu"><li id="menu-item-164967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164967"><a href="https://my.enewspf.com">Subscribe</a></li>
<li id="menu-item-144214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144214"><a href="https://www.enewspf.com/advertising-and-media-kit/">Advertise With Us</a></li>
<li id="menu-item-152095" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152095"><a href="https://www.enewspf.com/advertisement/advertising-policy/">Advertising Policy</a></li>
<li id="menu-item-144260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144260"><a href="https://www.enewspf.com/contact-gary-kopycinski/">Contact Us</a></li>
<li id="menu-item-180778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180778"><a href="https://www.enewspf.com/email-list-enews-park-forest/">Email List</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-144209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144209"><a href="https://www.facebook.com/enewspf/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-144210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144210"><a href="https://twitter.com/enewsparkforest"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-144211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144211"><a href="https://www.youtube.com/channel/UCbGszlASR04FMUc_Z7wU2kw"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-144212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144212"><a href="https://enewspf.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS Feed</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.enewspf.com/" class="custom-logo-link" rel="home"><img width="401" height="135" src="https://www.enewspf.com/stuff/wp-content/uploads/2017/03/enewspf-revised_logo-1.png" class="custom-logo" alt="eNews Park Forest" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-5" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ENEWSPF -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1178176196499012"
     data-ad-slot="7255800667"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-117057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117057"><a title="eNews Park Forest Home" href="http://enewspf.com"><span class="dashicons dashicons-admin-home"></span></a></li>
<li id="menu-item-117071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117071"><a title="Latest Park Forest News" href="https://www.enewspf.com/category/latest-news/latest-local-news/">Latest</a>
<ul class="sub-menu">
	<li id="menu-item-148842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-148842"><a href="https://www.enewspf.com/category/park-forest/">Park Forest</a></li>
	<li id="menu-item-117092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117092"><a title="School News" href="https://www.enewspf.com/category/latest-news/schools/">School News</a></li>
	<li id="menu-item-117096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117096"><a title="Human Interest" href="https://www.enewspf.com/category/latest-news/human-interest/">Community</a></li>
	<li id="menu-item-117097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117097"><a title="Recalls" href="https://www.enewspf.com/category/national-news/recalls/">Recalls</a></li>
	<li id="menu-item-117095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117095"><a title="Health and Fitness" href="https://www.enewspf.com/category/science/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-145573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145573"><a href="https://www.enewspf.com/category/politics/elections/">Elections</a></li>
	<li id="menu-item-125936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125936"><a title="Equality and LGBTQ" href="https://www.enewspf.com/category/life-and-living/equality/">Equality</a></li>
</ul>
</li>
<li id="menu-item-117076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117076"><a href="https://www.enewspf.com/category/national-news/latest-national-news/">National</a>
<ul class="sub-menu">
	<li id="menu-item-117077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117077"><a href="https://www.enewspf.com/category/national-news/latest-national-news/">Latest National News</a></li>
	<li id="menu-item-117080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117080"><a href="https://www.enewspf.com/category/national-news/finance/">Finance</a></li>
	<li id="menu-item-117083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117083"><a href="https://www.enewspf.com/category/national-news/military-casualties/">Military</a></li>
	<li id="menu-item-117084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117084"><a href="https://www.enewspf.com/category/international/">International</a></li>
</ul>
</li>
<li id="menu-item-117616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117616"><a title="Crime" href="https://www.enewspf.com/category/law-and-order/">Crime</a>
<ul class="sub-menu">
	<li id="menu-item-117062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117062"><a title="Local Police Reports" href="https://www.enewspf.com/category/law-and-order/local-park-forest-police-blotter/">Local Police Reports</a></li>
	<li id="menu-item-117061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117061"><a title="Federal and International" href="https://www.enewspf.com/category/law-and-order/federal-and-international/">Federal and International</a></li>
	<li id="menu-item-117060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117060"><a title="State Crime Reports" href="https://www.enewspf.com/category/law-and-order/state-crime-reports/">State Crime Reports</a></li>
</ul>
</li>
<li id="menu-item-117066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117066"><a href="https://www.enewspf.com/category/science/c177778020-science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-117067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117067"><a href="https://www.enewspf.com/category/science/environmental/">Environmental</a></li>
	<li id="menu-item-117064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117064"><a href="https://www.enewspf.com/category/science/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-117065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117065"><a href="https://www.enewspf.com/category/science/space/">Space</a></li>
</ul>
</li>
<li id="menu-item-117337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117337"><a href="https://www.enewspf.com/category/death-notices/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-168216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168216"><a href="https://www.enewspf.com/lain-sullivan-obituaries/">Lain-Sullivan/Hirsch</a></li>
	<li id="menu-item-147128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147128"><a href="https://www.enewspf.com/panozzo-bros/">Panozzo Brothers</a></li>
	<li id="menu-item-168220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168220"><a href="http://www.tews-ryanfh.com/obits">Tews-Ryan Funeral Homes</a></li>
	<li id="menu-item-168221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168221"><a href="http://www.smitsfuneralhomes.com/obits">Smits Funeral Homes</a></li>
</ul>
</li>
<li id="menu-item-144216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-144216"><a href="https://www.enewspf.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-117101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117101"><a href="https://www.enewspf.com/category/opinion/analysis/">Analysis</a></li>
	<li id="menu-item-134493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134493"><a title="blog-posts" href="https://www.enewspf.com/category/opinion/blog-posts/">Blog Posts</a></li>
	<li id="menu-item-117102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117102"><a href="https://www.enewspf.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-117107" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-117107"><a href="https://www.enewspf.com/enews-park-forest-community-calendar/">Calendar</a></li>
<li id="menu-item-163484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163484"><a href="https://www.enewspf.com/familyfeatures-recipes-updated-weekly/">Recipes</a></li>
<li id="menu-item-162716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162716"><a href="https://my.enewspf.com">Subscribe</a></li>
<li id="menu-item-168683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168683"><a href="https://www.enewspf.com/weather/">Weather</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.enewspf.com/latest-news/latest-local-news/covid-19-all-residents-at-ludeman-tested-197-positive/" title="COVID-19: All Residents at Ludeman Tested: 197 Positive">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 11, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							COVID-19: All Residents at Ludeman Tested: 197 Positive						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Health and Fitness							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/" title="Depression in Women: 5 Things You Should Know">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 11, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Depression in Women: 5 Things You Should Know						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Health and Fitness							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.enewspf.com/latest-news/latest-local-news/covid-19-numbers-continue-to-rise-in-park-forest-and-beyond/" title="COVID-19: Numbers Continue to Rise in Park Forest and Beyond">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							COVID-19: Numbers Continue to Rise in Park Forest and Beyond						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Health and Fitness							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.enewspf.com/news/kopys-kolumn-welcome-to-the-pandemic-world-order/" title="Kopy&#8217;s Kolumn: Welcome to the New Pandemic World Order">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Kopy&#8217;s Kolumn: Welcome to the New Pandemic World Order						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Blog Posts							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.enewspf.com/latest-news/latest-local-news/covid-19-saturday-may-9th-mask-distribution-in-park-forest/" title="COVID-19: Saturday, May 9th Free Mask Distribution in Park Forest">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 8, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							COVID-19: Saturday, May 9th Free Mask Distribution in Park Forest						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Local News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.enewspf.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.enewspf.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.enewspf.com/category/science/">Science</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.enewspf.com/category/science/health-and-fitness/" itemprop="item"><span itemprop="name">Health and Fitness</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Depression in Women: 5 Things You Should Know</nav>
<article id="post-183579" class="post-183579 post type-post status-publish format-standard has-post-thumbnail hentry category-health-and-fitness category-latest-local-news category-latest-national-news category-medical category-mental-health category-news category-park-forest category-science tag-covid-19 tag-mental-health tag-nih tag-womens-health">
	<header class="entry-header clearfix"><h1 class="entry-title">Depression in Women: 5 Things You Should Know</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.enewspf.com/2020/05/">May 11, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.enewspf.com/author/staff/">eNews Park Forest</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.enewspf.com/category/science/health-and-fitness/" rel="category tag">Health and Fitness</a>, <a href="https://www.enewspf.com/category/latest-news/latest-local-news/" rel="category tag">Latest Local News</a>, <a href="https://www.enewspf.com/category/national-news/latest-national-news/" rel="category tag">Latest National News</a>, <a href="https://www.enewspf.com/category/science/medical/" rel="category tag">Medical</a>, <a href="https://www.enewspf.com/category/science/mental-health/" rel="category tag">Mental Health</a>, <a href="https://www.enewspf.com/category/news/" rel="category tag">News</a>, <a href="https://www.enewspf.com/category/park-forest/" rel="category tag">Park Forest</a>, <a href="https://www.enewspf.com/category/science/" rel="category tag">Science</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
        <div class="entry pigeon-first-p" style="display:none;">
        <div class="at-above-post addthis_tool" data-url="https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/"></div><div id="fb-root"></div>

<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.nimh.nih.gov/health/topics/women-and-mental-health/index.shtml" target="_blank" rel="noopener noreferrer"><img src="https://www.enewspf.com/stuff/wp-content/uploads/2020/05/depression-in-women-nih.jpg" alt="Depression in Women" class="wp-image-183580"/></a><figcaption>Depression in Women. (NIH)</figcaption></figure></div>



<h5>Available for free, no subscription required, as part of our public service during the novel coronavirus crisis.</h5>



<p>Bethesda, MD-(ENEWSPF)- The stresses of the COVID-19 pandemic are unprecedented. There is no playbook, no plan, no real date when there will be no more COVID-19. We are currently at the mercy of nature. The National Institutes of Health is focusing on mental health and depression in particular in women this week, designated Women&#8217;s Health Week, May 10-16. We wish to share resources from the NIH and encourage readers who may be experiencing sadness or depression to reach out for help.</p>



<p>According to the NIH, depression is more common among women than men, likely due to certain biological, hormonal, and social factors that are unique to women. During National Women&#8217;s Health, <a rel="noreferrer noopener" href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDEsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDA1MTEuMjEzNDA4MjEiLCJ1cmwiOiJodHRwczovL3d3dy5uaW1oLm5paC5nb3YvaGVhbHRoL3B1YmxpY2F0aW9ucy9kZXByZXNzaW9uLWluLXdvbWVuL2luZGV4LnNodG1sIn0.XeqioM989wbQQlU-wkApYagqH-Olp8va4YfP41deYbI/br/78481304845-l" target="_blank">learn about</a> certain types of depression that are unique to women. </p>



<p>Being sad is a normal reaction to difficult times in life. But usually, the sadness goes away with a little time. Depression is different—it is a mood&nbsp;disorder that may cause severe symptoms that can affect how you feel, think, and handle daily activities&nbsp;such as&nbsp;sleeping, eating, or working. Depression is more common among women than men, likely due to certain biological, hormonal, and social factors that are unique to women.</p>



<p>The <a href="https://www.nimh.nih.gov/health/publications/depression-in-women/20-mh-4779-depressioninwomen_153310.pdf" target="_blank" rel="noreferrer noopener">NIH offers a brochure</a> that contains an overview of five things that everyone should know about depression in women.</p>



<h2 id="pub1">1. Depression is a real medical condition.</h2>



<p>Depression is a common but serious mood disorder. Depression symptoms can interfere with your ability to work, sleep, study, eat, and enjoy your life. Although researchers are still studying the causes of depression, current research suggests that depression is caused by a combination of genetic, biological, environmental, and psychological factors. Most people with depression need treatment to feel better.</p>



<h3>You can’t just ‘snap out’ of depression.</h3>



<p>Well-meaning friends or family members may try to tell someone with depression to “snap out of it,” “just be positive,” or “you can be happier if you just try harder.” But depression is not a sign of a person’s weakness or a character flaw. The truth is that most people who experience depression need treatment to get better.</p>



<p>If you are a friend or family member of a woman with depression, you can offer emotional support, understanding, patience, and encouragement. But never dismiss her feelings. Encourage her to talk to her health care provider, and remind her that, with time and treatment, she can feel better.</p>



<h3>Most people with depression need treatment to feel better.</h3>



<p>If you think you may have depression, start by making an appointment to see your health care provider. This could be your primary doctor or a health provider who specializes in diagnosing and treating mental health conditions (for example, a psychologist or psychiatrist). Certain medications, and some medical conditions, such as viruses or a thyroid disorder, can cause the same symptoms as depression. A health care provider can rule out these possibilities by doing a physical exam, interview, and lab tests. Your health care provider will examine you and talk to you about treatment options and next steps.</p>



<h4>Talking to Your Health Care Provider About Your Mental Health</h4>



<p>Communicating well with your health care provider can improve your care and help you both make good choices about your health. Read about <a href="https://www.nimh.nih.gov/health/publications/tips-for-talking-with-your-health-care-provider/index.shtml" target="_blank" rel="noreferrer noopener">tips to help prepare and get the most out of your visit</a>. For additional resources, including questions to ask your health care provider, visit the<a href="https://www.ahrq.gov/patients-consumers" target="_blank" rel="noreferrer noopener"> Agency for Healthcare Research and Quality</a>.</p>



<h2 id="pub2">2. Depression can hurt—literally.</h2>



<p>Sadness is only a small part of depression. Some people with depression do not feel sadness at all. A person with depression also may&nbsp;experience many physical symptoms, such as aches or pains, headaches, cramps, or digestive problems. Someone with depression also may&nbsp;have trouble with sleeping, waking up in the morning, and feeling tired.</p>



<p>If you have been experiencing any of the following signs and symptoms for at least two weeks, you may be suffering from depression:</p>



<ul><li>Persistent sad, anxious, or “empty” mood</li><li>Feelings of hopelessness or pessimism</li><li>Irritability</li><li>Feelings of guilt, worthlessness, or helplessness</li><li>Decreased energy or fatigue</li><li>Difficulty sleeping, early morning awakening, or oversleeping</li><li>Loss of interest or pleasure in hobbies and activities</li><li>Moving or talking more slowly</li><li>Feeling restless or having trouble sitting still</li><li>Difficulty concentrating, remembering, or making decisions</li><li>Changes in appetite or weight</li><li>Thoughts of death or suicide, or suicide attempts</li><li>Aches or pains, headaches, cramps, or digestive problems without a clear physical cause that do not ease even with treatment</li></ul>



<p>Talk to your&nbsp;health care provider&nbsp;about these symptoms. Be honest, clear, and concise—your provider needs to know how you feel. Your&nbsp;health care provider may ask when your symptoms started, what time of day they happen, how long they last, how often they occur, if they seem to be getting worse or better, and if they keep you from going out or doing your usual activities. It may help to take the time to make some notes about your symptoms before you visit your provider.</p>



<h2 id="pub3">3. Certain types of depression are unique to women.</h2>



<p>Pregnancy, the postpartum period, perimenopause, and the menstrual cycle are all associated with dramatic physical and hormonal changes. Certain types of depression&nbsp;can occur at different stages of a woman’s life.</p>



<h3>Premenstrual Dysphoric Disorder (PMDD)</h3>



<p>Premenstrual syndrome, or PMS, refers to moodiness and irritability in the weeks before menstruation. It is quite common, and the symptoms are usually mild. But there is a less common, more severe form of PMS called premenstrual dysphoric disorder (PMDD). PMDD is a serious condition with disabling symptoms such as irritability, anger, depressed mood, sadness, suicidal thoughts, appetite changes, bloating, breast tenderness, and joint or muscle pain.</p>



<h3>Perinatal Depression</h3>



<p>Being pregnant isn’t easy. Pregnant women commonly deal with morning sickness, weight gain, and mood swings. Caring for a newborn is challenging, too. Many new moms experience the “baby blues”—a term used to describe mild mood changes and feelings of worry, unhappiness, and exhaustion that many women sometimes experience in the first two weeks after having a baby. These feelings usually last a week or two and then go away as a new mom adjusts to having a newborn.</p>



<p>Perinatal depression is a mood disorder that can affect women during pregnancy and after childbirth, and is much more serious than the “baby blues.” The word “perinatal” refers to the time before and after the birth of a child. Perinatal depression includes depression that begins during pregnancy (called prenatal depression) and depression that begins after the baby is born (called postpartum depression). Mothers with perinatal depression experience feelings of extreme sadness, anxiety, and fatigue that may make it difficult for them to carry out daily tasks, including caring for themselves, their new child, or others.</p>



<p>If you think you have perinatal depression, you should talk to your health care provider or trained mental health care professional. If you see any signs of depression in a loved one during her pregnancy or after the child is born, encourage her to see a health care provider or visit a clinic.</p>



<p>To learn more about perinatal depression, see the National Institute of Mental Health’s (NIMH) <a href="https://www.nimh.nih.gov/health/publications/perinatal-depression/index.shtml" target="_blank" rel="noreferrer noopener">Perinatal Depression brochure</a>.</p>



<h3>Perimenopausal Depression</h3>



<p>Perimenopause (the transition into menopause) is a normal phase in a woman’s life that can sometimes be challenging. If you are going through perimenopause, you might be experiencing abnormal periods, problems sleeping, mood swings, and hot flashes. Although these symptoms are common, feeling depressed is not. If you are struggling with irritability, anxiety, sadness, or loss of enjoyment at the time of the menopause transition, you may be experiencing perimenopausal depression.</p>



<h3>Depression affects each woman differently.</h3>



<p>Not every woman who is depressed experiences every symptom. Some women experience only a few symptoms. Others have many. The severity and frequency of symptoms, and how long they last, will vary depending on the individual and the severity of the illness.</p>



<h4>Where Can I Learn More About Depression in Women?</h4>



<p>The following agencies have additional information on depression in women.</p>



<p><a href="https://www.womenshealth.gov/mental-health/mental-health-conditions/depression" target="_blank" rel="noreferrer noopener">U.S. Department of Health and Human Services, Office on Women’s Health: Depression</a></p>



<p><a href="https://www.fda.gov/consumers/women/women-and-depression" target="_blank" rel="noreferrer noopener">U.S. Food and Drug Administration: Women and Depression</a></p>



<p><a href="https://www.cdc.gov/reproductivehealth/depression" target="_blank" rel="noreferrer noopener">Centers for Disease Control and Prevention: Depression Among Women</a></p>



<h2 id="pub4">4. Depression can be treated.</h2>



<p>Even the most severe cases of depression can be treated. Depression is commonly treated with medication, psychotherapy (also called “talk therapy”), or a combination of the two.</p>



<p>Antidepressants are medications commonly used to treat depression. People respond differently to antidepressants, and you may need to try different medicines to find the one that works best. Researchers also are studying and developing other medications for depression, such as brexanolone for postpartum depression, and esketamine. You can learn about recent developments on these and other medications at <a href="https://www.nimh.nih.gov/news/science-news/index.shtml" target="_blank" rel="noreferrer noopener">NIMH&#8217;s Science News webpage</a> under the topic “Treatments.”</p>



<p>There are many different types of psychotherapy, such as cognitive behavioral therapy or interpersonal therapy. The particular approach a therapist uses depends on the condition being treated and the training and experience of the therapist. Therapists also may combine and adapt elements of different approaches.</p>



<p>Depression affects each individual differently. There is no “one-size-fits-all” for treatment. It may take some trial and error to find the treatment that works best. You can learn more about the different types of depression treatment, including psychotherapy, medication, and brain stimulation therapies, on the NIMH’s webpage about <a href="https://www.nimh.nih.gov/health/topics/depression/index.shtml" target="_blank" rel="noreferrer noopener">depression</a>. Visit the <a href="https://www.fda.gov/" target="_blank" rel="noreferrer noopener">Food and Drug Administration website</a> for the latest information on warnings, patient medication guides, and newly approved medications.</p>



<h4>What to Consider When Looking for a Therapist</h4>



<p>Therapists and patients work together, and finding a good match is important. The following tips can help you find the right therapist.</p>



<p><strong>Ask about their areas of expertise.</strong>&nbsp;Therapists have different professional backgrounds and specialties. You want to find a therapist who has experience working with your specific condition.</p>



<p><strong>Find out what kinds of treatments they use.</strong>&nbsp;Ask if those treatments are effective for dealing with your particular mental health problem or issue.</p>



<p><strong>Find out how you’ll evaluate progress.</strong>&nbsp;Determine how long treatment is expected to last, and when you should expect to gain relief from symptoms and improve your quality of life.</p>



<p><strong>Don’t be afraid to keep looking.</strong>&nbsp;Rapport and trust are essential. Discussions in therapy are deeply personal, and it’s important that you feel comfortable with the therapist you pick.</p>



<h2 id="pub5">5. Researchers at the National Institute of Mental Health (NIMH) and across the country are dedicated to women’s mental health research.</h2>



<p>Researchers continue to study depression to improve the way this medical condition is diagnosed and treated. For example, NIMH researchers are currently working to understand how and why&nbsp;changes in reproductive hormones trigger mood disorders, including postpartum depression, premenstrual dysphoric disorder, and perimenopausal depression.</p>



<p>NIMH scientists are conducting a large number of research studies with patients and healthy volunteers to better understand why some women are at higher risk than others, and how they can translate these findings into new treatments or new uses of existing treatments.</p>



<h3>You can play a role in research by joining a clinical trial.</h3>



<p>Clinical trials are research studies that look at new ways to prevent, detect, or treat diseases and conditions. The goal of clinical trials is to determine if a new test or treatment works and is safe. Although individuals may benefit from being part of a clinical trial, participants should be aware that the primary purpose of a clinical trial is to gain new scientific knowledge so that others may be better helped in the future.</p>



<p>In addition to volunteer research opportunities for the patient groups listed above,&nbsp;<strong>research opportunities for healthy volunteers&nbsp;</strong>are also available. Healthy volunteers play a critical role in our studies.</p>



<p>For more information about clinical research and how to find clinical trials being conducted around the country, visit <a href="https://www.nimh.nih.gov/health/trials/index.shtml" target="_blank" rel="noreferrer noopener">NIMH&#8217;s clinical trials webpage</a>.</p>



<h2 id="pub6">Finding Help</h2>



<p>The Substance Abuse and Mental Health Services Administration (SAMHSA) provides the <a href="https://findtreatment.samhsa.gov/" target="_blank" rel="noreferrer noopener">Behavioral Health Treatment Services Locator</a>, an online resource for locating mental health treatment facilities and programs in your state. For additional resources, visit our <a href="https://www.nimh.nih.gov/health/find-help/index.shtml" target="_blank" rel="noreferrer noopener">Help for Mental Illnesses webpage</a>.</p>



<p>If you are in immediate distress or are thinking about hurting yourself, call the <strong>National Suicide Prevention Hotline </strong>toll-free at 1-800-273-TALK (8255) or the toll-free TTY number at 1-800-799-4TTY (4889). You also can text the <strong>Crisis Text Line</strong> (HELLO to 741741) or go to the <a rel="noreferrer noopener" href="https://suicidepreventionlifeline.org/" target="_blank">National Suicide Prevention Lifeline</a> website.</p>



<p><em>This publication is in the public domain and may be reproduced or copied without permission from NIMH. <a rel="noreferrer noopener" href="https://www.nimh.nih.gov/site-info/citing-nimh-information-and-publications.shtml" target="_blank">Citation of NIMH</a> as a source is appreciated.</em></p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-123409 mc4wp-form-theme mc4wp-form-theme-green mc4wp-ajax" method="post" data-id="123409" data-name="eNews Park Forest E-Blasts" ><div class="mc4wp-form-fields"><p><a href="/cdn-cgi/l/email-protection#81ede4f5f5e4f3f2c1e4efe4f6f2f1e7afe2eeec" target="_blank">Click here to report a typo.</a></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1589308459" /><input type="hidden" name="_mc4wp_form_id" value="123409" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/"></div><!-- AddThis Share Buttons generic via filter on the_content -->        </div>
        <div class="pigeon-context-promotion" style="display:none; text-align:center; padding:30px;">
            <p>You have used up your free articles for this month. <a href="#" class="pigeon-open">To continue reading click here to login or subscribe</a>.</p>
        </div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.enewspf.com/tag/covid-19/" rel="tag">COVID-19</a></li><li><a href="https://www.enewspf.com/tag/mental-health/" rel="tag">mental health</a></li><li><a href="https://www.enewspf.com/tag/nih/" rel="tag">NIH</a></li><li><a href="https://www.enewspf.com/tag/womens-health/" rel="tag">women's health</a></li></ul></div></article>
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.enewspf.com/latest-news/latest-local-news/covid-19-numbers-continue-to-rise-in-park-forest-and-beyond/" rel="prev"><img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2020/05/illinois-coronavirus-green-rna-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Illinois and the Coronavirus" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2020/05/illinois-coronavirus-green-rna-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2020/05/illinois-coronavirus-green-rna-500x381.jpg 500w, https://www.enewspf.com/stuff/wp-content/uploads/2020/05/illinois-coronavirus-green-rna-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>COVID-19: Numbers Continue to Rise in Park Forest and Beyond</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.enewspf.com/latest-news/latest-local-news/covid-19-all-residents-at-ludeman-tested-197-positive/" rel="next"><img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2020/04/you-rock-elisabeth-ludeman-center-staff-04-27-2020-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A sign greets employees at Elisabeth Ludeman Center in Park Forest" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2020/04/you-rock-elisabeth-ludeman-center-staff-04-27-2020-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2020/04/you-rock-elisabeth-ludeman-center-staff-04-27-2020-678x509.jpg 678w, https://www.enewspf.com/stuff/wp-content/uploads/2020/04/you-rock-elisabeth-ludeman-center-staff-04-27-2020-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>COVID-19: All Residents at Ludeman Tested: 197 Positive</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-183192 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.enewspf.com/latest-news/latest-local-news/covid-19-vaccine-candidate-out-of-pittsburgh-shows-promise/" title="COVID-19 Vaccine Candidate Out of Pittsburgh Shows Promise"><img width="326" height="245" src="https://www.enewspf.com/stuff/wp-content/uploads/2020/04/falo-gambotto-sars-17-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Microneedle Array Vaccine: The vaccine is delivered into the skin through a fingertip-sized patch of microscopic needles." srcset="https://www.enewspf.com/stuff/wp-content/uploads/2020/04/falo-gambotto-sars-17-326x245.jpg 326w, https://www.enewspf.com/stuff/wp-content/uploads/2020/04/falo-gambotto-sars-17-678x509.jpg 678w, https://www.enewspf.com/stuff/wp-content/uploads/2020/04/falo-gambotto-sars-17-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2020/04/falo-gambotto-sars-17-600x450.jpg 600w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Health and Fitness			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.enewspf.com/latest-news/latest-local-news/covid-19-vaccine-candidate-out-of-pittsburgh-shows-promise/" title="COVID-19 Vaccine Candidate Out of Pittsburgh Shows Promise" rel="bookmark">
			COVID-19 Vaccine Candidate Out of Pittsburgh Shows Promise		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.enewspf.com/2020/04/">April 2, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.enewspf.com/author/staff/">eNews Park Forest</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.enewspf.com/category/science/health-and-fitness/" rel="category tag">Health and Fitness</a>, <a href="https://www.enewspf.com/category/latest-news/latest-local-news/" rel="category tag">Latest Local News</a>, <a href="https://www.enewspf.com/category/national-news/latest-national-news/" rel="category tag">Latest National News</a>, <a href="https://www.enewspf.com/category/science/medical/" rel="category tag">Medical</a>, <a href="https://www.enewspf.com/category/park-forest/" rel="category tag">Park Forest</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><div class="at-above-post addthis_tool" data-url="https://www.enewspf.com/latest-news/latest-local-news/covid-19-vaccine-candidate-out-of-pittsburgh-shows-promise/"></div>
<p>Pittsburgh, PA-(ENEWSPF)- University of Pittsburgh School of Medicine&nbsp;scientists today announced a potential vaccine against SARS-CoV-2, <a class="mh-excerpt-more" href="https://www.enewspf.com/latest-news/latest-local-news/covid-19-vaccine-candidate-out-of-pittsburgh-shows-promise/" title="COVID-19 Vaccine Candidate Out of Pittsburgh Shows Promise">READ MORE</a><!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://www.enewspf.com/latest-news/latest-local-news/covid-19-vaccine-candidate-out-of-pittsburgh-shows-promise/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-182942 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.enewspf.com/latest-news/latest-local-news/daily-coronavirus-briefing-confirmed-cases-of-covid-19-top-1000-in-the-us-as-disruption-to-american-life-spreads/" title="Daily coronavirus briefing: Confirmed cases of COVID-19 top 1,000 in the US as disruption to American life spreads"><img width="326" height="245" src="https://www.enewspf.com/stuff/wp-content/uploads/2020/03/coronavirus-covid-19-usa-03-10-2020-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="COVID-19 cases in 37 states 29 fatalities" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2020/03/coronavirus-covid-19-usa-03-10-2020-326x245.jpg 326w, https://www.enewspf.com/stuff/wp-content/uploads/2020/03/coronavirus-covid-19-usa-03-10-2020-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Health and Fitness			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.enewspf.com/latest-news/latest-local-news/daily-coronavirus-briefing-confirmed-cases-of-covid-19-top-1000-in-the-us-as-disruption-to-american-life-spreads/" title="Daily coronavirus briefing: Confirmed cases of COVID-19 top 1,000 in the US as disruption to American life spreads" rel="bookmark">
			Daily coronavirus briefing: Confirmed cases of COVID-19 top 1,000 in the US as disruption to American life spreads		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.enewspf.com/2020/03/">March 11, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.enewspf.com/author/staff/">eNews Park Forest</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.enewspf.com/category/science/health-and-fitness/" rel="category tag">Health and Fitness</a>, <a href="https://www.enewspf.com/category/latest-news/latest-local-news/" rel="category tag">Latest Local News</a>, <a href="https://www.enewspf.com/category/national-news/latest-national-news/" rel="category tag">Latest National News</a>, <a href="https://www.enewspf.com/category/science/medical/" rel="category tag">Medical</a>, <a href="https://www.enewspf.com/category/news/" rel="category tag">News</a>, <a href="https://www.enewspf.com/category/park-forest/" rel="category tag">Park Forest</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><div class="at-above-post addthis_tool" data-url="https://www.enewspf.com/latest-news/latest-local-news/daily-coronavirus-briefing-confirmed-cases-of-covid-19-top-1000-in-the-us-as-disruption-to-american-life-spreads/"></div>
<p>By&nbsp;Mark Puleo, AccuWeather staff writer&amp;&nbsp;Chaffin Mitchell, AccuWeather staff writer &amp;&nbsp;Adriana Navarro, AccuWeather staff writer AccuWeather-(ENEWSPF)- <a class="mh-excerpt-more" href="https://www.enewspf.com/latest-news/latest-local-news/daily-coronavirus-briefing-confirmed-cases-of-covid-19-top-1000-in-the-us-as-disruption-to-american-life-spreads/" title="Daily coronavirus briefing: Confirmed cases of COVID-19 top 1,000 in the US as disruption to American life spreads">READ MORE</a><!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://www.enewspf.com/latest-news/latest-local-news/daily-coronavirus-briefing-confirmed-cases-of-covid-19-top-1000-in-the-us-as-disruption-to-american-life-spreads/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-120716 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.enewspf.com/latest-news/human-interest/sarah-palin-endorses-donald-trump-stephen-colbert-video/" title="Sarah Palin Endorses Donald Trump: Stephen Colbert Video"><img class="mh-image-placeholder" src="https://www.enewspf.com/stuff/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Community			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.enewspf.com/latest-news/human-interest/sarah-palin-endorses-donald-trump-stephen-colbert-video/" title="Sarah Palin Endorses Donald Trump: Stephen Colbert Video" rel="bookmark">
			Sarah Palin Endorses Donald Trump: Stephen Colbert Video		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.enewspf.com/2016/01/">January 22, 2016</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.enewspf.com/author/frodo/">Gary Kopycinski</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.enewspf.com/category/latest-news/human-interest/" rel="category tag">Community</a>, <a href="https://www.enewspf.com/category/opinion/" rel="category tag">Opinion</a>, <a href="https://www.enewspf.com/category/politics/" rel="category tag">Politics</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><div class="at-above-post addthis_tool" data-url="https://www.enewspf.com/latest-news/human-interest/sarah-palin-endorses-donald-trump-stephen-colbert-video/"></div>
<p>From Stephen Colbert, The Late Show with Stephen Colbert, Sarah Palin endorses Donald Trump. Click here <a class="mh-excerpt-more" href="https://www.enewspf.com/latest-news/human-interest/sarah-palin-endorses-donald-trump-stephen-colbert-video/" title="Sarah Palin Endorses Donald Trump: Stephen Colbert Video">READ MORE</a><!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://www.enewspf.com/latest-news/human-interest/sarah-palin-endorses-donald-trump-stephen-colbert-video/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
</div>	</div>
</article></div>
</div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="civsci-id-2135675362" data-civicscience-widget="070cb68b-d278-5ae4-b5cf-0cb4c9a68493"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script></div></div>		<div id="recent-posts-2" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest News</span></h4>		<ul>
											<li>
					<a href="https://www.enewspf.com/latest-news/latest-local-news/covid-19-all-residents-at-ludeman-tested-197-positive/">COVID-19: All Residents at Ludeman Tested: 197 Positive</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/" aria-current="page">Depression in Women: 5 Things You Should Know</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/latest-local-news/covid-19-numbers-continue-to-rise-in-park-forest-and-beyond/">COVID-19: Numbers Continue to Rise in Park Forest and Beyond</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/news/kopys-kolumn-welcome-to-the-pandemic-world-order/">Kopy&#8217;s Kolumn: Welcome to the New Pandemic World Order</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/latest-local-news/covid-19-saturday-may-9th-mask-distribution-in-park-forest/">COVID-19: Saturday, May 9th Free Mask Distribution in Park Forest</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/law-and-order/police-reports-domestic-incidents-dominate-during-first-week-of-april-2020/">Police Reports: Domestic Incidents Dominate During First Week of April 2020</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/latest-local-news/covid-19-cicero-has-most-cases-in-entire-suburban-cook-co-chicago-heights-tops-300/">COVID-19: Cicero Has Most Cases in Entire Suburban Cook Co. Chicago Heights Tops 300.</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/schools/all-136-members-of-southland-college-prep-class-of-2020-accepted-by-colleges/">All 136 Members of Southland College Prep Class of 2020 Accepted by Colleges</a>
									</li>
					</ul>
		</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-16" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisements</span></h4>			<div class="textwidget"><div class="cc"><broadstreet-zone zone-id="46909"></broadstreet-zone></div></div>
		</div><div id="text-18" class="mh-widget widget_text">			<div class="textwidget"><!-- Ezoic - Sidebar Google - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-101"><div class="cc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ENEWSPF -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1178176196499012"
     data-ad-slot="7255800667"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<!-- End Ezoic - Sidebar Google - sidebar_middle --></div>
		</div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">COVID-19 Case Mapper</span></h4><div class="textwidget custom-html-widget"><iframe style="width: 300px; height: 555px" src="https://covid19.biglocalnews.org/county-maps/index.html?embed=usa#/" frameborder="0" scrolling="no" ></iframe></div></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_nip-2" class="mh-footer-widget mh_magazine_nip">			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-183582 post type-post status-publish format-standard has-post-thumbnail category-health-and-fitness category-latest-local-news category-medical category-news category-park-forest tag-covid-19 tag-ludeman-center">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.enewspf.com/latest-news/latest-local-news/covid-19-all-residents-at-ludeman-tested-197-positive/" title="COVID-19: All Residents at Ludeman Tested: 197 Positive">
							<img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2020/04/you-rock-elisabeth-ludeman-center-staff-04-27-2020-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A sign greets employees at Elisabeth Ludeman Center in Park Forest" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2020/04/you-rock-elisabeth-ludeman-center-staff-04-27-2020-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2020/04/you-rock-elisabeth-ludeman-center-staff-04-27-2020-678x509.jpg 678w, https://www.enewspf.com/stuff/wp-content/uploads/2020/04/you-rock-elisabeth-ludeman-center-staff-04-27-2020-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-183579 post type-post status-publish format-standard has-post-thumbnail category-health-and-fitness category-latest-local-news category-latest-national-news category-medical category-mental-health category-news category-park-forest category-science tag-covid-19 tag-mental-health tag-nih tag-womens-health">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.enewspf.com/latest-news/latest-local-news/depression-in-women-5-things-you-should-know/" title="Depression in Women: 5 Things You Should Know">
							<img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2020/05/depression-in-women-nih-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Depression in Women" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2020/05/depression-in-women-nih-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2020/05/depression-in-women-nih-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-183565 post type-post status-publish format-standard has-post-thumbnail category-health-and-fitness category-latest-local-news category-medical category-news category-park-forest tag-coronavirus tag-covid-19 tag-illinois-department-of-public-health">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.enewspf.com/latest-news/latest-local-news/covid-19-numbers-continue-to-rise-in-park-forest-and-beyond/" title="COVID-19: Numbers Continue to Rise in Park Forest and Beyond">
							<img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2020/05/illinois-coronavirus-green-rna-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Illinois and the Coronavirus" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2020/05/illinois-coronavirus-green-rna-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2020/05/illinois-coronavirus-green-rna-500x381.jpg 500w, https://www.enewspf.com/stuff/wp-content/uploads/2020/05/illinois-coronavirus-green-rna-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-183557 post type-post status-publish format-standard has-post-thumbnail category-blog-posts category-commentary category-news category-opinion category-park-forest tag-barack-obama tag-covid-19 tag-donald-trump tag-george-w-bush">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.enewspf.com/news/kopys-kolumn-welcome-to-the-pandemic-world-order/" title="Kopy&#8217;s Kolumn: Welcome to the New Pandemic World Order">
							<img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2019/06/here-s-looking-at-you-t-mick-022019-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gary Kopycinski, Kopy&#039;s Kolumn, here&#039;s looking at you" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2019/06/here-s-looking-at-you-t-mick-022019-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2019/06/here-s-looking-at-you-t-mick-022019-600x450.jpg 600w, https://www.enewspf.com/stuff/wp-content/uploads/2019/06/here-s-looking-at-you-t-mick-022019-678x509.jpg 678w, https://www.enewspf.com/stuff/wp-content/uploads/2019/06/here-s-looking-at-you-t-mick-022019-326x245.jpg 326w, https://www.enewspf.com/stuff/wp-content/uploads/2019/06/here-s-looking-at-you-t-mick-022019.jpg 778w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-183552 post type-post status-publish format-standard has-post-thumbnail category-latest-local-news category-medical category-news category-park-forest tag-coronavirus tag-covid-19">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.enewspf.com/latest-news/latest-local-news/covid-19-saturday-may-9th-mask-distribution-in-park-forest/" title="COVID-19: Saturday, May 9th Free Mask Distribution in Park Forest">
							<img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2020/05/may-9th-mask-distribution-05082020-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="May 9th mask distribution in Park Forest" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2020/05/may-9th-mask-distribution-05082020-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2020/05/may-9th-mask-distribution-05082020-678x509.jpg 678w, https://www.enewspf.com/stuff/wp-content/uploads/2020/05/may-9th-mask-distribution-05082020-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-183550 post type-post status-publish format-standard has-post-thumbnail category-law-and-order category-local-park-forest-police-blotter category-news category-park-forest tag-domestic-battery tag-park-forest-police-reports">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.enewspf.com/law-and-order/police-reports-domestic-incidents-dominate-during-first-week-of-april-2020/" title="Police Reports: Domestic Incidents Dominate During First Week of April 2020">
							<img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2020/03/charles-harris-2019-civilian-employee-of-the-year-pfpd-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CSO Charles Harris 2019 Civilian Employee of the Year, PFPD" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2020/03/charles-harris-2019-civilian-employee-of-the-year-pfpd-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2020/03/charles-harris-2019-civilian-employee-of-the-year-pfpd-500x381.jpg 500w, https://www.enewspf.com/stuff/wp-content/uploads/2020/03/charles-harris-2019-civilian-employee-of-the-year-pfpd-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-183543 post type-post status-publish format-standard has-post-thumbnail category-health-and-fitness category-latest-local-news category-medical category-news category-park-forest">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.enewspf.com/latest-news/latest-local-news/covid-19-cicero-has-most-cases-in-entire-suburban-cook-co-chicago-heights-tops-300/" title="COVID-19: Cicero Has Most Cases in Entire Suburban Cook Co. Chicago Heights Tops 300.">
							<img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2020/04/coronavirus-covid-19-idph-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="coronavirus covid-19 idph" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2020/04/coronavirus-covid-19-idph-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2020/04/coronavirus-covid-19-idph-678x509.jpg 678w, https://www.enewspf.com/stuff/wp-content/uploads/2020/04/coronavirus-covid-19-idph-326x245.jpg 326w, https://www.enewspf.com/stuff/wp-content/uploads/2020/04/coronavirus-covid-19-idph-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-183539 post type-post status-publish format-standard has-post-thumbnail category-academics category-news category-park-forest category-scholarships category-schools tag-southland-college-prep">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.enewspf.com/latest-news/schools/all-136-members-of-southland-college-prep-class-of-2020-accepted-by-colleges/" title="All 136 Members of Southland College Prep Class of 2020 Accepted by Colleges">
							<img width="80" height="60" src="https://www.enewspf.com/stuff/wp-content/uploads/2020/05/virtual-southland-college-prep-05072020-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Robert Lane, ( top center frame) director of college admissions and alumni relations, conducts a virtual “ All-In” event for Southland College Prep’s 136-member class of 2020. Every member of the class has been accepted to college with a school record of offers of more than $ 60 million in merit-based scholarships." srcset="https://www.enewspf.com/stuff/wp-content/uploads/2020/05/virtual-southland-college-prep-05072020-80x60.jpg 80w, https://www.enewspf.com/stuff/wp-content/uploads/2020/05/virtual-southland-college-prep-05072020-678x509.jpg 678w, https://www.enewspf.com/stuff/wp-content/uploads/2020/05/virtual-southland-college-prep-05072020-326x245.jpg 326w, https://www.enewspf.com/stuff/wp-content/uploads/2020/05/virtual-southland-college-prep-05072020-600x450.jpg 600w, https://www.enewspf.com/stuff/wp-content/uploads/2020/05/virtual-southland-college-prep-05072020.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="archives-3" class="mh-footer-widget widget_archive"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Archives</span></h6>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.enewspf.com/2020/05/'> May 2020 </option>
	<option value='https://www.enewspf.com/2020/04/'> April 2020 </option>
	<option value='https://www.enewspf.com/2020/03/'> March 2020 </option>
	<option value='https://www.enewspf.com/2020/02/'> February 2020 </option>
	<option value='https://www.enewspf.com/2020/01/'> January 2020 </option>
	<option value='https://www.enewspf.com/2019/12/'> December 2019 </option>
	<option value='https://www.enewspf.com/2019/11/'> November 2019 </option>
	<option value='https://www.enewspf.com/2019/10/'> October 2019 </option>
	<option value='https://www.enewspf.com/2019/09/'> September 2019 </option>
	<option value='https://www.enewspf.com/2019/08/'> August 2019 </option>
	<option value='https://www.enewspf.com/2019/07/'> July 2019 </option>
	<option value='https://www.enewspf.com/2019/06/'> June 2019 </option>
	<option value='https://www.enewspf.com/2019/05/'> May 2019 </option>
	<option value='https://www.enewspf.com/2019/04/'> April 2019 </option>
	<option value='https://www.enewspf.com/2019/03/'> March 2019 </option>
	<option value='https://www.enewspf.com/2019/02/'> February 2019 </option>
	<option value='https://www.enewspf.com/2019/01/'> January 2019 </option>
	<option value='https://www.enewspf.com/2018/12/'> December 2018 </option>
	<option value='https://www.enewspf.com/2018/11/'> November 2018 </option>
	<option value='https://www.enewspf.com/2018/10/'> October 2018 </option>
	<option value='https://www.enewspf.com/2018/09/'> September 2018 </option>
	<option value='https://www.enewspf.com/2018/08/'> August 2018 </option>
	<option value='https://www.enewspf.com/2018/07/'> July 2018 </option>
	<option value='https://www.enewspf.com/2018/06/'> June 2018 </option>
	<option value='https://www.enewspf.com/2018/05/'> May 2018 </option>
	<option value='https://www.enewspf.com/2018/04/'> April 2018 </option>
	<option value='https://www.enewspf.com/2018/03/'> March 2018 </option>
	<option value='https://www.enewspf.com/2018/02/'> February 2018 </option>
	<option value='https://www.enewspf.com/2018/01/'> January 2018 </option>
	<option value='https://www.enewspf.com/2017/12/'> December 2017 </option>
	<option value='https://www.enewspf.com/2017/11/'> November 2017 </option>
	<option value='https://www.enewspf.com/2017/10/'> October 2017 </option>
	<option value='https://www.enewspf.com/2017/09/'> September 2017 </option>
	<option value='https://www.enewspf.com/2017/08/'> August 2017 </option>
	<option value='https://www.enewspf.com/2017/07/'> July 2017 </option>
	<option value='https://www.enewspf.com/2017/06/'> June 2017 </option>
	<option value='https://www.enewspf.com/2017/05/'> May 2017 </option>
	<option value='https://www.enewspf.com/2017/04/'> April 2017 </option>
	<option value='https://www.enewspf.com/2017/03/'> March 2017 </option>
	<option value='https://www.enewspf.com/2017/02/'> February 2017 </option>
	<option value='https://www.enewspf.com/2017/01/'> January 2017 </option>
	<option value='https://www.enewspf.com/2016/12/'> December 2016 </option>
	<option value='https://www.enewspf.com/2016/11/'> November 2016 </option>
	<option value='https://www.enewspf.com/2016/10/'> October 2016 </option>
	<option value='https://www.enewspf.com/2016/09/'> September 2016 </option>
	<option value='https://www.enewspf.com/2016/08/'> August 2016 </option>
	<option value='https://www.enewspf.com/2016/07/'> July 2016 </option>
	<option value='https://www.enewspf.com/2016/06/'> June 2016 </option>
	<option value='https://www.enewspf.com/2016/05/'> May 2016 </option>
	<option value='https://www.enewspf.com/2016/04/'> April 2016 </option>
	<option value='https://www.enewspf.com/2016/03/'> March 2016 </option>
	<option value='https://www.enewspf.com/2016/02/'> February 2016 </option>
	<option value='https://www.enewspf.com/2016/01/'> January 2016 </option>
	<option value='https://www.enewspf.com/2015/12/'> December 2015 </option>
	<option value='https://www.enewspf.com/2015/11/'> November 2015 </option>
	<option value='https://www.enewspf.com/2015/10/'> October 2015 </option>
	<option value='https://www.enewspf.com/2015/09/'> September 2015 </option>
	<option value='https://www.enewspf.com/2015/08/'> August 2015 </option>
	<option value='https://www.enewspf.com/2015/07/'> July 2015 </option>
	<option value='https://www.enewspf.com/2015/06/'> June 2015 </option>
	<option value='https://www.enewspf.com/2015/05/'> May 2015 </option>
	<option value='https://www.enewspf.com/2015/04/'> April 2015 </option>
	<option value='https://www.enewspf.com/2015/03/'> March 2015 </option>
	<option value='https://www.enewspf.com/2015/02/'> February 2015 </option>
	<option value='https://www.enewspf.com/2015/01/'> January 2015 </option>
	<option value='https://www.enewspf.com/2014/12/'> December 2014 </option>
	<option value='https://www.enewspf.com/2014/11/'> November 2014 </option>
	<option value='https://www.enewspf.com/2014/10/'> October 2014 </option>
	<option value='https://www.enewspf.com/2014/09/'> September 2014 </option>
	<option value='https://www.enewspf.com/2014/08/'> August 2014 </option>
	<option value='https://www.enewspf.com/2014/07/'> July 2014 </option>
	<option value='https://www.enewspf.com/2014/06/'> June 2014 </option>
	<option value='https://www.enewspf.com/2014/05/'> May 2014 </option>
	<option value='https://www.enewspf.com/2014/04/'> April 2014 </option>
	<option value='https://www.enewspf.com/2014/03/'> March 2014 </option>
	<option value='https://www.enewspf.com/2014/02/'> February 2014 </option>
	<option value='https://www.enewspf.com/2014/01/'> January 2014 </option>
	<option value='https://www.enewspf.com/2013/12/'> December 2013 </option>
	<option value='https://www.enewspf.com/2013/11/'> November 2013 </option>
	<option value='https://www.enewspf.com/2013/10/'> October 2013 </option>
	<option value='https://www.enewspf.com/2013/09/'> September 2013 </option>
	<option value='https://www.enewspf.com/2013/08/'> August 2013 </option>
	<option value='https://www.enewspf.com/2013/07/'> July 2013 </option>
	<option value='https://www.enewspf.com/2013/06/'> June 2013 </option>
	<option value='https://www.enewspf.com/2013/05/'> May 2013 </option>
	<option value='https://www.enewspf.com/2013/04/'> April 2013 </option>
	<option value='https://www.enewspf.com/2013/03/'> March 2013 </option>
	<option value='https://www.enewspf.com/2013/02/'> February 2013 </option>
	<option value='https://www.enewspf.com/2013/01/'> January 2013 </option>
	<option value='https://www.enewspf.com/2012/12/'> December 2012 </option>
	<option value='https://www.enewspf.com/2012/11/'> November 2012 </option>
	<option value='https://www.enewspf.com/2012/10/'> October 2012 </option>
	<option value='https://www.enewspf.com/2012/09/'> September 2012 </option>
	<option value='https://www.enewspf.com/2012/08/'> August 2012 </option>
	<option value='https://www.enewspf.com/2012/07/'> July 2012 </option>
	<option value='https://www.enewspf.com/2012/06/'> June 2012 </option>
	<option value='https://www.enewspf.com/2012/05/'> May 2012 </option>
	<option value='https://www.enewspf.com/2012/04/'> April 2012 </option>
	<option value='https://www.enewspf.com/2012/03/'> March 2012 </option>
	<option value='https://www.enewspf.com/2012/02/'> February 2012 </option>
	<option value='https://www.enewspf.com/2012/01/'> January 2012 </option>
	<option value='https://www.enewspf.com/2011/12/'> December 2011 </option>
	<option value='https://www.enewspf.com/2011/11/'> November 2011 </option>
	<option value='https://www.enewspf.com/2011/10/'> October 2011 </option>
	<option value='https://www.enewspf.com/2011/09/'> September 2011 </option>
	<option value='https://www.enewspf.com/2011/08/'> August 2011 </option>
	<option value='https://www.enewspf.com/2011/07/'> July 2011 </option>
	<option value='https://www.enewspf.com/2011/06/'> June 2011 </option>
	<option value='https://www.enewspf.com/2011/05/'> May 2011 </option>
	<option value='https://www.enewspf.com/2011/04/'> April 2011 </option>
	<option value='https://www.enewspf.com/2011/03/'> March 2011 </option>
	<option value='https://www.enewspf.com/2011/02/'> February 2011 </option>
	<option value='https://www.enewspf.com/2011/01/'> January 2011 </option>
	<option value='https://www.enewspf.com/2010/12/'> December 2010 </option>
	<option value='https://www.enewspf.com/2010/11/'> November 2010 </option>
	<option value='https://www.enewspf.com/2010/10/'> October 2010 </option>
	<option value='https://www.enewspf.com/2010/09/'> September 2010 </option>
	<option value='https://www.enewspf.com/2010/08/'> August 2010 </option>
	<option value='https://www.enewspf.com/2010/07/'> July 2010 </option>
	<option value='https://www.enewspf.com/2010/06/'> June 2010 </option>
	<option value='https://www.enewspf.com/2010/05/'> May 2010 </option>
	<option value='https://www.enewspf.com/2010/04/'> April 2010 </option>
	<option value='https://www.enewspf.com/2010/03/'> March 2010 </option>
	<option value='https://www.enewspf.com/2010/02/'> February 2010 </option>
	<option value='https://www.enewspf.com/2010/01/'> January 2010 </option>
	<option value='https://www.enewspf.com/2009/12/'> December 2009 </option>
	<option value='https://www.enewspf.com/2009/11/'> November 2009 </option>
	<option value='https://www.enewspf.com/2009/10/'> October 2009 </option>
	<option value='https://www.enewspf.com/2009/09/'> September 2009 </option>
	<option value='https://www.enewspf.com/2009/08/'> August 2009 </option>
	<option value='https://www.enewspf.com/2009/07/'> July 2009 </option>
	<option value='https://www.enewspf.com/2009/06/'> June 2009 </option>
	<option value='https://www.enewspf.com/2009/05/'> May 2009 </option>
	<option value='https://www.enewspf.com/2009/04/'> April 2009 </option>
	<option value='https://www.enewspf.com/2009/03/'> March 2009 </option>
	<option value='https://www.enewspf.com/2009/02/'> February 2009 </option>
	<option value='https://www.enewspf.com/2009/01/'> January 2009 </option>
	<option value='https://www.enewspf.com/2008/12/'> December 2008 </option>
	<option value='https://www.enewspf.com/2008/11/'> November 2008 </option>
	<option value='https://www.enewspf.com/2008/10/'> October 2008 </option>
	<option value='https://www.enewspf.com/2008/09/'> September 2008 </option>
	<option value='https://www.enewspf.com/2008/08/'> August 2008 </option>
	<option value='https://www.enewspf.com/2008/07/'> July 2008 </option>
	<option value='https://www.enewspf.com/2008/06/'> June 2008 </option>
	<option value='https://www.enewspf.com/2008/05/'> May 2008 </option>
	<option value='https://www.enewspf.com/2008/04/'> April 2008 </option>
	<option value='https://www.enewspf.com/2008/03/'> March 2008 </option>
	<option value='https://www.enewspf.com/2008/02/'> February 2008 </option>
	<option value='https://www.enewspf.com/2008/01/'> January 2008 </option>
	<option value='https://www.enewspf.com/2007/12/'> December 2007 </option>
	<option value='https://www.enewspf.com/2007/11/'> November 2007 </option>
	<option value='https://www.enewspf.com/2007/10/'> October 2007 </option>
	<option value='https://www.enewspf.com/2007/09/'> September 2007 </option>
	<option value='https://www.enewspf.com/2007/08/'> August 2007 </option>
	<option value='https://www.enewspf.com/2007/07/'> July 2007 </option>
	<option value='https://www.enewspf.com/2007/06/'> June 2007 </option>
	<option value='https://www.enewspf.com/2007/05/'> May 2007 </option>
	<option value='https://www.enewspf.com/2007/04/'> April 2007 </option>
	<option value='https://www.enewspf.com/2007/03/'> March 2007 </option>
	<option value='https://www.enewspf.com/2007/02/'> February 2007 </option>
	<option value='https://www.enewspf.com/2007/01/'> January 2007 </option>
	<option value='https://www.enewspf.com/2006/12/'> December 2006 </option>
	<option value='https://www.enewspf.com/2006/11/'> November 2006 </option>
	<option value='https://www.enewspf.com/2006/10/'> October 2006 </option>
	<option value='https://www.enewspf.com/2006/09/'> September 2006 </option>
	<option value='https://www.enewspf.com/2006/07/'> July 2006 </option>
	<option value='https://www.enewspf.com/2006/05/'> May 2006 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="categories-3" class="mh-footer-widget widget_categories"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Categories</span></h6><form action="https://www.enewspf.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="39">Advertisement</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Jobs</option>
	<option class="level-0" value="1524">Analysis</option>
	<option class="level-0" value="54499">Budget</option>
	<option class="level-0" value="38">Clubs and Organizations</option>
	<option class="level-0" value="63">Death Notices</option>
	<option class="level-1" value="64">&nbsp;&nbsp;&nbsp;Obituaries</option>
	<option class="level-0" value="35">FAQs</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;FAQ</option>
	<option class="level-0" value="54">International</option>
	<option class="level-0" value="2">Latest News</option>
	<option class="level-1" value="109024">&nbsp;&nbsp;&nbsp;Business</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Community</option>
	<option class="level-2" value="2374">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arts</option>
	<option class="level-2" value="109337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Athletics</option>
	<option class="level-2" value="112876">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Film</option>
	<option class="level-2" value="110154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Library</option>
	<option class="level-2" value="64244">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Live Music</option>
	<option class="level-2" value="99376">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nature</option>
	<option class="level-2" value="96202">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Organizations</option>
	<option class="level-2" value="71638">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Recipes</option>
	<option class="level-2" value="43232">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Recreation</option>
	<option class="level-2" value="6">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Religion</option>
	<option class="level-2" value="42">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Theater</option>
	<option class="level-3" value="44">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Live Theater</option>
	<option class="level-3" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Movies</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Health Care Reform</option>
	<option class="level-1" value="108579">&nbsp;&nbsp;&nbsp;Household</option>
	<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Latest Local News</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Schools</option>
	<option class="level-2" value="95596">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Academics</option>
	<option class="level-2" value="78238">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Athletics</option>
	<option class="level-2" value="109908">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Scholarships</option>
	<option class="level-1" value="107691">&nbsp;&nbsp;&nbsp;Sports</option>
	<option class="level-0" value="31">Law and Order</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Federal and International</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Local Police Reports</option>
	<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;State Crime Reports</option>
	<option class="level-0" value="46">Life and Living</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Automotive</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Community</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Death Notices/Obituaries</option>
	<option class="level-1" value="53">&nbsp;&nbsp;&nbsp;Entertainment</option>
	<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Equality</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Pets</option>
	<option class="level-0" value="26">National News</option>
	<option class="level-1" value="108433">&nbsp;&nbsp;&nbsp;Economics</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Finance</option>
	<option class="level-1" value="7932">&nbsp;&nbsp;&nbsp;Investigative Reports</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Latest National News</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Military</option>
	<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Recalls</option>
	<option class="level-0" value="113153">News</option>
	<option class="level-0" value="17">Opinion</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;Analysis</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Blog Posts</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Clubs and Organizations</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Commentary</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Letters to the Editor</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Reader Polls</option>
	<option class="level-0" value="1939">Park Forest</option>
	<option class="level-0" value="1564">Politics</option>
	<option class="level-1" value="7537">&nbsp;&nbsp;&nbsp;Elections</option>
	<option class="level-0" value="8">Science</option>
	<option class="level-1" value="104363">&nbsp;&nbsp;&nbsp;Astrophysics</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;BP/Gulf Oil Gusher</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Environmental</option>
	<option class="level-2" value="71640">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Weather</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;H1N1 Virus (Swine Flu)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Haiti and Chile Earthquakes</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Health and Fitness</option>
	<option class="level-1" value="100077">&nbsp;&nbsp;&nbsp;Medical</option>
	<option class="level-1" value="110593">&nbsp;&nbsp;&nbsp;Mental Health</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Science</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Space</option>
	<option class="level-0" value="55">Technology</option>
	<option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Business Tech</option>
	<option class="level-1" value="100404">&nbsp;&nbsp;&nbsp;Cybersecurity</option>
	<option class="level-1" value="60">&nbsp;&nbsp;&nbsp;Green Tech</option>
	<option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Personal Tech</option>
	<option class="level-1" value="59">&nbsp;&nbsp;&nbsp;Science</option>
	<option class="level-1" value="61">&nbsp;&nbsp;&nbsp;Security</option>
	<option class="level-1" value="58">&nbsp;&nbsp;&nbsp;Space</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-152102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-152102"><a href="https://www.enewspf.com/">Home</a></li>
<li id="menu-item-152103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152103"><a href="https://www.enewspf.com/contact-gary-kopycinski/">Contact Us</a></li>
<li id="menu-item-152101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152101"><a href="https://www.enewspf.com/category/faqs/">FAQs</a></li>
<li id="menu-item-152099" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152099"><a href="https://www.enewspf.com/faqs/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-152100" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152100"><a href="https://www.enewspf.com/faqs/enews-park-forest-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-180781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180781"><a href="https://www.enewspf.com/email-list-enews-park-forest/">Email List</a></li>
<li id="menu-item-180782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180782"><a href="https://my.enewspf.com">Subscribe</a></li>
<li id="menu-item-182002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182002"><a href="https://www.enewspf.com/official-rules-for-comments/">Rules for Comments</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2020 eNews Park Forest Inc. All rights reserved.		</p>
	</div>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','health-and-fitness','science','latest-local-news','latest-news','latest-national-news','national-news','medical','science','mental-health','science','news','park-forest','science','depression-in-women-5-things-you-should-know','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["health-and-fitness","science","latest-local-news","latest-news","latest-national-news","national-news","medical","science","mental-health","science","news","park-forest","science","depression-in-women-5-things-you-should-know","post"],"url":"depression-in-women-5-things-you-should-know"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(3591);
 });</script><style type="text/css" data-asas-style="">body, div, p, span{ cursor: inherit ; user-select: none !important; }
	a{ cursor: pointer ; user-select: none !important; }
	h1, h2, h3, h4, h5, h6{ cursor: default ; user-select: none !important; }
	::selection{ background-color: transparent !important; color: #fff !important; }
	</style><style> . {cursor: text !important; user-select: text !important;}</style><style>TEXT,TEXTAREA,input[type=text],input[type=password],input[type=number] {cursor: text !important; user-select: text !important;}</style><style>TEXT::selection, TEXTAREA::selection, input[type=text]::selection, input[type=password]::selection, input[type=number]::selection{background-color: #338FFF !important; color: #fff !important;}</style><style> .::selection{background-color: #338FFF !important; color: #fff !important;}</style><style> . > body{cursor: text !important; user-select: text !important;}</style><style> . body::selection{background-color: #338FFF !important; color: #fff !important;}</style><style> . > div{cursor: text !important; user-select: text !important;}</style><style> . div::selection{background-color: #338FFF !important; color: #fff !important;}</style><style> . > p{cursor: text !important; user-select: text !important;}</style><style> . p::selection{background-color: #338FFF !important; color: #fff !important;}</style><style> . > span{cursor: text !important; user-select: text !important;}</style><style> . span::selection{background-color: #338FFF !important; color: #fff !important;}</style><style> . > h1{cursor: text !important; user-select: text !important;}</style><style> . h1::selection{background-color: #338FFF !important; color: #fff !important;}</style><style> . > h2{cursor: text !important; user-select: text !important;}</style><style> . h2::selection{background-color: #338FFF !important; color: #fff !important;}</style><style> . > h3{cursor: text !important; user-select: text !important;}</style><style> . h3::selection{background-color: #338FFF !important; color: #fff !important;}</style><style> . > h4{cursor: text !important; user-select: text !important;}</style><style> . h4::selection{background-color: #338FFF !important; color: #fff !important;}</style><style> . > h5{cursor: text !important; user-select: text !important;}</style><style> . h5::selection{background-color: #338FFF !important; color: #fff !important;}</style>	<div oncontextmenu="return false;" id='wccp_pro_mask'></div>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span><b>Alert:</b> Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wccp_pro_message(smessage)
	{
				
		timeout = 3000;
		
		if (smessage !== "" && timeout!=0)
		{
			var smessage_text = smessage;
			jquery_fadeTo();
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
		else
		{
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
	}
	function hide_message()
	{
		jquery_fadeOut();
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	function jquery_fadeTo()
	{
		try {
			jQuery("#wccp_pro_mask").fadeTo("slow", 0.3);
		}
		catch(err) {
			//alert(err.message);
			}
	}
	function jquery_fadeOut()
	{
		try {
			jQuery("#wccp_pro_mask").fadeOut( "slow" );
		}
		catch(err) {}
	}
	</script>
	<style type="text/css">
	#wccp_pro_mask
	{
		position: absolute;
		bottom: 0;
		left: 0;
		position: fixed;
		right: 0;
		top: 0;
		background-color: #000;
		pointer-events: none;
		display: none;
		z-index: 10000;
		animation: 0.5s ease 0s normal none 1 running ngdialog-fadein;
		background: rgba(0, 0, 0, 0.4) none repeat scroll 0 0;
	}
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
		pointer-events: none;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px #f2bfbf;
		-moz-box-shadow: 0px 0px 34px 2px #f2bfbf;
		box-shadow: 0px 0px 34px 2px #f2bfbf;
	}
	.msgmsg-box-wpcp b {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://www.enewspf.com/stuff/wp-content/plugins/wccp-pro/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://www.enewspf.com/stuff/wp-content/plugins/wccp-pro/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://www.enewspf.com/stuff/wp-content/plugins/wccp-pro/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f2bfbf;
	}
	.notice {
		background:#e3f7fc url('https://www.enewspf.com/stuff/wp-content/plugins/wccp-pro/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script id="wccp_pro_class_exclusion" type="text/javascript">
function apply_class_exclusion(e)
{
	var my_return = 'No';
	
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement || 'nothing';
	
	console.log (target.parentElement.className);
	
	var excluded_classes = '' + '';
	
	var class_to_exclude = target.className + ' ' + target.parentElement.className || '';
	
	var class_to_exclude_array = class_to_exclude.split(" ");
	
	console.log (class_to_exclude_array);
	
	class_to_exclude_array.forEach(function(item)
	{
		if(item != '' && excluded_classes.indexOf(item)>=0)
		{
			target.style.cursor = "text";
			
			console.log ('Yes');
			
			my_return = 'Yes';
		}
	});

	try {
		class_to_exclude = target.parentElement.getAttribute('class') || target.parentElement.className || '';
		}
	catch(err) 
		{
		class_to_exclude = '';
		}
	
	if(class_to_exclude != '' && excluded_classes.indexOf(class_to_exclude)>=0)
	{
		target.style.cursor = "text";
		my_return = 'Yes';
	}

	return my_return;
}
</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"enewsparkforest"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-5890fd9c367a4f2f870df8a86bd269ae","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='gglcptch-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/google-captcha-pro/css/gglcptch.css?ver=1.56' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"enewsparkforest"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"183579 https:\/\/www.enewspf.com\/?p=183579","disqusShortname":"enewsparkforest","disqusTitle":"Depression in Women: 5 Things You Should Know","disqusUrl":"https:\/\/www.enewspf.com\/latest-news\/latest-local-news\/depression-in-women-5-things-you-should-know\/","postId":"183579"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.1#pubid=ra-5b43d52d374eaa47'></script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/www.enewspf.com\/stuff\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/plugins/_old_new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.6'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;hl=en&#038;ver=1.56'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lf0GCIUAAAAACm6oR636KAn-NsN2CXXj7AuXc7a","lang":"en","error":"<strong>Warning<\/strong>:&nbsp;More than one reCaptcha has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","divi_contact_form":0,"divi_login":0,"whitelisted":false,"disable":0,"theme":"light","size":"normal"},"vars":{"visibility":false},"user_logged_in":"","ajax_url":"https:\/\/www.enewspf.com\/stuff\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.enewspf.com/stuff/wp-content/plugins/google-captcha-pro/js/script.js?ver=1.56'></script>
</body>
</html>