<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26420856-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26420856-1');
</script>

	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.3 (Yoast SEO v16.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Former Adminstrator, Supervisor of Illinois Secretary of State Department of Vehicle Services Sentenced for Fraud Scheme - eNews Park Forest</title>
	<link rel="canonical" href="https://www.enewspf.com/law-and-order/former-adminstrator-supervisor-of-illinois-secretary-of-state-department-of-vehicle-services-sentenced-for-fraud-scheme/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Former Adminstrator, Supervisor of Illinois Secretary of State Department of Vehicle Services Sentenced for Fraud Scheme - eNews Park Forest" />
	<meta property="og:description" content="Springfield, IL-(ENEWSPF)- A former administrator and supervisor for the Illinois Secretary of State’s Department of Vehicle Services, Candace Faye Wanzo, 58, of ... Read more" />
	<meta property="og:url" content="https://www.enewspf.com/law-and-order/former-adminstrator-supervisor-of-illinois-secretary-of-state-department-of-vehicle-services-sentenced-for-fraud-scheme/" />
	<meta property="og:site_name" content="eNews Park Forest" />
	<meta property="article:publisher" content="http://www.facebook.com/enewspf" />
	<meta property="article:published_time" content="2021-05-22T05:54:41+00:00" />
	<meta property="article:modified_time" content="2021-05-22T05:54:42+00:00" />
	<meta property="og:image" content="https://www.enewspf.com/stuff/wp-content/uploads/2019/03/department-justice-federal-bureau-investigation-bhrome.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="558" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@enewsparkforest" />
	<meta name="twitter:site" content="@enewsparkforest" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="eNews Park Forest">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="eNews Park Forest &raquo; Feed" href="https://www.enewspf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eNews Park Forest &raquo; Comments Feed" href="https://www.enewspf.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eNews Park Forest &raquo; Former Adminstrator, Supervisor of Illinois Secretary of State Department of Vehicle Services Sentenced for Fraud Scheme Comments Feed" href="https://www.enewspf.com/law-and-order/former-adminstrator-supervisor-of-illinois-secretary-of-state-department-of-vehicle-services-sentenced-for-fraud-scheme/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.enewspf.com\/stuff\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type='text/css' id='kt_global_css_variables'>
:root {
  --DarkGreen: #013300;
  --Green: #186519;
  --Brown: #895435;
  --Black: #000000;
  --Gray777: #777777;
  --Gray999: #999999;
  --GrayCCC: #CCCCCC;
  --GrayF9: #F9F9F9;
  --White: #FFFFFF;
}
</style>
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Adamina:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.enewspf.com/stuff/wp-includes/css/dashicons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.enewspf.com/stuff/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='sp_printPage_lightbox-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/syndicate-press/css/TinyLightbox.css?ver=1.00' media='' />
<link rel='stylesheet' id='rt-tpg-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=2.3.6.3' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.4' media='all' />
<link rel='stylesheet' id='guten-post-layout-pro-font-icons-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/guten-post-layout-pro/src/assets/css/font-icons.css?ver=1614305888' media='all' />
<link rel='stylesheet' id='guten-post-layout-font-icons-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/guten-post-layout/src/assets/css/font-icons.css?ver=1612152664' media='all' />
<link rel='stylesheet' id='generate-comments-css'  href='https://www.enewspf.com/stuff/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.0.3' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.enewspf.com/stuff/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.0.3' media='all' />
<style id='generate-style-inline-css'>
.no-featured-image-padding .featured-image {margin-left:-60px;margin-right:-60px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-40px;}@media (max-width:768px){.no-featured-image-padding .featured-image {margin-left:-30px;margin-right:-30px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-30px;}}
.is-right-sidebar{width:30%;}.is-left-sidebar{width:20%;}.site-content .content-area{width:50%;}@media (max-width: 1024px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
</style>
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.4.1' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.4.1' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.4.1' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.4.1' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=2.4.6' media='all' />
<link rel='stylesheet' id='empowerlocal_jobs_stylesheet-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/empowerlocal/resources/jobs/css/empowerlocal_jobs.css?ver=2.4.6' media='all' />
<link rel='stylesheet' id='empowerlocal_events_stylesheet-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/empowerlocal/resources/events/css/empowerlocal_events.css?ver=2.4.6' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=2.4.6' media='all' />
<style id='empowerlocal_stylesheet-inline-css'>

            .empl-fc-primary{
                color: #000000;
            }
            .empl-fc-secondary{
                color: #232323;
            }
            .empl-fc-tertiary{
                color: #737373;
            }
            .empl-fc-accent{
                color: #E31E26;
            }
            .emp-btn-primary, input.emp-btn-primary{
                background: #E31E26;
            }
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='generatepress-dynamic-css'  href='https://www.enewspf.com/stuff/wp-content/uploads/generatepress/style.min.css?ver=1620354843' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://www.enewspf.com/stuff/wp-content/themes/generatepress_child/style.css?ver=1614742986' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/gp-premium/secondary-nav/functions/css/main.min.css?ver=2.0.2' media='all' />
<style id='generate-secondary-nav-inline-css'>
.secondary-navigation{background-color:#013300;}.secondary-nav-below-header .secondary-navigation .inside-navigation.grid-container, .secondary-nav-above-header .secondary-navigation .inside-navigation.grid-container{padding:0px 20px 0px 20px;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle,.secondary-menu-bar-items .menu-bar-item > a{color:#ffffff;font-family:"Roboto", sans-serif;line-height:30px;}.secondary-navigation .secondary-menu-bar-items{color:#ffffff;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:10px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;}.secondary-navigation .main-nav ul li:hover > a,.secondary-navigation .main-nav ul li:focus > a,.secondary-navigation .main-nav ul li.sfHover > a,.secondary-menu-bar-items .menu-bar-item:hover > a{color:#ffffff;background-color:#186519;}.secondary-navigation .main-nav ul ul li:hover > a,.secondary-navigation .main-nav ul ul li:focus > a,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation.toggled .dropdown-menu-toggle:before{display:none;}@media (max-width: 1024px) {.secondary-menu-bar-items .menu-bar-item:hover > a{background: none;color: #ffffff;}}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/gp-premium/secondary-nav/functions/css/main-mobile.min.css?ver=2.0.2' media='all' />
<link rel='stylesheet' id='generate-offside-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=2.0.2' media='all' />
<style id='generate-offside-inline-css'>
.slideout-navigation.main-navigation .main-nav ul li a{font-weight:normal;text-transform:none;}.slideout-navigation, .slideout-navigation a{color:#186519;}.slideout-navigation button.slideout-exit{color:#186519;padding-left:20px;padding-right:20px;}.slide-opened nav.toggled .menu-toggle:before{display:none;}@media (max-width: 1024px){.menu-bar-item.slideout-toggle{display:none;}}
</style>
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.0.2' media='all' />
<style id='generate-navigation-branding-inline-css'>
.main-navigation.has-branding .inside-navigation.grid-container, .main-navigation.has-branding.grid-container .inside-navigation:not(.grid-container){padding:0px 60px 0px 60px;}.main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.main-navigation .sticky-navigation-logo, .main-navigation.navigation-stick .site-logo:not(.mobile-header-logo){display:none;}.main-navigation.navigation-stick .sticky-navigation-logo{display:block;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1024px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}.main-navigation.has-branding .inside-navigation.grid-container{padding:0px;}}
</style>
<script src='https://www.enewspf.com/stuff/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.enewspf.com/stuff/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.7.2' id='broadstreet-cdn-js'></script>
<script defer crossorigin="anonymous" integrity="sha384-vuFJ2JiSdUpXLKGK+tDteQZBqNlMwAjhZ3TvPaDfN9QmbPb7Q8qUpbSNapQev3YF" src='https://use.fontawesome.com/releases/v5.15.2/js/all.js' id='font-awesome-official-js'></script>
<script defer crossorigin="anonymous" integrity="sha384-VxtQ3wW8qt0QTDld0MGEB9IMEOyCOtvOXC7I0JU3T01V6NR+C6MP5HxC+tGNkhdV" src='https://use.fontawesome.com/releases/v5.15.2/js/v4-shims.js' id='font-awesome-official-v4shim-js'></script>
<script id='empowerlocal_ads_js-js-extra'>
var empowerlocal_ajax = {"ajax_url":"https:\/\/www.enewspf.com\/stuff\/wp-admin\/admin-ajax.php"};
var empowerlocal_ajax = {"ajax_url":"https:\/\/www.enewspf.com\/stuff\/wp-admin\/admin-ajax.php"};
var empowerlocal_ajax = {"ajax_url":"https:\/\/www.enewspf.com\/stuff\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.enewspf.com/stuff/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=2.4.6' id='empowerlocal_ads_js-js'></script>
<script id='empowerlocal_events_js-js-extra'>
var empowerlocal_ajax = {"ajax_url":"https:\/\/www.enewspf.com\/stuff\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.enewspf.com/stuff/wp-content/plugins/empowerlocal/resources/events/js/empowerlocal_events.js?ver=2.4.6' id='empowerlocal_events_js-js'></script>
<script id='empowerlocal_js-js-extra'>
var empowerlocal_ajax = {"ajax_url":"https:\/\/www.enewspf.com\/stuff\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.enewspf.com/stuff/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=2.4.6' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://www.enewspf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.enewspf.com/wp-json/wp/v2/posts/186633" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.enewspf.com/stuff/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.enewspf.com/stuff/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.enewspf.com/?p=186633' />
<link rel="alternate" type="application/json+oembed" href="https://www.enewspf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.enewspf.com%2Flaw-and-order%2Fformer-adminstrator-supervisor-of-illinois-secretary-of-state-department-of-vehicle-services-sentenced-for-fraud-scheme%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.enewspf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.enewspf.com%2Flaw-and-order%2Fformer-adminstrator-supervisor-of-illinois-secretary-of-state-department-of-vehicle-services-sentenced-for-fraud-scheme%2F&#038;format=xml" />
<meta property="fb:app_id" content="255302313301" /><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css" id="guten-post-layout-pro-frontend-css" media="all"></style><link rel="icon" href="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/cropped-revised-tree.fw_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/cropped-revised-tree.fw_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/cropped-revised-tree.fw_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/cropped-revised-tree.fw_-270x270.png" />
<style id="kt_central_palette_gutenberg_css" type="text/css">.has-central-palette-1-color{color:#013300 !important}.has-central-palette-1-background-color{background-color:#013300 !important}.has-central-palette-2-color{color:#186519 !important}.has-central-palette-2-background-color{background-color:#186519 !important}.has-central-palette-3-color{color:#895435 !important}.has-central-palette-3-background-color{background-color:#895435 !important}.has-central-palette-4-color{color:#000000 !important}.has-central-palette-4-background-color{background-color:#000000 !important}.has-central-palette-5-color{color:#777777 !important}.has-central-palette-5-background-color{background-color:#777777 !important}.has-central-palette-6-color{color:#999999 !important}.has-central-palette-6-background-color{background-color:#999999 !important}.has-central-palette-7-color{color:#CCCCCC !important}.has-central-palette-7-background-color{background-color:#CCCCCC !important}.has-central-palette-8-color{color:#F9F9F9 !important}.has-central-palette-8-background-color{background-color:#F9F9F9 !important}.has-central-palette-9-color{color:#FFFFFF !important}.has-central-palette-9-background-color{background-color:#FFFFFF !important}
</style>
		<style id="wp-custom-css">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</style>
			<script src="https://blink.net/1.0/blink-sdk.js?clientId=enewspf.com"></script>
</head>

<body class="post-template-default single single-post postid-186633 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right slideout-enabled slideout-desktop sticky-menu-slide sticky-enabled both-sticky-menu both-sidebars nav-below-header separate-containers nav-search-enabled header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>			<nav id="secondary-navigation" class="secondary-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope">
				<div class="inside-navigation">
										<button class="menu-toggle secondary-menu-toggle">
						<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span><span class="mobile-menu">Menu</span>					</button>
					<div class="main-nav"><ul id="menu-footer-menu" class=" secondary-menu sf-menu"><li id="menu-item-152102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-152102"><a href="https://www.enewspf.com/">Home</a></li>
<li id="menu-item-152103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152103"><a href="https://www.enewspf.com/contact-gary-kopycinski/">Contact Us</a></li>
<li id="menu-item-152101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152101"><a href="https://www.enewspf.com/category/faqs/">FAQs</a></li>
<li id="menu-item-152099" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152099"><a href="https://www.enewspf.com/faqs/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-152100" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152100"><a href="https://www.enewspf.com/faqs/enews-park-forest-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-180781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180781"><a href="https://www.enewspf.com/email-list-enews-park-forest/">Email List</a></li>
<li id="menu-item-182002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182002"><a href="https://www.enewspf.com/official-rules-for-comments/">Rules for Comments</a></li>
</ul></div>				</div><!-- .inside-navigation -->
			</nav><!-- #secondary-navigation -->
					<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header">
				<div class="site-logo">
					<a href="https://www.enewspf.com/" title="eNews Park Forest" rel="home">
						<img  class="header-image is-logo-image" alt="eNews Park Forest" src="https://www.enewspf.com/stuff/wp-content/uploads/2021/01/enewspf-revised_logo-white.png" title="eNews Park Forest" width="401" height="135" />
					</a>
				</div>			</div>
		</header>
				<nav id="site-navigation" class="has-sticky-branding main-navigation nav-align-center has-menu-bar-items sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation">
				<div class="navigation-branding"><div class="sticky-navigation-logo">
					<a href="https://www.enewspf.com/" title="eNews Park Forest" rel="home">
						<img src="https://www.enewspf.com/stuff/enewspf-staging/wp-content/uploads/2017/03/enewspf-revised_logo-1.png" class="is-logo-image" alt="eNews Park Forest" width="" height="" />
					</a>
				</div></div><form method="get" class="search-form navigation-search" action="https://www.enewspf.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span><span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-185410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-185410"><a href="https://www.enewspf.com/"><i class="_mi dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.5em;"></i><span class="visuallyhidden">Home</span></a></li>
<li id="menu-item-117071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117071"><a title="Latest Park Forest News" href="https://www.enewspf.com/category/latest-news/latest-local-news/"><i class="_mi _before dashicons dashicons-clock" aria-hidden="true"></i><span>Latest</span><span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-148842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148842"><a href="https://www.enewspf.com/category/park-forest/"><i class="_mi _before dashicons dashicons-palmtree" aria-hidden="true"></i><span>Park Forest</span></a></li>
	<li id="menu-item-117092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117092"><a title="School News" href="https://www.enewspf.com/category/latest-news/schools/"><i class="_mi _before dashicons dashicons-welcome-learn-more" aria-hidden="true"></i><span>School News</span></a></li>
	<li id="menu-item-117096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117096"><a title="Human Interest" href="https://www.enewspf.com/category/latest-news/human-interest/"><i class="_mi _before dashicons dashicons-groups" aria-hidden="true"></i><span>Community</span></a></li>
	<li id="menu-item-117097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117097"><a title="Recalls" href="https://www.enewspf.com/category/national-news/recalls/">Recalls</a></li>
	<li id="menu-item-117095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117095"><a title="Health and Fitness" href="https://www.enewspf.com/category/science/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-145573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145573"><a href="https://www.enewspf.com/category/politics/elections/">Elections</a></li>
	<li id="menu-item-125936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125936"><a title="Equality and LGBTQ" href="https://www.enewspf.com/category/life-and-living/equality/">Equality</a></li>
</ul>
</li>
<li id="menu-item-117076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117076"><a href="https://www.enewspf.com/category/national-news/latest-national-news/"><i class="_mi _before dashicons dashicons-welcome-write-blog" aria-hidden="true"></i><span>National</span><span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-117077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117077"><a href="https://www.enewspf.com/category/national-news/latest-national-news/">Latest National News</a></li>
	<li id="menu-item-117080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117080"><a href="https://www.enewspf.com/category/national-news/finance/">Finance</a></li>
	<li id="menu-item-117083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117083"><a href="https://www.enewspf.com/category/national-news/military-casualties/">Military</a></li>
	<li id="menu-item-117084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117084"><a href="https://www.enewspf.com/category/international/">International</a></li>
</ul>
</li>
<li id="menu-item-117616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117616"><a title="Crime" href="https://www.enewspf.com/category/law-and-order/"><i class="_mi _before dashicons dashicons-shield-alt" aria-hidden="true"></i><span>Crime</span><span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-117062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117062"><a title="Local Police Reports" href="https://www.enewspf.com/category/law-and-order/local-park-forest-police-blotter/">Local Police Reports</a></li>
	<li id="menu-item-117061" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117061"><a title="Federal and International" href="https://www.enewspf.com/category/law-and-order/federal-and-international/">Federal and International</a></li>
	<li id="menu-item-117060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117060"><a title="State Crime Reports" href="https://www.enewspf.com/category/law-and-order/state-crime-reports/">State Crime Reports</a></li>
</ul>
</li>
<li id="menu-item-117066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117066"><a href="https://www.enewspf.com/category/science/c177778020-science/"><i class="_mi _before dashicons dashicons-admin-site" aria-hidden="true"></i><span>Science</span><span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-117067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117067"><a href="https://www.enewspf.com/category/science/environmental/">Environmental</a></li>
	<li id="menu-item-117064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117064"><a href="https://www.enewspf.com/category/science/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-117065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117065"><a href="https://www.enewspf.com/category/science/space/">Space</a></li>
</ul>
</li>
<li id="menu-item-144216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-144216"><a href="https://www.enewspf.com/category/opinion/"><i class="_mi _before dashicons dashicons-feedback" aria-hidden="true"></i><span>Opinion</span><span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-117102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117102"><a href="https://www.enewspf.com/category/opinion/letters-to-the-editor/"><i class="_mi _before dashicons dashicons-edit" aria-hidden="true"></i><span>Letters to the Editor</span></a></li>
	<li id="menu-item-117101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117101"><a href="https://www.enewspf.com/category/opinion/analysis/">Analysis</a></li>
	<li id="menu-item-134493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134493"><a title="blog-posts" href="https://www.enewspf.com/category/opinion/blog-posts/">Blog Posts</a></li>
</ul>
</li>
<li id="menu-item-185409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-185409"><a href="#"><i class="_mi _before dashicons dashicons-format-chat" aria-hidden="true"></i><span>Bulletin Board</span><span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-117107" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-117107"><a href="https://www.enewspf.com/enews-park-forest-community-calendar/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Calendar</span></a></li>
	<li id="menu-item-163484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163484"><a href="https://www.enewspf.com/familyfeatures-recipes-updated-weekly/"><i class="_mi _before dashicons dashicons-carrot" aria-hidden="true"></i><span>Recipes</span></a></li>
	<li id="menu-item-168683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168683"><a href="https://www.enewspf.com/weather/"><i class="_mi _before dashicons dashicons-cloud" aria-hidden="true"></i><span>Weather</span></a></li>
</ul>
</li>
<li id="menu-item-117337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117337"><a href="https://www.enewspf.com/category/death-notices/obituaries/">Obituaries<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-185313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185313"><a href="https://www.lain-sullivan.com/obituaries/">Lain-Sullivan</a></li>
	<li id="menu-item-147128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147128"><a href="https://www.enewspf.com/panozzo-bros/">Panozzo Brothers</a></li>
	<li id="menu-item-168220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168220"><a href="http://www.tews-ryanfh.com/obits">Tews-Ryan Funeral Homes</a></li>
	<li id="menu-item-168221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168221"><a href="http://www.smitsfuneralhomes.com/obits">Smits Funeral Homes</a></li>
</ul>
</li>
<li id="menu-item-186654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186654"><a href="https://www.enewspf.com/new-events-page/">Events</a></li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z"/>
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span></a></span><span class="menu-bar-item slideout-toggle hide-on-mobile has-svg-icon"><a href="#"><span class="gp-icon pro-menu-bars">
				<svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
					<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
				</svg>
			</span><span class="off-canvas-toggle-label">Contact</span></a></span></div>			</div>
		</nav>
		
	<div id="page" class="site grid-container container hfeed">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			
<article id="post-186633" class="post-186633 post type-post status-publish format-standard has-post-thumbnail hentry category-federal-and-international category-law-and-order tag-doj tag-fbi tag-illinois-secretary-of-state no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header">
				<h1 class="entry-title" itemprop="headline">Former Adminstrator, Supervisor of Illinois Secretary of State Department of Vehicle Services Sentenced for Fraud Scheme</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-05-22T00:54:41-05:00" itemprop="datePublished">May 22, 2021</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://www.enewspf.com/author/staff/" title="View all posts by eNews Park Forest" rel="author" itemprop="url"><span class="author-name" itemprop="name">eNews Park Forest</span></a></span></span> 		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			<div class="at-above-post addthis_tool" data-url="https://www.enewspf.com/law-and-order/former-adminstrator-supervisor-of-illinois-secretary-of-state-department-of-vehicle-services-sentenced-for-fraud-scheme/"></div>
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="600" height="419" src="https://www.enewspf.com/stuff/wp-content/uploads/2019/03/department-justice-federal-bureau-investigation-bhrome-600x419.jpg" alt="Department of Justice, Federal Bureau of Investigation, DOJ, FBI" class="wp-image-180484" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2019/03/department-justice-federal-bureau-investigation-bhrome-600x419.jpg 600w, https://www.enewspf.com/stuff/wp-content/uploads/2019/03/department-justice-federal-bureau-investigation-bhrome-300x209.jpg 300w, https://www.enewspf.com/stuff/wp-content/uploads/2019/03/department-justice-federal-bureau-investigation-bhrome-150x105.jpg 150w, https://www.enewspf.com/stuff/wp-content/uploads/2019/03/department-justice-federal-bureau-investigation-bhrome-24x17.jpg 24w, https://www.enewspf.com/stuff/wp-content/uploads/2019/03/department-justice-federal-bureau-investigation-bhrome-36x25.jpg 36w, https://www.enewspf.com/stuff/wp-content/uploads/2019/03/department-justice-federal-bureau-investigation-bhrome-48x33.jpg 48w, https://www.enewspf.com/stuff/wp-content/uploads/2019/03/department-justice-federal-bureau-investigation-bhrome.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption><a href="https://www.flickr.com/photos/7369405@N07/4256690080">&#8220;DSC_4600&#8221;</a> by <a href="https://www.flickr.com/photos/7369405@N07">bhrome</a> is licensed under <a href="https://creativecommons.org/licenses/by-nc-nd/2.0"> CC BY-NC-ND 2.0 </a></figcaption></figure></div>



<p>Springfield, IL-(ENEWSPF)- A former administrator and supervisor for the Illinois Secretary of State’s Department of Vehicle Services, Candace Faye Wanzo, 58, of Centralia, Ill., has been ordered to serve 18 months in federal prison for defrauding the Secretary of State’s Office and the Illinois Department of Revenue. During the video conference hearing on May 6, 2021, U.S. District Judge Sue E. Myerscough ordered Wanzo to pay restitution and that she remain on supervised release for three years following completion of her prison term.  </p>



<p>Wanzo pleaded guilty on Nov. 13, 2020, to one count each of mail fraud, misapplication of government funds, and theft of government funds. Wanzo was responsible for operation of the Public Service Center in the Howlett Building, in Springfield, Ill., where, among other services, vehicle owners pay title and registration fees, apply and pay for license plates, and make sales tax payments related to vehicle sales. Wanzo admitted that from March 2015 to April 2017, she stole title and registration fees and sales tax payments and replaced the stolen funds with title and registration fees from other vehicle owners. As a result, Wanzo misapplied approximately $300,000 in title and registration fees to conceal fees that she had previously stolen. She also admitted to using the United Parcel Service (UPS) rather than the U.S. Mail to deliver license plates to conceal the delay caused by her having to locate and use other funds to replace stolen funds.</p>



<p>Wanzo was allowed to self-report to begin serving her sentence on a date to be determined by the federal Bureau of Prisons.</p>



<p>The FBI – Springfield Division investigated the case with the assistance of the Illinois Secretary of State Inspector General’s Office which referred the matter to federal law enforcement. Assistant U.S. Attorney Gregory K. Harris represented the government in the prosecution.</p>



<p><em>This is a release from the United States Department of Justice.</em></p>

			  <div 
			  	class = "fb-comments" 
			  	data-href = "https://www.enewspf.com/law-and-order/former-adminstrator-supervisor-of-illinois-secretary-of-state-department-of-vehicle-services-sentenced-for-fraud-scheme/"
			  	data-numposts = "10"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  <!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.enewspf.com/law-and-order/former-adminstrator-supervisor-of-illinois-secretary-of-state-department-of-vehicle-services-sentenced-for-fraud-scheme/"></div><!-- AddThis Share Buttons generic via filter on the_content -->		</div>

				<footer class="entry-meta">
			<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0 1 43.592 27.907l12.349 26.791A16 16 0 0 0 228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" fill-rule="nonzero"/>
					</svg></span><span class="screen-reader-text">Categories </span><a href="https://www.enewspf.com/category/law-and-order/federal-and-international/" rel="category tag">Federal and International</a>, <a href="https://www.enewspf.com/category/law-and-order/" rel="category tag">Law and Order</a></span> <span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 0 0 196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z"/>
						<path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" fill-rule="nonzero"/>
					</svg></span><span class="screen-reader-text">Tags </span><a href="https://www.enewspf.com/tag/doj/" rel="tag">doj</a>, <a href="https://www.enewspf.com/tag/fbi/" rel="tag">FBI</a>, <a href="https://www.enewspf.com/tag/illinois-secretary-of-state/" rel="tag">Illinois Secretary of State</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="gp-icon icon-arrow-left"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 138.212c0 2.265-1.133 4.813-2.832 6.512L64.276 256.001l111.317 111.277c1.7 1.7 2.832 4.247 2.832 6.513 0 2.265-1.133 4.813-2.832 6.512L161.43 394.46c-1.7 1.7-4.249 2.832-6.514 2.832-2.266 0-4.816-1.133-6.515-2.832L16.407 262.514c-1.699-1.7-2.832-4.248-2.832-6.513 0-2.265 1.133-4.813 2.832-6.512l131.994-131.947c1.7-1.699 4.249-2.831 6.515-2.831 2.265 0 4.815 1.132 6.514 2.831l14.163 14.157c1.7 1.7 2.832 3.965 2.832 6.513z" fill-rule="nonzero"/>
					</svg></span><span class="prev" title="Previous"><a href="https://www.enewspf.com/latest-news/rep-kelly-re-introduces-mommas-act-to-address-maternal-health-crisis/" rel="prev">Rep. Kelly Re-Introduces MOMMA’s Act to Address Maternal Health Crisis</a></span></div><div class="nav-next"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span><span class="next" title="Next"><a href="https://www.enewspf.com/law-and-order/latin-dragons-nation-member-sentenced-to-240-months-imprisonment/" rel="next">Latin Dragons Nation Member Sentenced to 240 Months Imprisonment</a></span></div>		</nav>
				</footer>
			</div>
</article>

			<div class="comments-area">
				<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/law-and-order/former-adminstrator-supervisor-of-illinois-secretary-of-state-department-of-vehicle-services-sentenced-for-fraud-scheme/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.enewspf.com/stuff/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" required></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<!-- Mailchimp for WordPress v4.8.4 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for our newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='186633' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="753c6a03de" /></p><input type="hidden" id="ak_js" name="ak_js" value="160"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
			</div>

					</main>
	</div>

	<div id="left-sidebar" class="widget-area sidebar is-left-sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-left-sidebar">
		<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div id="civsci-id-2135675362" data-civicscience-widget="070cb68b-d278-5ae4-b5cf-0cb4c9a68493"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script></div></aside>
		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">
		<h2 class="widget-title">Latest News</h2>
		<ul>
											<li>
					<a href="https://www.enewspf.com/latest-news/schools/alan-joens-of-park-forest-earns-deans-list-placement/">Alan Joens of Park Forest Earns Dean&#8217;s List Placement</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/law-and-order/latin-dragons-nation-member-sentenced-to-240-months-imprisonment/">Latin Dragons Nation Member Sentenced to 240 Months Imprisonment</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/law-and-order/former-adminstrator-supervisor-of-illinois-secretary-of-state-department-of-vehicle-services-sentenced-for-fraud-scheme/" aria-current="page">Former Adminstrator, Supervisor of Illinois Secretary of State Department of Vehicle Services Sentenced for Fraud Scheme</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/rep-kelly-re-introduces-mommas-act-to-address-maternal-health-crisis/">Rep. Kelly Re-Introduces MOMMA’s Act to Address Maternal Health Crisis</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/science/theres-a-lunar-eclipse-coming-may-26-heres-everything-you-need-to-know/">There&#8217;s a Lunar Eclipse Coming May 26: Everything You Need to Know</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/two-park-forest-students-make-snhus-winter-2021-presidents-list/">Two Park Forest Students Make SNHU&#8217;s Winter 2021 President&#8217;s List</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/eddie-little-of-park-forest-named-to-snhu-deans-list/">Eddie Little of Park Forest Named to SNHU Dean&#8217;s List</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/rep-kelly-and-rep-herrera-beutler-introduce-bipartisan-helping-moms-act/">Rep. Kelly and Rep. Herrera Beutler Introduce Bipartisan Helping MOMS Act</a>
									</li>
					</ul>

		</aside><aside id="archives-3" class="widget inner-padding widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.enewspf.com/2021/05/'> May 2021 </option>
	<option value='https://www.enewspf.com/2021/04/'> April 2021 </option>
	<option value='https://www.enewspf.com/2021/03/'> March 2021 </option>
	<option value='https://www.enewspf.com/2021/02/'> February 2021 </option>
	<option value='https://www.enewspf.com/2020/12/'> December 2020 </option>
	<option value='https://www.enewspf.com/2020/11/'> November 2020 </option>
	<option value='https://www.enewspf.com/2020/10/'> October 2020 </option>
	<option value='https://www.enewspf.com/2020/09/'> September 2020 </option>
	<option value='https://www.enewspf.com/2020/08/'> August 2020 </option>
	<option value='https://www.enewspf.com/2020/07/'> July 2020 </option>
	<option value='https://www.enewspf.com/2020/06/'> June 2020 </option>
	<option value='https://www.enewspf.com/2020/05/'> May 2020 </option>
	<option value='https://www.enewspf.com/2020/04/'> April 2020 </option>
	<option value='https://www.enewspf.com/2020/03/'> March 2020 </option>
	<option value='https://www.enewspf.com/2020/02/'> February 2020 </option>
	<option value='https://www.enewspf.com/2020/01/'> January 2020 </option>
	<option value='https://www.enewspf.com/2019/12/'> December 2019 </option>
	<option value='https://www.enewspf.com/2019/11/'> November 2019 </option>
	<option value='https://www.enewspf.com/2019/10/'> October 2019 </option>
	<option value='https://www.enewspf.com/2019/09/'> September 2019 </option>
	<option value='https://www.enewspf.com/2019/08/'> August 2019 </option>
	<option value='https://www.enewspf.com/2019/07/'> July 2019 </option>
	<option value='https://www.enewspf.com/2019/06/'> June 2019 </option>
	<option value='https://www.enewspf.com/2019/05/'> May 2019 </option>
	<option value='https://www.enewspf.com/2019/04/'> April 2019 </option>
	<option value='https://www.enewspf.com/2019/03/'> March 2019 </option>
	<option value='https://www.enewspf.com/2019/02/'> February 2019 </option>
	<option value='https://www.enewspf.com/2019/01/'> January 2019 </option>
	<option value='https://www.enewspf.com/2018/12/'> December 2018 </option>
	<option value='https://www.enewspf.com/2018/11/'> November 2018 </option>
	<option value='https://www.enewspf.com/2018/10/'> October 2018 </option>
	<option value='https://www.enewspf.com/2018/09/'> September 2018 </option>
	<option value='https://www.enewspf.com/2018/08/'> August 2018 </option>
	<option value='https://www.enewspf.com/2018/07/'> July 2018 </option>
	<option value='https://www.enewspf.com/2018/06/'> June 2018 </option>
	<option value='https://www.enewspf.com/2018/05/'> May 2018 </option>
	<option value='https://www.enewspf.com/2018/04/'> April 2018 </option>
	<option value='https://www.enewspf.com/2018/03/'> March 2018 </option>
	<option value='https://www.enewspf.com/2018/02/'> February 2018 </option>
	<option value='https://www.enewspf.com/2018/01/'> January 2018 </option>
	<option value='https://www.enewspf.com/2017/12/'> December 2017 </option>
	<option value='https://www.enewspf.com/2017/11/'> November 2017 </option>
	<option value='https://www.enewspf.com/2017/10/'> October 2017 </option>
	<option value='https://www.enewspf.com/2017/09/'> September 2017 </option>
	<option value='https://www.enewspf.com/2017/08/'> August 2017 </option>
	<option value='https://www.enewspf.com/2017/07/'> July 2017 </option>
	<option value='https://www.enewspf.com/2017/06/'> June 2017 </option>
	<option value='https://www.enewspf.com/2017/05/'> May 2017 </option>
	<option value='https://www.enewspf.com/2017/04/'> April 2017 </option>
	<option value='https://www.enewspf.com/2017/03/'> March 2017 </option>
	<option value='https://www.enewspf.com/2017/02/'> February 2017 </option>
	<option value='https://www.enewspf.com/2017/01/'> January 2017 </option>
	<option value='https://www.enewspf.com/2016/12/'> December 2016 </option>
	<option value='https://www.enewspf.com/2016/11/'> November 2016 </option>
	<option value='https://www.enewspf.com/2016/10/'> October 2016 </option>
	<option value='https://www.enewspf.com/2016/09/'> September 2016 </option>
	<option value='https://www.enewspf.com/2016/08/'> August 2016 </option>
	<option value='https://www.enewspf.com/2016/07/'> July 2016 </option>
	<option value='https://www.enewspf.com/2016/06/'> June 2016 </option>
	<option value='https://www.enewspf.com/2016/05/'> May 2016 </option>
	<option value='https://www.enewspf.com/2016/04/'> April 2016 </option>
	<option value='https://www.enewspf.com/2016/03/'> March 2016 </option>
	<option value='https://www.enewspf.com/2016/02/'> February 2016 </option>
	<option value='https://www.enewspf.com/2016/01/'> January 2016 </option>
	<option value='https://www.enewspf.com/2015/12/'> December 2015 </option>
	<option value='https://www.enewspf.com/2015/11/'> November 2015 </option>
	<option value='https://www.enewspf.com/2015/10/'> October 2015 </option>
	<option value='https://www.enewspf.com/2015/09/'> September 2015 </option>
	<option value='https://www.enewspf.com/2015/08/'> August 2015 </option>
	<option value='https://www.enewspf.com/2015/07/'> July 2015 </option>
	<option value='https://www.enewspf.com/2015/06/'> June 2015 </option>
	<option value='https://www.enewspf.com/2015/05/'> May 2015 </option>
	<option value='https://www.enewspf.com/2015/04/'> April 2015 </option>
	<option value='https://www.enewspf.com/2015/03/'> March 2015 </option>
	<option value='https://www.enewspf.com/2015/02/'> February 2015 </option>
	<option value='https://www.enewspf.com/2015/01/'> January 2015 </option>
	<option value='https://www.enewspf.com/2014/12/'> December 2014 </option>
	<option value='https://www.enewspf.com/2014/11/'> November 2014 </option>
	<option value='https://www.enewspf.com/2014/10/'> October 2014 </option>
	<option value='https://www.enewspf.com/2014/09/'> September 2014 </option>
	<option value='https://www.enewspf.com/2014/08/'> August 2014 </option>
	<option value='https://www.enewspf.com/2014/07/'> July 2014 </option>
	<option value='https://www.enewspf.com/2014/06/'> June 2014 </option>
	<option value='https://www.enewspf.com/2014/05/'> May 2014 </option>
	<option value='https://www.enewspf.com/2014/04/'> April 2014 </option>
	<option value='https://www.enewspf.com/2014/03/'> March 2014 </option>
	<option value='https://www.enewspf.com/2014/02/'> February 2014 </option>
	<option value='https://www.enewspf.com/2014/01/'> January 2014 </option>
	<option value='https://www.enewspf.com/2013/12/'> December 2013 </option>
	<option value='https://www.enewspf.com/2013/11/'> November 2013 </option>
	<option value='https://www.enewspf.com/2013/10/'> October 2013 </option>
	<option value='https://www.enewspf.com/2013/09/'> September 2013 </option>
	<option value='https://www.enewspf.com/2013/08/'> August 2013 </option>
	<option value='https://www.enewspf.com/2013/07/'> July 2013 </option>
	<option value='https://www.enewspf.com/2013/06/'> June 2013 </option>
	<option value='https://www.enewspf.com/2013/05/'> May 2013 </option>
	<option value='https://www.enewspf.com/2013/04/'> April 2013 </option>
	<option value='https://www.enewspf.com/2013/03/'> March 2013 </option>
	<option value='https://www.enewspf.com/2013/02/'> February 2013 </option>
	<option value='https://www.enewspf.com/2013/01/'> January 2013 </option>
	<option value='https://www.enewspf.com/2012/12/'> December 2012 </option>
	<option value='https://www.enewspf.com/2012/11/'> November 2012 </option>
	<option value='https://www.enewspf.com/2012/10/'> October 2012 </option>
	<option value='https://www.enewspf.com/2012/09/'> September 2012 </option>
	<option value='https://www.enewspf.com/2012/08/'> August 2012 </option>
	<option value='https://www.enewspf.com/2012/07/'> July 2012 </option>
	<option value='https://www.enewspf.com/2012/06/'> June 2012 </option>
	<option value='https://www.enewspf.com/2012/05/'> May 2012 </option>
	<option value='https://www.enewspf.com/2012/04/'> April 2012 </option>
	<option value='https://www.enewspf.com/2012/03/'> March 2012 </option>
	<option value='https://www.enewspf.com/2012/02/'> February 2012 </option>
	<option value='https://www.enewspf.com/2012/01/'> January 2012 </option>
	<option value='https://www.enewspf.com/2011/12/'> December 2011 </option>
	<option value='https://www.enewspf.com/2011/11/'> November 2011 </option>
	<option value='https://www.enewspf.com/2011/10/'> October 2011 </option>
	<option value='https://www.enewspf.com/2011/09/'> September 2011 </option>
	<option value='https://www.enewspf.com/2011/08/'> August 2011 </option>
	<option value='https://www.enewspf.com/2011/07/'> July 2011 </option>
	<option value='https://www.enewspf.com/2011/06/'> June 2011 </option>
	<option value='https://www.enewspf.com/2011/05/'> May 2011 </option>
	<option value='https://www.enewspf.com/2011/04/'> April 2011 </option>
	<option value='https://www.enewspf.com/2011/03/'> March 2011 </option>
	<option value='https://www.enewspf.com/2011/02/'> February 2011 </option>
	<option value='https://www.enewspf.com/2011/01/'> January 2011 </option>
	<option value='https://www.enewspf.com/2010/12/'> December 2010 </option>
	<option value='https://www.enewspf.com/2010/11/'> November 2010 </option>
	<option value='https://www.enewspf.com/2010/10/'> October 2010 </option>
	<option value='https://www.enewspf.com/2010/09/'> September 2010 </option>
	<option value='https://www.enewspf.com/2010/08/'> August 2010 </option>
	<option value='https://www.enewspf.com/2010/07/'> July 2010 </option>
	<option value='https://www.enewspf.com/2010/06/'> June 2010 </option>
	<option value='https://www.enewspf.com/2010/05/'> May 2010 </option>
	<option value='https://www.enewspf.com/2010/04/'> April 2010 </option>
	<option value='https://www.enewspf.com/2010/03/'> March 2010 </option>
	<option value='https://www.enewspf.com/2010/02/'> February 2010 </option>
	<option value='https://www.enewspf.com/2010/01/'> January 2010 </option>
	<option value='https://www.enewspf.com/2009/12/'> December 2009 </option>
	<option value='https://www.enewspf.com/2009/11/'> November 2009 </option>
	<option value='https://www.enewspf.com/2009/10/'> October 2009 </option>
	<option value='https://www.enewspf.com/2009/09/'> September 2009 </option>
	<option value='https://www.enewspf.com/2009/08/'> August 2009 </option>
	<option value='https://www.enewspf.com/2009/07/'> July 2009 </option>
	<option value='https://www.enewspf.com/2009/06/'> June 2009 </option>
	<option value='https://www.enewspf.com/2009/05/'> May 2009 </option>
	<option value='https://www.enewspf.com/2009/04/'> April 2009 </option>
	<option value='https://www.enewspf.com/2009/03/'> March 2009 </option>
	<option value='https://www.enewspf.com/2009/02/'> February 2009 </option>
	<option value='https://www.enewspf.com/2009/01/'> January 2009 </option>
	<option value='https://www.enewspf.com/2008/12/'> December 2008 </option>
	<option value='https://www.enewspf.com/2008/11/'> November 2008 </option>
	<option value='https://www.enewspf.com/2008/10/'> October 2008 </option>
	<option value='https://www.enewspf.com/2008/09/'> September 2008 </option>
	<option value='https://www.enewspf.com/2008/08/'> August 2008 </option>
	<option value='https://www.enewspf.com/2008/07/'> July 2008 </option>
	<option value='https://www.enewspf.com/2008/06/'> June 2008 </option>
	<option value='https://www.enewspf.com/2008/05/'> May 2008 </option>
	<option value='https://www.enewspf.com/2008/04/'> April 2008 </option>
	<option value='https://www.enewspf.com/2008/03/'> March 2008 </option>
	<option value='https://www.enewspf.com/2008/02/'> February 2008 </option>
	<option value='https://www.enewspf.com/2008/01/'> January 2008 </option>
	<option value='https://www.enewspf.com/2007/12/'> December 2007 </option>
	<option value='https://www.enewspf.com/2007/11/'> November 2007 </option>
	<option value='https://www.enewspf.com/2007/10/'> October 2007 </option>
	<option value='https://www.enewspf.com/2007/09/'> September 2007 </option>
	<option value='https://www.enewspf.com/2007/08/'> August 2007 </option>
	<option value='https://www.enewspf.com/2007/07/'> July 2007 </option>
	<option value='https://www.enewspf.com/2007/06/'> June 2007 </option>
	<option value='https://www.enewspf.com/2007/05/'> May 2007 </option>
	<option value='https://www.enewspf.com/2007/04/'> April 2007 </option>
	<option value='https://www.enewspf.com/2007/03/'> March 2007 </option>
	<option value='https://www.enewspf.com/2007/02/'> February 2007 </option>
	<option value='https://www.enewspf.com/2007/01/'> January 2007 </option>
	<option value='https://www.enewspf.com/2006/12/'> December 2006 </option>
	<option value='https://www.enewspf.com/2006/11/'> November 2006 </option>
	<option value='https://www.enewspf.com/2006/10/'> October 2006 </option>
	<option value='https://www.enewspf.com/2006/09/'> September 2006 </option>
	<option value='https://www.enewspf.com/2006/07/'> July 2006 </option>
	<option value='https://www.enewspf.com/2006/05/'> May 2006 </option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="categories-3" class="widget inner-padding widget_categories"><h2 class="widget-title">Categories</h2><form action="https://www.enewspf.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="39">Advertisement</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Jobs</option>
	<option class="level-0" value="1524">Analysis</option>
	<option class="level-0" value="54499">Budget</option>
	<option class="level-0" value="38">Clubs and Organizations</option>
	<option class="level-0" value="63">Death Notices</option>
	<option class="level-1" value="64">&nbsp;&nbsp;&nbsp;Obituaries</option>
	<option class="level-0" value="35">FAQs</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;FAQ</option>
	<option class="level-0" value="54">International</option>
	<option class="level-0" value="2">Latest News</option>
	<option class="level-1" value="109024">&nbsp;&nbsp;&nbsp;Business</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Community</option>
	<option class="level-2" value="2374">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arts</option>
	<option class="level-2" value="109337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Athletics</option>
	<option class="level-2" value="117396">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Comedy</option>
	<option class="level-2" value="112876">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Film</option>
	<option class="level-2" value="110154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Library</option>
	<option class="level-2" value="64244">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Live Music</option>
	<option class="level-2" value="99376">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nature</option>
	<option class="level-2" value="96202">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Organizations</option>
	<option class="level-2" value="71638">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Recipes</option>
	<option class="level-2" value="43232">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Recreation</option>
	<option class="level-2" value="6">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Religion</option>
	<option class="level-2" value="42">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Theater</option>
	<option class="level-3" value="44">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Live Theater</option>
	<option class="level-3" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Movies</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Health Care Reform</option>
	<option class="level-1" value="108579">&nbsp;&nbsp;&nbsp;Household</option>
	<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Latest Local News</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Schools</option>
	<option class="level-2" value="95596">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Academics</option>
	<option class="level-2" value="78238">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Athletics</option>
	<option class="level-2" value="109908">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Scholarships</option>
	<option class="level-1" value="107691">&nbsp;&nbsp;&nbsp;Sports</option>
	<option class="level-0" value="31">Law and Order</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Federal and International</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Local Police Reports</option>
	<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;State Crime Reports</option>
	<option class="level-0" value="46">Life and Living</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Automotive</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Community</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Death Notices/Obituaries</option>
	<option class="level-1" value="53">&nbsp;&nbsp;&nbsp;Entertainment</option>
	<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Equality</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Pets</option>
	<option class="level-0" value="26">National News</option>
	<option class="level-1" value="108433">&nbsp;&nbsp;&nbsp;Economics</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Finance</option>
	<option class="level-1" value="7932">&nbsp;&nbsp;&nbsp;Investigative Reports</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Latest National News</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Military</option>
	<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Recalls</option>
	<option class="level-0" value="113153">News</option>
	<option class="level-0" value="17">Opinion</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;Analysis</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Blog Posts</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Clubs and Organizations</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Commentary</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Letters to the Editor</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Reader Polls</option>
	<option class="level-0" value="1939">Park Forest</option>
	<option class="level-0" value="1564">Politics</option>
	<option class="level-1" value="7537">&nbsp;&nbsp;&nbsp;Elections</option>
	<option class="level-0" value="8">Science</option>
	<option class="level-1" value="104363">&nbsp;&nbsp;&nbsp;Astrophysics</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;BP/Gulf Oil Gusher</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Environmental</option>
	<option class="level-2" value="71640">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Weather</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;H1N1 Virus (Swine Flu)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Haiti and Chile Earthquakes</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Health and Fitness</option>
	<option class="level-1" value="100077">&nbsp;&nbsp;&nbsp;Medical</option>
	<option class="level-1" value="110593">&nbsp;&nbsp;&nbsp;Mental Health</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Science</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Space</option>
	<option class="level-0" value="55">Technology</option>
	<option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Business Tech</option>
	<option class="level-1" value="100404">&nbsp;&nbsp;&nbsp;Cybersecurity</option>
	<option class="level-1" value="60">&nbsp;&nbsp;&nbsp;Green Tech</option>
	<option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Personal Tech</option>
	<option class="level-1" value="59">&nbsp;&nbsp;&nbsp;Science</option>
	<option class="level-1" value="61">&nbsp;&nbsp;&nbsp;Security</option>
	<option class="level-1" value="58">&nbsp;&nbsp;&nbsp;Space</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="nav_menu-2" class="extendedwopts-show extendedwopts-mobile widget inner-padding widget_nav_menu"><div class="menu-info-menu-container"><ul id="menu-info-menu" class="menu"><li id="menu-item-164967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164967"><a href="https://my.enewspf.com">Subscribe</a></li>
<li id="menu-item-144214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144214"><a href="https://www.enewspf.com/advertising-and-media-kit/">Advertise With Us</a></li>
<li id="menu-item-152095" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152095"><a href="https://www.enewspf.com/advertisement/advertising-policy/">Advertising Policy</a></li>
<li id="menu-item-144260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144260"><a href="https://www.enewspf.com/contact-gary-kopycinski/">Contact Us</a></li>
<li id="menu-item-180778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180778"><a href="https://www.enewspf.com/email-list-enews-park-forest/">Email List</a></li>
<li id="menu-item-185416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185416"><a href="https://www.enewspf.com/category/faqs/">FAQs</a></li>
<li id="menu-item-185417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185417"><a href="https://www.enewspf.com/official-rules-for-comments/">Rules for Comments</a></li>
<li id="menu-item-185412" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-185412"><a href="https://www.enewspf.com/faqs/enews-park-forest-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-185413" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-185413"><a href="https://www.enewspf.com/faqs/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-185499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185499"><a href="https://www.enewspf.com/accessibility/">Accessibility</a></li>
</ul></div></aside><aside id="tag_cloud-2" class="widget inner-padding widget_tag_cloud"><h2 class="widget-title">Deep Dive</h2><div class="tagcloud"><a href="https://www.enewspf.com/tag/2016-elections/" class="tag-cloud-link tag-link-1563 tag-link-position-1" style="font-size: 11.987878787879pt;" aria-label="2016 elections (312 items)">2016 elections</a>
<a href="https://www.enewspf.com/tag/2016-presidential-election/" class="tag-cloud-link tag-link-5682 tag-link-position-2" style="font-size: 12.327272727273pt;" aria-label="2016 presidential election (342 items)">2016 presidential election</a>
<a href="https://www.enewspf.com/tag/analysis/" class="tag-cloud-link tag-link-432 tag-link-position-3" style="font-size: 12.412121212121pt;" aria-label="analysis (356 items)">analysis</a>
<a href="https://www.enewspf.com/tag/arts-and-entertainment/" class="tag-cloud-link tag-link-1972 tag-link-position-4" style="font-size: 10.206060606061pt;" aria-label="arts and entertainment (192 items)">arts and entertainment</a>
<a href="https://www.enewspf.com/tag/attorney-general-madigan/" class="tag-cloud-link tag-link-5029 tag-link-position-5" style="font-size: 9.2727272727273pt;" aria-label="Attorney General Madigan (151 items)">Attorney General Madigan</a>
<a href="https://www.enewspf.com/tag/center-for-american-progress/" class="tag-cloud-link tag-link-5090 tag-link-position-6" style="font-size: 8.9333333333333pt;" aria-label="Center for American Progress (136 items)">Center for American Progress</a>
<a href="https://www.enewspf.com/tag/civil-rights/" class="tag-cloud-link tag-link-1585 tag-link-position-7" style="font-size: 13.090909090909pt;" aria-label="civil rights (427 items)">civil rights</a>
<a href="https://www.enewspf.com/tag/climate-change/" class="tag-cloud-link tag-link-1581 tag-link-position-8" style="font-size: 9.9515151515152pt;" aria-label="climate change (179 items)">climate change</a>
<a href="https://www.enewspf.com/tag/community-events/" class="tag-cloud-link tag-link-2028 tag-link-position-9" style="font-size: 8pt;" aria-label="community events (107 items)">community events</a>
<a href="https://www.enewspf.com/tag/coronavirus/" class="tag-cloud-link tag-link-108179 tag-link-position-10" style="font-size: 8.2545454545455pt;" aria-label="Coronavirus (115 items)">Coronavirus</a>
<a href="https://www.enewspf.com/tag/covid-19/" class="tag-cloud-link tag-link-115445 tag-link-position-11" style="font-size: 9.5272727272727pt;" aria-label="COVID-19 (163 items)">COVID-19</a>
<a href="https://www.enewspf.com/tag/doj/" class="tag-cloud-link tag-link-1462 tag-link-position-12" style="font-size: 11.818181818182pt;" aria-label="doj (303 items)">doj</a>
<a href="https://www.enewspf.com/tag/donald-trump/" class="tag-cloud-link tag-link-1559 tag-link-position-13" style="font-size: 16.315151515152pt;" aria-label="Donald Trump (1,031 items)">Donald Trump</a>
<a href="https://www.enewspf.com/tag/economy/" class="tag-cloud-link tag-link-311 tag-link-position-14" style="font-size: 9.9515151515152pt;" aria-label="economy (179 items)">economy</a>
<a href="https://www.enewspf.com/tag/education/" class="tag-cloud-link tag-link-342 tag-link-position-15" style="font-size: 10.036363636364pt;" aria-label="education (187 items)">education</a>
<a href="https://www.enewspf.com/tag/environment/" class="tag-cloud-link tag-link-309 tag-link-position-16" style="font-size: 11.987878787879pt;" aria-label="environment (318 items)">environment</a>
<a href="https://www.enewspf.com/tag/fbi/" class="tag-cloud-link tag-link-273 tag-link-position-17" style="font-size: 12.49696969697pt;" aria-label="FBI (365 items)">FBI</a>
<a href="https://www.enewspf.com/tag/fda/" class="tag-cloud-link tag-link-2302 tag-link-position-18" style="font-size: 8.5939393939394pt;" aria-label="FDA (125 items)">FDA</a>
<a href="https://www.enewspf.com/tag/fraud/" class="tag-cloud-link tag-link-463 tag-link-position-19" style="font-size: 10.121212121212pt;" aria-label="fraud (188 items)">fraud</a>
<a href="https://www.enewspf.com/tag/governor-rauner/" class="tag-cloud-link tag-link-5243 tag-link-position-20" style="font-size: 8pt;" aria-label="Governor Rauner (106 items)">Governor Rauner</a>
<a href="https://www.enewspf.com/tag/health/" class="tag-cloud-link tag-link-303 tag-link-position-21" style="font-size: 8.169696969697pt;" aria-label="health (111 items)">health</a>
<a href="https://www.enewspf.com/tag/health-and-fitness/" class="tag-cloud-link tag-link-1538 tag-link-position-22" style="font-size: 12.242424242424pt;" aria-label="health and fitness (334 items)">health and fitness</a>
<a href="https://www.enewspf.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-1978 tag-link-position-23" style="font-size: 12.666666666667pt;" aria-label="Hillary Clinton (376 items)">Hillary Clinton</a>
<a href="https://www.enewspf.com/tag/human-interest/" class="tag-cloud-link tag-link-1537 tag-link-position-24" style="font-size: 22pt;" aria-label="human interest (4,831 items)">human interest</a>
<a href="https://www.enewspf.com/tag/human-rights/" class="tag-cloud-link tag-link-1649 tag-link-position-25" style="font-size: 13.175757575758pt;" aria-label="human rights (432 items)">human rights</a>
<a href="https://www.enewspf.com/tag/international-news/" class="tag-cloud-link tag-link-1574 tag-link-position-26" style="font-size: 11.818181818182pt;" aria-label="international news (300 items)">international news</a>
<a href="https://www.enewspf.com/tag/iraq/" class="tag-cloud-link tag-link-2523 tag-link-position-27" style="font-size: 9.7818181818182pt;" aria-label="Iraq (172 items)">Iraq</a>
<a href="https://www.enewspf.com/tag/isil/" class="tag-cloud-link tag-link-1610 tag-link-position-28" style="font-size: 8.5090909090909pt;" aria-label="ISIL (123 items)">ISIL</a>
<a href="https://www.enewspf.com/tag/isis/" class="tag-cloud-link tag-link-1600 tag-link-position-29" style="font-size: 8.5090909090909pt;" aria-label="ISIS (122 items)">ISIS</a>
<a href="https://www.enewspf.com/tag/jobs/" class="tag-cloud-link tag-link-352 tag-link-position-30" style="font-size: 10.884848484848pt;" aria-label="jobs (232 items)">jobs</a>
<a href="https://www.enewspf.com/tag/local-news/" class="tag-cloud-link tag-link-378 tag-link-position-31" style="font-size: 16.993939393939pt;" aria-label="local news (1,236 items)">local news</a>
<a href="https://www.enewspf.com/tag/nasa/" class="tag-cloud-link tag-link-252 tag-link-position-32" style="font-size: 9.7818181818182pt;" aria-label="NASA (172 items)">NASA</a>
<a href="https://www.enewspf.com/tag/national-news/" class="tag-cloud-link tag-link-1539 tag-link-position-33" style="font-size: 17.50303030303pt;" aria-label="national news (1,411 items)">national news</a>
<a href="https://www.enewspf.com/tag/operation-inherent-resolve/" class="tag-cloud-link tag-link-5910 tag-link-position-34" style="font-size: 9.2727272727273pt;" aria-label="Operation Inherent Resolve (149 items)">Operation Inherent Resolve</a>
<a href="https://www.enewspf.com/tag/park-forest/" class="tag-cloud-link tag-link-187 tag-link-position-35" style="font-size: 8.2545454545455pt;" aria-label="Park Forest (114 items)">Park Forest</a>
<a href="https://www.enewspf.com/tag/park-forest-news/" class="tag-cloud-link tag-link-128 tag-link-position-36" style="font-size: 15.127272727273pt;" aria-label="park forest news (735 items)">park forest news</a>
<a href="https://www.enewspf.com/tag/park-forest-police-reports/" class="tag-cloud-link tag-link-284 tag-link-position-37" style="font-size: 8.3393939393939pt;" aria-label="Park Forest Police reports (117 items)">Park Forest Police reports</a>
<a href="https://www.enewspf.com/tag/pfpd/" class="tag-cloud-link tag-link-1190 tag-link-position-38" style="font-size: 9.3575757575758pt;" aria-label="PFPD (154 items)">PFPD</a>
<a href="https://www.enewspf.com/tag/prairie-state-college/" class="tag-cloud-link tag-link-602 tag-link-position-39" style="font-size: 9.3575757575758pt;" aria-label="Prairie State College (155 items)">Prairie State College</a>
<a href="https://www.enewspf.com/tag/research/" class="tag-cloud-link tag-link-279 tag-link-position-40" style="font-size: 16.145454545455pt;" aria-label="research (977 items)">research</a>
<a href="https://www.enewspf.com/tag/science/" class="tag-cloud-link tag-link-253 tag-link-position-41" style="font-size: 15.466666666667pt;" aria-label="science (820 items)">science</a>
<a href="https://www.enewspf.com/tag/syria/" class="tag-cloud-link tag-link-654 tag-link-position-42" style="font-size: 10.715151515152pt;" aria-label="Syria (223 items)">Syria</a>
<a href="https://www.enewspf.com/tag/veterans/" class="tag-cloud-link tag-link-346 tag-link-position-43" style="font-size: 8.9333333333333pt;" aria-label="veterans (136 items)">veterans</a>
<a href="https://www.enewspf.com/tag/war-on-terror/" class="tag-cloud-link tag-link-1907 tag-link-position-44" style="font-size: 13.345454545455pt;" aria-label="war on terror (455 items)">war on terror</a>
<a href="https://www.enewspf.com/tag/womens-reproductive-rights/" class="tag-cloud-link tag-link-1979 tag-link-position-45" style="font-size: 8.3393939393939pt;" aria-label="women&#039;s reproductive rights (116 items)">women&#039;s reproductive rights</a></div>
</aside>	</div>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="bs_zones-2" class="widget inner-padding bs_zones"><h2 class="widget-title">Advertisements</h2><div><broadstreet-zone zone-id="46909" keywords="not_home_page,not_landing_page,is_article_page,federal-and-international,law-and-order,law-and-order,former-adminstrator-supervisor-of-illinois-secretary-of-state-department-of-vehicle-services-sentenced-for-fraud-scheme,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="cc"><script data-cfasync="false" type="text/javascript">broadstreet.zone(46909, {responsive: true});</script></div></div></aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="cc"><script data-cfasync="false" type="text/javascript">broadstreet.zone(46910, {responsive: true});</script></div></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info">
								<div class="copyright-bar">
					&copy; 2021 eNews Park Forest. All rights reserved.				</div>
			</div>
		</footer>
		</div>

		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
			<div class="inside-navigation grid-container grid-parent">
				<button class="slideout-exit has-svg-icon"><span class="gp-icon pro-close">
				<svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
					<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
				</svg>
			</span> <span class="screen-reader-text">Close</span></button><div class="main-nav"><ul id="menu-info-menu-1" class=" slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164967"><a href="https://my.enewspf.com">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144214"><a href="https://www.enewspf.com/advertising-and-media-kit/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152095"><a href="https://www.enewspf.com/advertisement/advertising-policy/">Advertising Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144260"><a href="https://www.enewspf.com/contact-gary-kopycinski/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180778"><a href="https://www.enewspf.com/email-list-enews-park-forest/">Email List</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185416"><a href="https://www.enewspf.com/category/faqs/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185417"><a href="https://www.enewspf.com/official-rules-for-comments/">Rules for Comments</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-185412"><a href="https://www.enewspf.com/faqs/enews-park-forest-privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-185413"><a href="https://www.enewspf.com/faqs/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185499"><a href="https://www.enewspf.com/accessibility/">Accessibility</a></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

					<div class="slideout-overlay">
							</div>
			<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','federal-and-international','law-and-order','law-and-order','former-adminstrator-supervisor-of-illinois-secretary-of-state-department-of-vehicle-services-sentenced-for-fraud-scheme','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["federal-and-international","law-and-order","law-and-order","former-adminstrator-supervisor-of-illinois-secretary-of-state-department-of-vehicle-services-sentenced-for-fraud-scheme","post"],"url":"former-adminstrator-supervisor-of-illinois-secretary-of-state-department-of-vehicle-services-sentenced-for-fraud-scheme"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=255302313301';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  	<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'c9k51VI8Jy');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"enewsparkforest"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-26420856-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-5890fd9c367a4f2f870df8a86bd269ae","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b43d52d374eaa47"></script><link rel='stylesheet' id='akismet.css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.7.2' media='all' />
<script src='https://www.enewspf.com/stuff/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.0.2' id='generate-sticky-js'></script>
<script id='generate-offside-js-extra'>
var offSide = {"side":"right"};
</script>
<script src='https://www.enewspf.com/stuff/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=2.0.2' id='generate-offside-js'></script>
<script id='generate-smooth-scroll-js-extra'>
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
</script>
<script src='https://www.enewspf.com/stuff/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=2.0.2' id='generate-smooth-scroll-js'></script>
<!--[if lte IE 11]>
<script src='https://www.enewspf.com/stuff/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.enewspf.com/stuff/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.3' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.enewspf.com/stuff/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.3' id='generate-navigation-search-js'></script>
<script src='https://www.enewspf.com/stuff/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script src='https://www.enewspf.com/stuff/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" src='https://www.enewspf.com/stuff/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script src='https://www.enewspf.com/stuff/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.4.1' id='new-royalslider-main-js-js'></script>

</body>
</html>
