<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26420856-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26420856-1');
</script>

	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rain to Soak Park Forest Saturday - eNews Park Forest</title>
	<link rel="canonical" href="https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rain to Soak Park Forest Saturday - eNews Park Forest" />
	<meta property="og:description" content="Park Forest, IL-(ENEWSPF)- Find your umbrellas for you and your pets. The National Weather Service predicts a 100% chance of rain Saturday ... Read more" />
	<meta property="og:url" content="https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/" />
	<meta property="og:site_name" content="eNews Park Forest" />
	<meta property="article:publisher" content="http://www.facebook.com/enewspf" />
	<meta property="article:author" content="https://www.facebook.com/FrodoJRR" />
	<meta property="article:published_time" content="2021-04-10T04:51:08+00:00" />
	<meta property="article:modified_time" content="2021-04-10T04:51:14+00:00" />
	<meta property="og:image" content="https://www.enewspf.com/stuff/wp-content/uploads/2021/04/national-weather-service-map-04-10-2021.jpg" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="508" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@GaryKopycinski" />
	<meta name="twitter:site" content="@enewsparkforest" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Gary Kopycinski">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.enewspf.com/#organization","name":"eNews Park Forest, Inc.","url":"https://www.enewspf.com/","sameAs":["http://www.facebook.com/enewspf","https://www.youtube.com/user/enewspf","https://twitter.com/enewsparkforest"],"logo":{"@type":"ImageObject","@id":"https://www.enewspf.com/#logo","inLanguage":"en-US","url":"https://www.enewspf.com/stuff/wp-content/uploads/2018/07/ENEWSPF-Globe-Logo.fw_-1.png","contentUrl":"https://www.enewspf.com/stuff/wp-content/uploads/2018/07/ENEWSPF-Globe-Logo.fw_-1.png","width":308,"height":90,"caption":"eNews Park Forest, Inc."},"image":{"@id":"https://www.enewspf.com/#logo"}},{"@type":"WebSite","@id":"https://www.enewspf.com/#website","url":"https://www.enewspf.com/","name":"eNews Park Forest","description":"Serving a Great American City, Park Forest, Illinois","publisher":{"@id":"https://www.enewspf.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.enewspf.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/#primaryimage","inLanguage":"en-US","url":"https://www.enewspf.com/stuff/wp-content/uploads/2021/04/national-weather-service-map-04-10-2021.jpg","contentUrl":"https://www.enewspf.com/stuff/wp-content/uploads/2021/04/national-weather-service-map-04-10-2021.jpg","width":650,"height":508,"caption":"The National Weather Service predicts rain for Saturday. (NWS)"},{"@type":"WebPage","@id":"https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/#webpage","url":"https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/","name":"Rain to Soak Park Forest Saturday - eNews Park Forest","isPartOf":{"@id":"https://www.enewspf.com/#website"},"primaryImageOfPage":{"@id":"https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/#primaryimage"},"datePublished":"2021-04-10T04:51:08+00:00","dateModified":"2021-04-10T04:51:14+00:00","breadcrumb":{"@id":"https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/"]}]},{"@type":"BreadcrumbList","@id":"https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.enewspf.com/","url":"https://www.enewspf.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/","url":"https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/","name":"Rain to Soak Park Forest Saturday"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/#article","isPartOf":{"@id":"https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/#webpage"},"author":{"@id":"https://www.enewspf.com/#/schema/person/b3e827b96fd9402442e9c1531fb6989d"},"headline":"Rain to Soak Park Forest Saturday","datePublished":"2021-04-10T04:51:08+00:00","dateModified":"2021-04-10T04:51:14+00:00","mainEntityOfPage":{"@id":"https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.enewspf.com/#organization"},"image":{"@id":"https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/#primaryimage"},"keywords":"weather","articleSection":"Environmental,Latest Local News,News,Park Forest,Weather","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.enewspf.com/#organization"}},{"@type":"Person","@id":"https://www.enewspf.com/#/schema/person/b3e827b96fd9402442e9c1531fb6989d","name":"Gary Kopycinski","image":{"@type":"ImageObject","@id":"https://www.enewspf.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d20eec2506fddb80c89226981ec7a047?s=96&d=blank&r=r","contentUrl":"https://secure.gravatar.com/avatar/d20eec2506fddb80c89226981ec7a047?s=96&d=blank&r=r","caption":"Gary Kopycinski"},"sameAs":["https://www.enewspf.com","https://www.facebook.com/FrodoJRR","https://twitter.com/GaryKopycinski"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="eNews Park Forest &raquo; Feed" href="https://www.enewspf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eNews Park Forest &raquo; Comments Feed" href="https://www.enewspf.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eNews Park Forest &raquo; Rain to Soak Park Forest Saturday Comments Feed" href="https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.enewspf.com\/stuff\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type='text/css' id='kt_global_css_variables'>
:root {
  --DarkGreen: #013300;
  --Green: #186519;
  --Brown: #895435;
  --Black: #000000;
  --Gray777: #777777;
  --Gray999: #999999;
  --GrayCCC: #CCCCCC;
  --GrayF9: #F9F9F9;
  --White: #FFFFFF;
}
</style>
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Adamina:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.enewspf.com/stuff/wp-includes/css/dist/block-library/style.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.4' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.enewspf.com/stuff/wp-includes/css/dashicons.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='sp_printPage_lightbox-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/syndicate-press/css/TinyLightbox.css?ver=1.00' media='' />
<link rel='stylesheet' id='rt-tpg-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=2.3.6.3' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3' media='all' />
<link rel='stylesheet' id='guten-post-layout-pro-font-icons-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/guten-post-layout-pro/src/assets/css/font-icons.css?ver=1614305888' media='all' />
<link rel='stylesheet' id='guten-post-layout-font-icons-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/guten-post-layout/src/assets/css/font-icons.css?ver=1612152664' media='all' />
<link rel='stylesheet' id='generate-comments-css'  href='https://www.enewspf.com/stuff/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.0.3' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.enewspf.com/stuff/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.0.3' media='all' />
<style id='generate-style-inline-css'>
.no-featured-image-padding .featured-image {margin-left:-60px;margin-right:-60px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-40px;}@media (max-width:768px){.no-featured-image-padding .featured-image {margin-left:-30px;margin-right:-30px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-30px;}}
.is-right-sidebar{width:30%;}.is-left-sidebar{width:20%;}.site-content .content-area{width:50%;}@media (max-width: 1024px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
</style>
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.4.1' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.4.1' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.4.1' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.4.1' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='generatepress-dynamic-css'  href='//www.enewspf.com/stuff/wp-content/uploads/generatepress/style.min.css?ver=1614742253' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://www.enewspf.com/stuff/wp-content/themes/generatepress_child/style.css?ver=1614742986' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/gp-premium/secondary-nav/functions/css/main.min.css?ver=1.12.3' media='all' />
<style id='generate-secondary-nav-inline-css'>
.secondary-navigation{background-color:#013300;}.secondary-nav-below-header .secondary-navigation .inside-navigation.grid-container, .secondary-nav-above-header .secondary-navigation .inside-navigation.grid-container{padding:0px 20px 0px 20px;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle,.secondary-menu-bar-items .menu-bar-item > a{color:#ffffff;font-family:"Roboto", sans-serif;line-height:30px;}.secondary-navigation .secondary-menu-bar-items{color:#ffffff;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:10px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;}.secondary-navigation .main-nav ul li:hover > a,.secondary-navigation .main-nav ul li:focus > a,.secondary-navigation .main-nav ul li.sfHover > a,.secondary-menu-bar-items .menu-bar-item:hover > a{color:#ffffff;background-color:#186519;}.secondary-navigation .main-nav ul ul li:hover > a,.secondary-navigation .main-nav ul ul li:focus > a,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation.toggled .dropdown-menu-toggle:before{display:none;}@media (max-width: 1024px) {.secondary-menu-bar-items .menu-bar-item:hover > a{background: none;color: #ffffff;}}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/gp-premium/secondary-nav/functions/css/main-mobile.min.css?ver=1.12.3' media='all' />
<link rel='stylesheet' id='generate-offside-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=1.12.3' media='all' />
<style id='generate-offside-inline-css'>
.slideout-navigation.main-navigation .main-nav ul li a{font-weight:normal;text-transform:none;}.slideout-navigation, .slideout-navigation a{color:#186519;}.slideout-navigation button.slideout-exit{color:#186519;padding-left:20px;padding-right:20px;}.slide-opened nav.toggled .menu-toggle:before{display:none;}
</style>
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=1.12.3' media='all' />
<style id='generate-navigation-branding-inline-css'>
.main-navigation.has-branding .inside-navigation.grid-container, .main-navigation.has-branding.grid-container .inside-navigation:not(.grid-container){padding:0px 60px 0px 60px;}.main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.main-navigation .sticky-navigation-logo, .main-navigation.navigation-stick .site-logo:not(.mobile-header-logo){display:none;}.main-navigation.navigation-stick .sticky-navigation-logo{display:block;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1024px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}.main-navigation.has-branding .inside-navigation.grid-container{padding:0px;}}
</style>
<script src='https://www.enewspf.com/stuff/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.enewspf.com/stuff/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.7' id='broadstreet-cdn-js'></script>
<script src='https://www.enewspf.com/stuff/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script id='wpemfb-fbjs-js-extra'>
var WEF = {"local":"en_US","version":"v6.0","fb_id":"255302313301","ajaxurl":"https:\/\/www.enewspf.com\/stuff\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.enewspf.com/stuff/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script defer crossorigin="anonymous" integrity="sha384-vuFJ2JiSdUpXLKGK+tDteQZBqNlMwAjhZ3TvPaDfN9QmbPb7Q8qUpbSNapQev3YF" src='https://use.fontawesome.com/releases/v5.15.2/js/all.js' id='font-awesome-official-js'></script>
<script defer crossorigin="anonymous" integrity="sha384-VxtQ3wW8qt0QTDld0MGEB9IMEOyCOtvOXC7I0JU3T01V6NR+C6MP5HxC+tGNkhdV" src='https://use.fontawesome.com/releases/v5.15.2/js/v4-shims.js' id='font-awesome-official-v4shim-js'></script>
<link rel="https://api.w.org/" href="https://www.enewspf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.enewspf.com/wp-json/wp/v2/posts/185938" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.enewspf.com/stuff/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.enewspf.com/stuff/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.enewspf.com/?p=185938' />
<link rel="alternate" type="application/json+oembed" href="https://www.enewspf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.enewspf.com%2Flatest-news%2Flatest-local-news%2Frain-to-soak-park-forest-saturday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.enewspf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.enewspf.com%2Flatest-news%2Flatest-local-news%2Frain-to-soak-park-forest-saturday%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1"><style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script id="wccp_pro_disable_selection" type="text/javascript">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</script>
	<script type="text/javascript">
	jQuery(document).bind("keyup keydown", function(e){
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		console.log (e.keyCode);
		dealWithPrintScrKey(e);
});
	
	//window.addEventListener("keyup", dealWithPrintScrKey, false);
	document.onkeyup = dealWithPrintScrKey;
	function dealWithPrintScrKey(e)
	{
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		
		// gets called when any of the keyboard events are overheard
		var prtsc = e.keyCode||e.charCode;

		if (prtsc == 44)
		{
			e.cancelBubble = true;
			e.preventDefault();
			e.stopImmediatePropagation();
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			copyToClipboard(document.getElementsByTagName('span')[0]);
		}
	}
	</script>
	<style>
		@media print {
		body * { display: none !important;}
		body:after {
			content: "WARNING:  UNAUTHORIZED USE AND/OR DUPLICATION OF THIS MATERIAL WITHOUT EXPRESS AND WRITTEN PERMISSION FROM THIS SITE'S AUTHOR AND/OR OWNER IS STRICTLY PROHIBITED! CONTACT US FOR FURTHER CLARIFICATION.!!"; }
		}
	</style>
<script id="wccp_pro_disable_hot_keys" type="text/javascript">
//<![CDATA[
////////////////For contenteditable tags
function wccp_pro_iscontenteditable(e)
{
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement;

	var elemtype = e.target.nodeName;
	
	elemtype = elemtype.toUpperCase();
	
	var iscontenteditable = "false";
		
	if(typeof target.getAttribute!="undefined" ) iscontenteditable = target.getAttribute("contenteditable"); // Return true or false as string
	
	var iscontenteditable2 = false;
	
	if(typeof target.isContentEditable!="undefined" ) iscontenteditable2 = target.isContentEditable; // Return true or false as boolean

	if(target.parentElement !=null) iscontenteditable2 = target.parentElement.isContentEditable;
	
	if (iscontenteditable == "true" || iscontenteditable2 == true)
	{
		if(typeof target.style!="undefined" ) target.style.cursor = "text";
		
		return true;
	}
}
//////////////////Hot keys function
function disable_hot_keys(e)
{
	var key_number;
	
		if(window.event)
			  key_number = window.event.keyCode;     //IE
		else
			key_number = e.which;     //firefox (97)

	/////////////////////////////////////////////Case F12
			if (key_number == 123)//F12 chrome developer key disable
		{
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			return false;
		}
		var elemtype = e.target.tagName;
	
	elemtype = elemtype.toUpperCase();
	
	if (elemtype == "TEXT" || elemtype == "TEXTAREA" || elemtype == "INPUT" || elemtype == "PASSWORD" || elemtype == "SELECT")
	{
		elemtype = 'TEXT';
	}
	
	if(wccp_pro_iscontenteditable(e)) elemtype = 'TEXT';
	
	if (e.ctrlKey || e.metaKey)
	{
		var key = key_number;
		
		console.log(key);

		if (elemtype!= 'TEXT' && (key == 97 || key == 99 || key == 120 || key == 26 || key == 43))
		{
			 show_wccp_pro_message('<b>Alert:</b> You are not allowed to copy content or view source');
			 return false;
		}
		if (elemtype!= 'TEXT')
		{
			/////////////////////////////////////////////Case Ctrl + A 65
						
			if (key == 65)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + C 67
						
			if (key == 67)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + X 88
						
			if (key == 88)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + V 86
						
			if (key == 86)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + U 85
						
			if (key == 85)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}		}
		
		//For any emement type, text elemtype is not excluded here
		/////////////////////////////////////////////Case Ctrl + P 80 (prntscr = 44)
				if (key == 80 || key == 44)
		{
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			return false;
		}		
		/////////////////////////////////////////////Case (CTRL + Shift + I) to show developer tools
					if (key == 73)//F12 chrome developer key disable
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}
				
		/////////////////////////////////////////////Case Ctrl + S 83
				
		if (key == 83)
		{
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			return false;
		}    }
return true;
}

jQuery(document).bind("keyup keydown", disable_hot_keys);
</script>
<script id="wccp_pro_disable_Right_Click" type="text/javascript">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</script>
	
	<script>
	document.ondragstart = disable_drag_images;
		jQuery(document).ready(function(){
			jQuery('img').each(function() {
				jQuery(this).attr('draggable', false);
			});
		});
	</script>
	<style>
		img{
			-moz-user-select: none;
			-webkit-user-select: none;
			-ms-user-select: none;
			-khtml-user-select: none;
			user-select: none;
			-webkit-user-drag: none;
			user-drag: none;
			-webkit-touch-callout: none;
		}
	</style>
<style>/* Start your code after this line */
 
/* End your code before this line */</style>	<style>
	.cover-container {
	   border: 1px solid #DDDDDD;
	   width: 100%;
	   height: 100%;
	   position: relative;
	}
	.glass-cover {
	   float: left;
	   position: relative;
	   left: 0px;
	   top: 0px;
	   z-index: 1000;
	   background-color: #92AD40;
	   padding: 5px;
	   color: #FFFFFF;
	   font-weight: bold;
	}
	.unselectable
	{
	-moz-user-select:none;
	-webkit-user-select:none;
	-khtml-user-select: none;
	user-select: none;
	cursor: default;
	}
	html
	{
	-webkit-touch-callout: none;
	-webkit-user-select: none;
	-khtml-user-select: none;
	-moz-user-select: none;
	-ms-user-select: none;
	user-select: none;
	-webkit-tap-highlight-color: rgba(0,0,0,0);
	}
	img
	{
	-webkit-touch-callout:none;
	-webkit-user-select:none;
	-khtml-user-select: none;
	-moz-user-select: none;
	}
	</style>
	<script id="wccp_pro_css_disable_selection" type="text/javascript">
	function wccp_pro_msieversion() 
		{
			var ua = window.navigator.userAgent;
			var msie = ua.indexOf("MSIE");
			var msie2 = ua.indexOf("Edge");
			var msie3 = ua.indexOf("Trident");

		if (msie > -1 || msie2 > -1 || msie3 > -1) // If Internet Explorer, return version number
		{
			return "IE";
		}
		else  // If another browser, return 0
		{
			return "otherbrowser";
		}
	}
    
	var e = document.getElementsByTagName('H1')[0];
	if(e && wccp_pro_msieversion() == "IE")
	{
		e.setAttribute('unselectable',"on");
	}
	</script>
<script type="text/javascript" src="//my.enewspf.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.enewspf.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:1,
					free:0,
					contentId:185938,
					contentTitle:'Rain+to+Soak+Park+Forest+Saturday',
					contentDate:'2021-04-10+04%3A51%3A08',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<style type="text/css" id="guten-post-layout-pro-frontend-css" media="all"></style><link rel="icon" href="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/cropped-revised-tree.fw_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/cropped-revised-tree.fw_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/cropped-revised-tree.fw_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.enewspf.com/stuff/wp-content/uploads/2019/02/cropped-revised-tree.fw_-270x270.png" />
<style id="kt_central_palette_gutenberg_css" type="text/css">.has-central-palette-1-color{color:#013300 !important}.has-central-palette-1-background-color{background-color:#013300 !important}.has-central-palette-2-color{color:#186519 !important}.has-central-palette-2-background-color{background-color:#186519 !important}.has-central-palette-3-color{color:#895435 !important}.has-central-palette-3-background-color{background-color:#895435 !important}.has-central-palette-4-color{color:#000000 !important}.has-central-palette-4-background-color{background-color:#000000 !important}.has-central-palette-5-color{color:#777777 !important}.has-central-palette-5-background-color{background-color:#777777 !important}.has-central-palette-6-color{color:#999999 !important}.has-central-palette-6-background-color{background-color:#999999 !important}.has-central-palette-7-color{color:#CCCCCC !important}.has-central-palette-7-background-color{background-color:#CCCCCC !important}.has-central-palette-8-color{color:#F9F9F9 !important}.has-central-palette-8-background-color{background-color:#F9F9F9 !important}.has-central-palette-9-color{color:#FFFFFF !important}.has-central-palette-9-background-color{background-color:#FFFFFF !important}
</style>
		<style id="wp-custom-css">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</style>
			<script src="https://blink.net/1.0/blink-sdk.js?clientId=enewspf.com"></script>
</head>

<body class="post-template-default single single-post postid-185938 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right slideout-enabled slideout-desktop sticky-menu-slide sticky-enabled both-sticky-menu both-sidebars nav-below-header separate-containers nav-search-enabled header-aligned-left dropdown-hover featured-image-active unselectable" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>			<nav id="secondary-navigation" class="secondary-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope">
				<div class="inside-navigation">
										<button class="menu-toggle secondary-menu-toggle">
						<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span><span class="mobile-menu">Menu</span>					</button>
					<div class="main-nav"><ul id="menu-footer-menu" class=" secondary-menu sf-menu"><li id="menu-item-152102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-152102"><a href="https://www.enewspf.com/">Home</a></li>
<li id="menu-item-152103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152103"><a href="https://www.enewspf.com/contact-gary-kopycinski/">Contact Us</a></li>
<li id="menu-item-152101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152101"><a href="https://www.enewspf.com/category/faqs/">FAQs</a></li>
<li id="menu-item-152099" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152099"><a href="https://www.enewspf.com/faqs/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-152100" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152100"><a href="https://www.enewspf.com/faqs/enews-park-forest-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-180781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180781"><a href="https://www.enewspf.com/email-list-enews-park-forest/">Email List</a></li>
<li id="menu-item-182002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182002"><a href="https://www.enewspf.com/official-rules-for-comments/">Rules for Comments</a></li>
</ul></div>				</div><!-- .inside-navigation -->
			</nav><!-- #secondary-navigation -->
					<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header">
				<div class="site-logo">
					<a href="https://www.enewspf.com/" title="eNews Park Forest" rel="home">
						<img  class="header-image is-logo-image" alt="eNews Park Forest" src="https://www.enewspf.com/stuff/wp-content/uploads/2021/01/enewspf-revised_logo-white.png" title="eNews Park Forest" width="401" height="135" />
					</a>
				</div>			</div>
		</header>
				<nav id="site-navigation" class="has-sticky-branding main-navigation nav-align-center has-menu-bar-items sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation">
				<div class="navigation-branding"><div class="sticky-navigation-logo">
					<a href="https://www.enewspf.com/" title="eNews Park Forest" rel="home">
						<img src="https://www.enewspf.com/stuff/enewspf-staging/wp-content/uploads/2017/03/enewspf-revised_logo-1.png" class="is-logo-image" alt="eNews Park Forest" />
					</a>
				</div></div><form method="get" class="search-form navigation-search" action="https://www.enewspf.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span><span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-185410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-185410"><a href="https://www.enewspf.com/"><span class="menu-image-title-hide menu-image-title">Home</span><span class="dashicons dashicons-admin-home hide-menu-image-icons"></span></a></li>
<li id="menu-item-117071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117071"><a title="Latest Park Forest News" href="https://www.enewspf.com/category/latest-news/latest-local-news/">Latest<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-148842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-148842"><a href="https://www.enewspf.com/category/park-forest/">Park Forest</a></li>
	<li id="menu-item-117092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117092"><a title="School News" href="https://www.enewspf.com/category/latest-news/schools/">School News</a></li>
	<li id="menu-item-117096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117096"><a title="Human Interest" href="https://www.enewspf.com/category/latest-news/human-interest/">Community</a></li>
	<li id="menu-item-117097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117097"><a title="Recalls" href="https://www.enewspf.com/category/national-news/recalls/">Recalls</a></li>
	<li id="menu-item-117095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117095"><a title="Health and Fitness" href="https://www.enewspf.com/category/science/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-145573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145573"><a href="https://www.enewspf.com/category/politics/elections/">Elections</a></li>
	<li id="menu-item-125936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125936"><a title="Equality and LGBTQ" href="https://www.enewspf.com/category/life-and-living/equality/">Equality</a></li>
</ul>
</li>
<li id="menu-item-117076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117076"><a href="https://www.enewspf.com/category/national-news/latest-national-news/">National<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-117077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117077"><a href="https://www.enewspf.com/category/national-news/latest-national-news/">Latest National News</a></li>
	<li id="menu-item-117080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117080"><a href="https://www.enewspf.com/category/national-news/finance/">Finance</a></li>
	<li id="menu-item-117083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117083"><a href="https://www.enewspf.com/category/national-news/military-casualties/">Military</a></li>
	<li id="menu-item-117084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117084"><a href="https://www.enewspf.com/category/international/">International</a></li>
</ul>
</li>
<li id="menu-item-117616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117616"><a title="Crime" href="https://www.enewspf.com/category/law-and-order/">Crime<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-117062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117062"><a title="Local Police Reports" href="https://www.enewspf.com/category/law-and-order/local-park-forest-police-blotter/">Local Police Reports</a></li>
	<li id="menu-item-117061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117061"><a title="Federal and International" href="https://www.enewspf.com/category/law-and-order/federal-and-international/">Federal and International</a></li>
	<li id="menu-item-117060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117060"><a title="State Crime Reports" href="https://www.enewspf.com/category/law-and-order/state-crime-reports/">State Crime Reports</a></li>
</ul>
</li>
<li id="menu-item-117066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117066"><a href="https://www.enewspf.com/category/science/c177778020-science/">Science<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-117067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117067"><a href="https://www.enewspf.com/category/science/environmental/">Environmental</a></li>
	<li id="menu-item-117064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117064"><a href="https://www.enewspf.com/category/science/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-117065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117065"><a href="https://www.enewspf.com/category/science/space/">Space</a></li>
</ul>
</li>
<li id="menu-item-117337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117337"><a href="https://www.enewspf.com/category/death-notices/obituaries/">Obituaries<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-185313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185313"><a href="https://www.lain-sullivan.com/obituaries/">Lain-Sullivan</a></li>
	<li id="menu-item-147128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147128"><a href="https://www.enewspf.com/panozzo-bros/">Panozzo Brothers</a></li>
	<li id="menu-item-168220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168220"><a href="http://www.tews-ryanfh.com/obits">Tews-Ryan Funeral Homes</a></li>
	<li id="menu-item-168221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168221"><a href="http://www.smitsfuneralhomes.com/obits">Smits Funeral Homes</a></li>
</ul>
</li>
<li id="menu-item-144216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-144216"><a href="https://www.enewspf.com/category/opinion/">Opinion<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-117101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117101"><a href="https://www.enewspf.com/category/opinion/analysis/">Analysis</a></li>
	<li id="menu-item-134493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134493"><a title="blog-posts" href="https://www.enewspf.com/category/opinion/blog-posts/">Blog Posts</a></li>
	<li id="menu-item-117102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117102"><a href="https://www.enewspf.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-185409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-185409"><a href="#">Bulletin Board<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-117107" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-117107"><a href="https://www.enewspf.com/enews-park-forest-community-calendar/">Calendar</a></li>
	<li id="menu-item-163484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163484"><a href="https://www.enewspf.com/familyfeatures-recipes-updated-weekly/">Recipes</a></li>
	<li id="menu-item-168683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168683"><a href="https://www.enewspf.com/weather/">Weather</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z"/>
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span></a></span><span class="menu-bar-item slideout-toggle hide-on-mobile has-svg-icon"><a href="#"><span class="gp-icon pro-menu-bars">
				<svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
					<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
				</svg>
			</span><span class="off-canvas-toggle-label">Contact</span></a></span></div>			</div>
		</nav>
		
	<div id="page" class="site grid-container container hfeed">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			
<article id="post-185938" class="post-185938 post type-post status-publish format-standard has-post-thumbnail hentry category-environmental category-latest-local-news category-news category-park-forest category-weather tag-weather no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header">
				<h1 class="entry-title" itemprop="headline">Rain to Soak Park Forest Saturday</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-04-09T23:51:08-05:00" itemprop="datePublished">April 9, 2021</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://www.enewspf.com/author/frodo/" title="View all posts by Gary Kopycinski" rel="author" itemprop="url"><span class="author-name" itemprop="name">Gary Kopycinski</span></a></span></span> 		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			<div class="at-above-post addthis_tool" data-url="https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/"></div><div id="fb-root"></div>

<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="650" height="508" src="https://www.enewspf.com/stuff/wp-content/uploads/2021/04/national-weather-service-map-04-10-2021.jpg" alt="National Weather Service predicts rain for Saturday." class="wp-image-185939" srcset="https://www.enewspf.com/stuff/wp-content/uploads/2021/04/national-weather-service-map-04-10-2021.jpg 650w, https://www.enewspf.com/stuff/wp-content/uploads/2021/04/national-weather-service-map-04-10-2021-300x234.jpg 300w, https://www.enewspf.com/stuff/wp-content/uploads/2021/04/national-weather-service-map-04-10-2021-150x117.jpg 150w, https://www.enewspf.com/stuff/wp-content/uploads/2021/04/national-weather-service-map-04-10-2021-24x19.jpg 24w, https://www.enewspf.com/stuff/wp-content/uploads/2021/04/national-weather-service-map-04-10-2021-36x28.jpg 36w, https://www.enewspf.com/stuff/wp-content/uploads/2021/04/national-weather-service-map-04-10-2021-48x38.jpg 48w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption>The National Weather Service predicts rain for Saturday. (NWS)</figcaption></figure></div>



<p>Park Forest, IL-(ENEWSPF)- Find your umbrellas for you and your pets.</p>



<p>The National Weather Service predicts a 100% chance of rain Saturday with thunderstorms also possible after 10 AM. The high temperature for the day will be near 65. The wind will be east northeast at 5 to 15 mph with gusts as high as 20 mph.</p>



<p>New rainfall amounts could be between a half and three quarters of an inch, but the National Weather Service warns of low strong to severe thunderstorms Saturday, with the best chances from mid-day through mid-afternoon.</p>



<p>Saturday night shows a 50 percent chance of rain. It will be mostly cloudy with a low around 46. There will be a south wind of 10 to 15 mph, with gusts as high as 25 mph.</p>



<p>Sunday shows more rain likely, mainly before 1 PM. It will be cloudy with a high near 52. Look for breezy weather with a southwest wind of 15 to 20 mph, gusts as high as 30 mph.</p>



<p>The chance of rain Sunday is 70%.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/"></div><!-- AddThis Share Buttons generic via filter on the_content -->		</div>

				<footer class="entry-meta">
			<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0 1 43.592 27.907l12.349 26.791A16 16 0 0 0 228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" fill-rule="nonzero"/>
					</svg></span><span class="screen-reader-text">Categories </span><a href="https://www.enewspf.com/category/science/environmental/" rel="category tag">Environmental</a>, <a href="https://www.enewspf.com/category/latest-news/latest-local-news/" rel="category tag">Latest Local News</a>, <a href="https://www.enewspf.com/category/news/" rel="category tag">News</a>, <a href="https://www.enewspf.com/category/park-forest/" rel="category tag">Park Forest</a>, <a href="https://www.enewspf.com/category/science/environmental/weather/" rel="category tag">Weather</a></span> <span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 0 0 196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z"/>
						<path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" fill-rule="nonzero"/>
					</svg></span><span class="screen-reader-text">Tags </span><a href="https://www.enewspf.com/tag/weather/" rel="tag">weather</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="gp-icon icon-arrow-left"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 138.212c0 2.265-1.133 4.813-2.832 6.512L64.276 256.001l111.317 111.277c1.7 1.7 2.832 4.247 2.832 6.513 0 2.265-1.133 4.813-2.832 6.512L161.43 394.46c-1.7 1.7-4.249 2.832-6.514 2.832-2.266 0-4.816-1.133-6.515-2.832L16.407 262.514c-1.699-1.7-2.832-4.248-2.832-6.513 0-2.265 1.133-4.813 2.832-6.512l131.994-131.947c1.7-1.699 4.249-2.831 6.515-2.831 2.265 0 4.815 1.132 6.514 2.831l14.163 14.157c1.7 1.7 2.832 3.965 2.832 6.513z" fill-rule="nonzero"/>
					</svg></span><span class="prev" title="Previous"><a href="https://www.enewspf.com/latest-news/erin-slone-takes-10-vote-lead-over-jerome-brown/" rel="prev">Erin Slone Takes 10-vote Lead Over JeRome Brown</a></span></div>		</nav>
				</footer>
			</div>
</article>

			<div class="comments-area">
				<style>.fb_iframe_widget iframe{width: 100% !important;}</style><div class="fb-comments" data-href="https://www.enewspf.com/?p=185938" data-colorscheme="light" data-mobile="false" data-num_posts="10" data-order_by="social" data-width="100%"></div>			</div>

					</main>
	</div>

	<div id="left-sidebar" class="widget-area sidebar is-left-sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-left-sidebar">
		<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div id="civsci-id-2135675362" data-civicscience-widget="070cb68b-d278-5ae4-b5cf-0cb4c9a68493"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script></div></aside>
		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">
		<h2 class="widget-title">Latest News</h2>
		<ul>
											<li>
					<a href="https://www.enewspf.com/latest-news/latest-local-news/rain-to-soak-park-forest-saturday/" aria-current="page">Rain to Soak Park Forest Saturday</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/erin-slone-takes-10-vote-lead-over-jerome-brown/">Erin Slone Takes 10-vote Lead Over JeRome Brown</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/rep-robin-kelly-applauds-president-bidens-initial-actions-to-reduce-gun-violence/">Rep. Robin Kelly Applauds President Biden’s Initial Actions to Reduce Gun Violence</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/rep-robin-kellys-statement-on-death-of-u-s-capitol-police-officer-billy-evans/">Rep. Robin Kelly&#8217;s Statement on Death of U.S. Capitol Police Officer Billy Evans</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/trinity-price-of-park-forest-named-to-the-deans-list-at-lehigh-university-in-the-fall-2020-semester/">Trinity Price of Park Forest Named to the Dean&#8217;s List at Lehigh University in the Fall 2020 Semester</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/settles-and-hardy-retain-trustee-seats-while-one-vote-separates-slone-and-brown/">Settles and Hardy Retain Trustee Seats while One Vote Separates Slone and Brown</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/latest-news/freedom-hall-and-main-street-nights-set-to-return/">Freedom Hall and Main Street Nights Set to Return</a>
									</li>
											<li>
					<a href="https://www.enewspf.com/law-and-order/chicago-woman-and-man-shot-on-farragut-st/">Chicago Woman and Man Shot on Farragut Street</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-3" class="widget inner-padding widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://enewspf.com' rel='external nofollow ugc' class='url'>Gary Kopycinski</a></span> on <a href="https://www.enewspf.com/park-forest/park-forest-police-burglary-reports-through-january-23-2018/#comment-3282">Park Forest Police Burglary Reports Through January 23, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Jeff Eldridge</span> on <a href="https://www.enewspf.com/park-forest/park-forest-police-burglary-reports-through-january-23-2018/#comment-3281">Park Forest Police Burglary Reports Through January 23, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://enewspf.com' rel='external nofollow ugc' class='url'>Gary Kopycinski</a></span> on <a href="https://www.enewspf.com/park-forest/park-forest-police-burglary-reports-through-january-23-2018/#comment-3280">Park Forest Police Burglary Reports Through January 23, 2018</a></li><li class="recentcomments"><span class="comment-author-link">susmart3</span> on <a href="https://www.enewspf.com/latest-news/latest-local-news/is-keeping-health-dept-fiscally-responsible-village-at-critical-crossroads/#comment-3277">Village Is At &#8216;Critical Crossroads&#8217; Re: Keeping The Park Forest Health Department Open</a></li><li class="recentcomments"><span class="comment-author-link">Jeff Eldridge</span> on <a href="https://www.enewspf.com/park-forest/park-forest-police-burglary-reports-through-january-23-2018/#comment-3276">Park Forest Police Burglary Reports Through January 23, 2018</a></li></ul></aside><aside id="archives-3" class="widget inner-padding widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.enewspf.com/2021/04/'> April 2021 </option>
	<option value='https://www.enewspf.com/2021/03/'> March 2021 </option>
	<option value='https://www.enewspf.com/2021/02/'> February 2021 </option>
	<option value='https://www.enewspf.com/2020/12/'> December 2020 </option>
	<option value='https://www.enewspf.com/2020/11/'> November 2020 </option>
	<option value='https://www.enewspf.com/2020/10/'> October 2020 </option>
	<option value='https://www.enewspf.com/2020/09/'> September 2020 </option>
	<option value='https://www.enewspf.com/2020/08/'> August 2020 </option>
	<option value='https://www.enewspf.com/2020/07/'> July 2020 </option>
	<option value='https://www.enewspf.com/2020/06/'> June 2020 </option>
	<option value='https://www.enewspf.com/2020/05/'> May 2020 </option>
	<option value='https://www.enewspf.com/2020/04/'> April 2020 </option>
	<option value='https://www.enewspf.com/2020/03/'> March 2020 </option>
	<option value='https://www.enewspf.com/2020/02/'> February 2020 </option>
	<option value='https://www.enewspf.com/2020/01/'> January 2020 </option>
	<option value='https://www.enewspf.com/2019/12/'> December 2019 </option>
	<option value='https://www.enewspf.com/2019/11/'> November 2019 </option>
	<option value='https://www.enewspf.com/2019/10/'> October 2019 </option>
	<option value='https://www.enewspf.com/2019/09/'> September 2019 </option>
	<option value='https://www.enewspf.com/2019/08/'> August 2019 </option>
	<option value='https://www.enewspf.com/2019/07/'> July 2019 </option>
	<option value='https://www.enewspf.com/2019/06/'> June 2019 </option>
	<option value='https://www.enewspf.com/2019/05/'> May 2019 </option>
	<option value='https://www.enewspf.com/2019/04/'> April 2019 </option>
	<option value='https://www.enewspf.com/2019/03/'> March 2019 </option>
	<option value='https://www.enewspf.com/2019/02/'> February 2019 </option>
	<option value='https://www.enewspf.com/2019/01/'> January 2019 </option>
	<option value='https://www.enewspf.com/2018/12/'> December 2018 </option>
	<option value='https://www.enewspf.com/2018/11/'> November 2018 </option>
	<option value='https://www.enewspf.com/2018/10/'> October 2018 </option>
	<option value='https://www.enewspf.com/2018/09/'> September 2018 </option>
	<option value='https://www.enewspf.com/2018/08/'> August 2018 </option>
	<option value='https://www.enewspf.com/2018/07/'> July 2018 </option>
	<option value='https://www.enewspf.com/2018/06/'> June 2018 </option>
	<option value='https://www.enewspf.com/2018/05/'> May 2018 </option>
	<option value='https://www.enewspf.com/2018/04/'> April 2018 </option>
	<option value='https://www.enewspf.com/2018/03/'> March 2018 </option>
	<option value='https://www.enewspf.com/2018/02/'> February 2018 </option>
	<option value='https://www.enewspf.com/2018/01/'> January 2018 </option>
	<option value='https://www.enewspf.com/2017/12/'> December 2017 </option>
	<option value='https://www.enewspf.com/2017/11/'> November 2017 </option>
	<option value='https://www.enewspf.com/2017/10/'> October 2017 </option>
	<option value='https://www.enewspf.com/2017/09/'> September 2017 </option>
	<option value='https://www.enewspf.com/2017/08/'> August 2017 </option>
	<option value='https://www.enewspf.com/2017/07/'> July 2017 </option>
	<option value='https://www.enewspf.com/2017/06/'> June 2017 </option>
	<option value='https://www.enewspf.com/2017/05/'> May 2017 </option>
	<option value='https://www.enewspf.com/2017/04/'> April 2017 </option>
	<option value='https://www.enewspf.com/2017/03/'> March 2017 </option>
	<option value='https://www.enewspf.com/2017/02/'> February 2017 </option>
	<option value='https://www.enewspf.com/2017/01/'> January 2017 </option>
	<option value='https://www.enewspf.com/2016/12/'> December 2016 </option>
	<option value='https://www.enewspf.com/2016/11/'> November 2016 </option>
	<option value='https://www.enewspf.com/2016/10/'> October 2016 </option>
	<option value='https://www.enewspf.com/2016/09/'> September 2016 </option>
	<option value='https://www.enewspf.com/2016/08/'> August 2016 </option>
	<option value='https://www.enewspf.com/2016/07/'> July 2016 </option>
	<option value='https://www.enewspf.com/2016/06/'> June 2016 </option>
	<option value='https://www.enewspf.com/2016/05/'> May 2016 </option>
	<option value='https://www.enewspf.com/2016/04/'> April 2016 </option>
	<option value='https://www.enewspf.com/2016/03/'> March 2016 </option>
	<option value='https://www.enewspf.com/2016/02/'> February 2016 </option>
	<option value='https://www.enewspf.com/2016/01/'> January 2016 </option>
	<option value='https://www.enewspf.com/2015/12/'> December 2015 </option>
	<option value='https://www.enewspf.com/2015/11/'> November 2015 </option>
	<option value='https://www.enewspf.com/2015/10/'> October 2015 </option>
	<option value='https://www.enewspf.com/2015/09/'> September 2015 </option>
	<option value='https://www.enewspf.com/2015/08/'> August 2015 </option>
	<option value='https://www.enewspf.com/2015/07/'> July 2015 </option>
	<option value='https://www.enewspf.com/2015/06/'> June 2015 </option>
	<option value='https://www.enewspf.com/2015/05/'> May 2015 </option>
	<option value='https://www.enewspf.com/2015/04/'> April 2015 </option>
	<option value='https://www.enewspf.com/2015/03/'> March 2015 </option>
	<option value='https://www.enewspf.com/2015/02/'> February 2015 </option>
	<option value='https://www.enewspf.com/2015/01/'> January 2015 </option>
	<option value='https://www.enewspf.com/2014/12/'> December 2014 </option>
	<option value='https://www.enewspf.com/2014/11/'> November 2014 </option>
	<option value='https://www.enewspf.com/2014/10/'> October 2014 </option>
	<option value='https://www.enewspf.com/2014/09/'> September 2014 </option>
	<option value='https://www.enewspf.com/2014/08/'> August 2014 </option>
	<option value='https://www.enewspf.com/2014/07/'> July 2014 </option>
	<option value='https://www.enewspf.com/2014/06/'> June 2014 </option>
	<option value='https://www.enewspf.com/2014/05/'> May 2014 </option>
	<option value='https://www.enewspf.com/2014/04/'> April 2014 </option>
	<option value='https://www.enewspf.com/2014/03/'> March 2014 </option>
	<option value='https://www.enewspf.com/2014/02/'> February 2014 </option>
	<option value='https://www.enewspf.com/2014/01/'> January 2014 </option>
	<option value='https://www.enewspf.com/2013/12/'> December 2013 </option>
	<option value='https://www.enewspf.com/2013/11/'> November 2013 </option>
	<option value='https://www.enewspf.com/2013/10/'> October 2013 </option>
	<option value='https://www.enewspf.com/2013/09/'> September 2013 </option>
	<option value='https://www.enewspf.com/2013/08/'> August 2013 </option>
	<option value='https://www.enewspf.com/2013/07/'> July 2013 </option>
	<option value='https://www.enewspf.com/2013/06/'> June 2013 </option>
	<option value='https://www.enewspf.com/2013/05/'> May 2013 </option>
	<option value='https://www.enewspf.com/2013/04/'> April 2013 </option>
	<option value='https://www.enewspf.com/2013/03/'> March 2013 </option>
	<option value='https://www.enewspf.com/2013/02/'> February 2013 </option>
	<option value='https://www.enewspf.com/2013/01/'> January 2013 </option>
	<option value='https://www.enewspf.com/2012/12/'> December 2012 </option>
	<option value='https://www.enewspf.com/2012/11/'> November 2012 </option>
	<option value='https://www.enewspf.com/2012/10/'> October 2012 </option>
	<option value='https://www.enewspf.com/2012/09/'> September 2012 </option>
	<option value='https://www.enewspf.com/2012/08/'> August 2012 </option>
	<option value='https://www.enewspf.com/2012/07/'> July 2012 </option>
	<option value='https://www.enewspf.com/2012/06/'> June 2012 </option>
	<option value='https://www.enewspf.com/2012/05/'> May 2012 </option>
	<option value='https://www.enewspf.com/2012/04/'> April 2012 </option>
	<option value='https://www.enewspf.com/2012/03/'> March 2012 </option>
	<option value='https://www.enewspf.com/2012/02/'> February 2012 </option>
	<option value='https://www.enewspf.com/2012/01/'> January 2012 </option>
	<option value='https://www.enewspf.com/2011/12/'> December 2011 </option>
	<option value='https://www.enewspf.com/2011/11/'> November 2011 </option>
	<option value='https://www.enewspf.com/2011/10/'> October 2011 </option>
	<option value='https://www.enewspf.com/2011/09/'> September 2011 </option>
	<option value='https://www.enewspf.com/2011/08/'> August 2011 </option>
	<option value='https://www.enewspf.com/2011/07/'> July 2011 </option>
	<option value='https://www.enewspf.com/2011/06/'> June 2011 </option>
	<option value='https://www.enewspf.com/2011/05/'> May 2011 </option>
	<option value='https://www.enewspf.com/2011/04/'> April 2011 </option>
	<option value='https://www.enewspf.com/2011/03/'> March 2011 </option>
	<option value='https://www.enewspf.com/2011/02/'> February 2011 </option>
	<option value='https://www.enewspf.com/2011/01/'> January 2011 </option>
	<option value='https://www.enewspf.com/2010/12/'> December 2010 </option>
	<option value='https://www.enewspf.com/2010/11/'> November 2010 </option>
	<option value='https://www.enewspf.com/2010/10/'> October 2010 </option>
	<option value='https://www.enewspf.com/2010/09/'> September 2010 </option>
	<option value='https://www.enewspf.com/2010/08/'> August 2010 </option>
	<option value='https://www.enewspf.com/2010/07/'> July 2010 </option>
	<option value='https://www.enewspf.com/2010/06/'> June 2010 </option>
	<option value='https://www.enewspf.com/2010/05/'> May 2010 </option>
	<option value='https://www.enewspf.com/2010/04/'> April 2010 </option>
	<option value='https://www.enewspf.com/2010/03/'> March 2010 </option>
	<option value='https://www.enewspf.com/2010/02/'> February 2010 </option>
	<option value='https://www.enewspf.com/2010/01/'> January 2010 </option>
	<option value='https://www.enewspf.com/2009/12/'> December 2009 </option>
	<option value='https://www.enewspf.com/2009/11/'> November 2009 </option>
	<option value='https://www.enewspf.com/2009/10/'> October 2009 </option>
	<option value='https://www.enewspf.com/2009/09/'> September 2009 </option>
	<option value='https://www.enewspf.com/2009/08/'> August 2009 </option>
	<option value='https://www.enewspf.com/2009/07/'> July 2009 </option>
	<option value='https://www.enewspf.com/2009/06/'> June 2009 </option>
	<option value='https://www.enewspf.com/2009/05/'> May 2009 </option>
	<option value='https://www.enewspf.com/2009/04/'> April 2009 </option>
	<option value='https://www.enewspf.com/2009/03/'> March 2009 </option>
	<option value='https://www.enewspf.com/2009/02/'> February 2009 </option>
	<option value='https://www.enewspf.com/2009/01/'> January 2009 </option>
	<option value='https://www.enewspf.com/2008/12/'> December 2008 </option>
	<option value='https://www.enewspf.com/2008/11/'> November 2008 </option>
	<option value='https://www.enewspf.com/2008/10/'> October 2008 </option>
	<option value='https://www.enewspf.com/2008/09/'> September 2008 </option>
	<option value='https://www.enewspf.com/2008/08/'> August 2008 </option>
	<option value='https://www.enewspf.com/2008/07/'> July 2008 </option>
	<option value='https://www.enewspf.com/2008/06/'> June 2008 </option>
	<option value='https://www.enewspf.com/2008/05/'> May 2008 </option>
	<option value='https://www.enewspf.com/2008/04/'> April 2008 </option>
	<option value='https://www.enewspf.com/2008/03/'> March 2008 </option>
	<option value='https://www.enewspf.com/2008/02/'> February 2008 </option>
	<option value='https://www.enewspf.com/2008/01/'> January 2008 </option>
	<option value='https://www.enewspf.com/2007/12/'> December 2007 </option>
	<option value='https://www.enewspf.com/2007/11/'> November 2007 </option>
	<option value='https://www.enewspf.com/2007/10/'> October 2007 </option>
	<option value='https://www.enewspf.com/2007/09/'> September 2007 </option>
	<option value='https://www.enewspf.com/2007/08/'> August 2007 </option>
	<option value='https://www.enewspf.com/2007/07/'> July 2007 </option>
	<option value='https://www.enewspf.com/2007/06/'> June 2007 </option>
	<option value='https://www.enewspf.com/2007/05/'> May 2007 </option>
	<option value='https://www.enewspf.com/2007/04/'> April 2007 </option>
	<option value='https://www.enewspf.com/2007/03/'> March 2007 </option>
	<option value='https://www.enewspf.com/2007/02/'> February 2007 </option>
	<option value='https://www.enewspf.com/2007/01/'> January 2007 </option>
	<option value='https://www.enewspf.com/2006/12/'> December 2006 </option>
	<option value='https://www.enewspf.com/2006/11/'> November 2006 </option>
	<option value='https://www.enewspf.com/2006/10/'> October 2006 </option>
	<option value='https://www.enewspf.com/2006/09/'> September 2006 </option>
	<option value='https://www.enewspf.com/2006/07/'> July 2006 </option>
	<option value='https://www.enewspf.com/2006/05/'> May 2006 </option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="categories-3" class="widget inner-padding widget_categories"><h2 class="widget-title">Categories</h2><form action="https://www.enewspf.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="39">Advertisement</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Jobs</option>
	<option class="level-0" value="1524">Analysis</option>
	<option class="level-0" value="54499">Budget</option>
	<option class="level-0" value="38">Clubs and Organizations</option>
	<option class="level-0" value="63">Death Notices</option>
	<option class="level-1" value="64">&nbsp;&nbsp;&nbsp;Obituaries</option>
	<option class="level-0" value="35">FAQs</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;FAQ</option>
	<option class="level-0" value="54">International</option>
	<option class="level-0" value="2">Latest News</option>
	<option class="level-1" value="109024">&nbsp;&nbsp;&nbsp;Business</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Community</option>
	<option class="level-2" value="2374">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arts</option>
	<option class="level-2" value="109337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Athletics</option>
	<option class="level-2" value="117396">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Comedy</option>
	<option class="level-2" value="112876">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Film</option>
	<option class="level-2" value="110154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Library</option>
	<option class="level-2" value="64244">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Live Music</option>
	<option class="level-2" value="99376">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nature</option>
	<option class="level-2" value="96202">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Organizations</option>
	<option class="level-2" value="71638">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Recipes</option>
	<option class="level-2" value="43232">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Recreation</option>
	<option class="level-2" value="6">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Religion</option>
	<option class="level-2" value="42">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Theater</option>
	<option class="level-3" value="44">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Live Theater</option>
	<option class="level-3" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Movies</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Health Care Reform</option>
	<option class="level-1" value="108579">&nbsp;&nbsp;&nbsp;Household</option>
	<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Latest Local News</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Schools</option>
	<option class="level-2" value="95596">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Academics</option>
	<option class="level-2" value="78238">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Athletics</option>
	<option class="level-2" value="109908">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Scholarships</option>
	<option class="level-1" value="107691">&nbsp;&nbsp;&nbsp;Sports</option>
	<option class="level-0" value="31">Law and Order</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Federal and International</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Local Police Reports</option>
	<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;State Crime Reports</option>
	<option class="level-0" value="46">Life and Living</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Automotive</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Community</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Death Notices/Obituaries</option>
	<option class="level-1" value="53">&nbsp;&nbsp;&nbsp;Entertainment</option>
	<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Equality</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Pets</option>
	<option class="level-0" value="26">National News</option>
	<option class="level-1" value="108433">&nbsp;&nbsp;&nbsp;Economics</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Finance</option>
	<option class="level-1" value="7932">&nbsp;&nbsp;&nbsp;Investigative Reports</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Latest National News</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Military</option>
	<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Recalls</option>
	<option class="level-0" value="113153">News</option>
	<option class="level-0" value="17">Opinion</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;Analysis</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Blog Posts</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Clubs and Organizations</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Commentary</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Letters to the Editor</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Reader Polls</option>
	<option class="level-0" value="1939">Park Forest</option>
	<option class="level-0" value="1564">Politics</option>
	<option class="level-1" value="7537">&nbsp;&nbsp;&nbsp;Elections</option>
	<option class="level-0" value="8">Science</option>
	<option class="level-1" value="104363">&nbsp;&nbsp;&nbsp;Astrophysics</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;BP/Gulf Oil Gusher</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Environmental</option>
	<option class="level-2" value="71640">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Weather</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;H1N1 Virus (Swine Flu)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Haiti and Chile Earthquakes</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Health and Fitness</option>
	<option class="level-1" value="100077">&nbsp;&nbsp;&nbsp;Medical</option>
	<option class="level-1" value="110593">&nbsp;&nbsp;&nbsp;Mental Health</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Science</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Space</option>
	<option class="level-0" value="55">Technology</option>
	<option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Business Tech</option>
	<option class="level-1" value="100404">&nbsp;&nbsp;&nbsp;Cybersecurity</option>
	<option class="level-1" value="60">&nbsp;&nbsp;&nbsp;Green Tech</option>
	<option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Personal Tech</option>
	<option class="level-1" value="59">&nbsp;&nbsp;&nbsp;Science</option>
	<option class="level-1" value="61">&nbsp;&nbsp;&nbsp;Security</option>
	<option class="level-1" value="58">&nbsp;&nbsp;&nbsp;Space</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="nav_menu-2" class="extendedwopts-show extendedwopts-mobile widget inner-padding widget_nav_menu"><div class="menu-info-menu-container"><ul id="menu-info-menu" class="menu"><li id="menu-item-164967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164967"><a href="https://my.enewspf.com">Subscribe</a></li>
<li id="menu-item-144214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144214"><a href="https://www.enewspf.com/advertising-and-media-kit/">Advertise With Us</a></li>
<li id="menu-item-152095" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152095"><a href="https://www.enewspf.com/advertisement/advertising-policy/">Advertising Policy</a></li>
<li id="menu-item-144260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144260"><a href="https://www.enewspf.com/contact-gary-kopycinski/">Contact Us</a></li>
<li id="menu-item-180778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180778"><a href="https://www.enewspf.com/email-list-enews-park-forest/">Email List</a></li>
<li id="menu-item-185416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185416"><a href="https://www.enewspf.com/category/faqs/">FAQs</a></li>
<li id="menu-item-185417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185417"><a href="https://www.enewspf.com/official-rules-for-comments/">Rules for Comments</a></li>
<li id="menu-item-185412" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-185412"><a href="https://www.enewspf.com/faqs/enews-park-forest-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-185413" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-185413"><a href="https://www.enewspf.com/faqs/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-185499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185499"><a href="https://www.enewspf.com/accessibility/">Accessibility</a></li>
</ul></div></aside>	</div>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="bs_zones-2" class="widget inner-padding bs_zones"><h2 class="widget-title">Advertisements</h2><div><broadstreet-zone zone-id="46909" keywords="not_home_page,not_landing_page,is_article_page,environmental,science,latest-local-news,latest-news,news,park-forest,weather,environmental,rain-to-soak-park-forest-saturday,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="cc"><script data-cfasync="false" type="text/javascript">broadstreet.zone(46909, {responsive: true});</script></div></div></aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="cc"><script data-cfasync="false" type="text/javascript">broadstreet.zone(46910, {responsive: true});</script></div></div></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="cc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ENEWSPF -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1178176196499012"
     data-ad-slot="7255800667"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside><aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="cc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ENEWSPF -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1178176196499012"
     data-ad-slot="7255800667"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info">
								<div class="copyright-bar">
					&copy; 2021 eNews Park Forest. All rights reserved.				</div>
			</div>
		</footer>
		</div>

		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
			<div class="inside-navigation grid-container grid-parent">
				<button class="slideout-exit has-svg-icon"><span class="gp-icon pro-close">
				<svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
					<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
				</svg>
			</span> <span class="screen-reader-text">Close</span></button><div class="main-nav"><ul id="menu-info-menu-1" class=" slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164967"><a href="https://my.enewspf.com">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144214"><a href="https://www.enewspf.com/advertising-and-media-kit/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152095"><a href="https://www.enewspf.com/advertisement/advertising-policy/">Advertising Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144260"><a href="https://www.enewspf.com/contact-gary-kopycinski/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180778"><a href="https://www.enewspf.com/email-list-enews-park-forest/">Email List</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185416"><a href="https://www.enewspf.com/category/faqs/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185417"><a href="https://www.enewspf.com/official-rules-for-comments/">Rules for Comments</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-185412"><a href="https://www.enewspf.com/faqs/enews-park-forest-privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-185413"><a href="https://www.enewspf.com/faqs/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185499"><a href="https://www.enewspf.com/accessibility/">Accessibility</a></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

					<div class="slideout-overlay">
							</div>
			<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','environmental','science','latest-local-news','latest-news','news','park-forest','weather','environmental','rain-to-soak-park-forest-saturday','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["environmental","science","latest-local-news","latest-news","news","park-forest","weather","environmental","rain-to-soak-park-forest-saturday","post"],"url":"rain-to-soak-park-forest-saturday"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'c9k51VI8Jy');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script><style type="text/css" data-asas-style="">body, div, p, span{ cursor: inherit ; user-select: none !important; 
	-webkit-touch-callout: none; -webkit-user-select: none; -khtml-user-select: none; -moz-user-select: none;
		-ms-user-select: none;
	}
	*[contenteditable="true"] {
  -webkit-user-select: auto !important;
  user-select: all !important;
  pointer-events: auto !important;
}
	a{ cursor: pointer ; user-select: none !important; pointer-events: auto !important;}
	h1, h2, h3, h4, h5, h6{ cursor: default ; user-select: none !important; 
	-webkit-touch-callout: none; -webkit-user-select: none; -khtml-user-select: none; -moz-user-select: none;
		-ms-user-select: none;
	}
	</style><style>TEXT,TEXTAREA,input[type=text],input[type=password],input[type=number] {cursor: text !important; user-select: text !important;}</style>	<div oncontextmenu="return false;" id='wccp_pro_mask'></div>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span><b>Alert:</b> Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wccp_pro_message(smessage)
	{
				
		timeout = 3000;
		
		if (smessage !== "" && timeout!=0)
		{
			var smessage_text = smessage;
			jquery_fadeTo();
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
		else
		{
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
	}
	function hide_message()
	{
		jquery_fadeOut();
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	function jquery_fadeTo()
	{
		try {
			jQuery("#wccp_pro_mask").fadeTo("slow", 0.3);
		}
		catch(err) {
			//alert(err.message);
			}
	}
	function jquery_fadeOut()
	{
		try {
			jQuery("#wccp_pro_mask").fadeOut( "slow" );
		}
		catch(err) {}
	}
	</script>
	<style type="text/css">
	#wccp_pro_mask
	{
		position: absolute;
		bottom: 0;
		left: 0;
		position: fixed;
		right: 0;
		top: 0;
		background-color: #000;
		pointer-events: none;
		display: none;
		z-index: 10000;
		animation: 0.5s ease 0s normal none 1 running ngdialog-fadein;
		background: rgba(0, 0, 0, 0.4) none repeat scroll 0 0;
	}
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
		pointer-events: none;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px #f2bfbf;
		-moz-box-shadow: 0px 0px 34px 2px #f2bfbf;
		box-shadow: 0px 0px 34px 2px #f2bfbf;
	}
	.msgmsg-box-wpcp b {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://www.enewspf.com/stuff/wp-content/plugins/wccp-pro/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f2bfbf;
	}
    </style>
<script id="wccp_pro_class_exclusion" type="text/javascript">
function copyToClipboard(elem) {
	  // create hidden text element, if it doesn't already exist
    var targetId = "_wccp_pro_hiddenCopyText_";
    {
        // must use a temporary form element for the selection and copy
        target = document.getElementById(targetId);
        if (!target) {
            var target = document.createElement("textarea");
            target.style.position = "absolute";
            target.style.left = "-9999px";
            target.style.top = "0";
            target.id = targetId;
            document.body.appendChild(target);
        }
        target.textContent = elem.textContent;
    }
    // select the content
    var currentFocus = document.activeElement;
    target.focus();
    target.setSelectionRange(0, target.value.length);
    
    // copy the selection
    var succeed;
    try {
    	  succeed = document.execCommand("copy");
    } catch(e) {
        succeed = false;
    }

    // restore original focus
    if (currentFocus && typeof currentFocus.focus === "function") {
        currentFocus.focus();
    }
    
    
	// clear temporary content
	target.textContent = "";
	document.getElementsByTagName('span')[0].innerHTML = " ";
    return succeed;
}

</script>

<script id="wccp_pro_class_exclusion" type="text/javascript">
function apply_class_exclusion(e)
{
	var my_return = 'No';
	
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement || 'nothing';
	
	if(target.parentElement != null) console.log (target.parentElement.className);
	
	var excluded_classes = '' + '';
	
	var class_to_exclude = "";
	
	if(target.parentElement != null)
	{
		class_to_exclude = target.className + ' ' + target.parentElement.className || '';
	}else{
		class_to_exclude = target.className;
	}
	
	var class_to_exclude_array = class_to_exclude.split(" ");
	
	console.log (class_to_exclude_array);
	
	class_to_exclude_array.forEach(function(item)
	{
		if(item != '' && excluded_classes.indexOf(item)>=0)
		{
			target.style.cursor = "text";
			
			console.log ('Yes');
			
			my_return = 'Yes';
		}
	});

	try {
		class_to_exclude = target.parentElement.getAttribute('class') || target.parentElement.className || '';
		}
	catch(err) 
		{
		class_to_exclude = '';
		}
	
	if(class_to_exclude != '' && excluded_classes.indexOf(class_to_exclude)>=0)
	{
		target.style.cursor = "text";
		my_return = 'Yes';
	}

	return my_return;
}
</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"enewsparkforest"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-26420856-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-5890fd9c367a4f2f870df8a86bd269ae","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b43d52d374eaa47"></script><link rel='stylesheet' id='akismet.css-css'  href='https://www.enewspf.com/stuff/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.7' media='all' />
<script src='https://www.enewspf.com/stuff/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.12.3' id='generate-sticky-js'></script>
<script id='generate-offside-js-extra'>
var offSide = {"side":"right"};
</script>
<script src='https://www.enewspf.com/stuff/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=1.12.3' id='generate-offside-js'></script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"enewsparkforest"};
</script>
<script src='https://www.enewspf.com/stuff/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"185938 https:\/\/www.enewspf.com\/?p=185938","disqusShortname":"enewsparkforest","disqusTitle":"Rain to Soak Park Forest Saturday","disqusUrl":"https:\/\/www.enewspf.com\/latest-news\/latest-local-news\/rain-to-soak-park-forest-saturday\/","postId":"185938"};
</script>
<script src='https://www.enewspf.com/stuff/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script id='generate-smooth-scroll-js-extra'>
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
</script>
<script src='https://www.enewspf.com/stuff/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.12.3' id='generate-smooth-scroll-js'></script>
<!--[if lte IE 11]>
<script src='https://www.enewspf.com/stuff/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.enewspf.com/stuff/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.3' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.enewspf.com/stuff/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.3' id='generate-navigation-search-js'></script>
<script src='https://www.enewspf.com/stuff/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script src='https://www.enewspf.com/stuff/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script src='https://www.enewspf.com/stuff/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.4.1' id='new-royalslider-main-js-js'></script>

</body>
</html>
